Audizine - An Automotive Enthusiast Community

Results 1 to 13 of 13
  1. #1
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Rebuild complete

    Guest-only advertisement. Register or Log In now!
    Howzit guys, been awhile. My car has been slowly been rebuilt after 2 years... long story but Iíll cut to the chase. My car got its heads redone and piston rings replaced. I had heavy smoke from exhaust from decel. Rebuilt the heads, put back together, still smoking. Teared apart, replaced rings, put backed together. Car is not smoking as much, but still getting a puff of smoke after an aggressive decel. Iíve talked to a few audi shops and they said not to use breaking oil so I have not. Is this something that will resolve itself eventually after some mileage? Your feedback is greatly appreciated!


    Sent from my iPhone using Tapatalk

  2. #2
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Anyone have some ideas?


    Sent from my iPhone using Tapatalk

  3. #3
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Bump for ideas, suggestions. Thanks guys


    Sent from my iPhone using Tapatalk

  4. #4
    Veteran Member Four Rings Bordom's Avatar
    Join Date
    Dec 10 2013
    AZ Member #
    134985
    Location
    Pickering, Ontario, Canada

    Still smoke?

    Sent from my SM-G935W8 using Tapatalk
    S4's New Lease On Life
    2001.5 S4 6-spd
    Currently "Monster"

    IG: 24_et

    MODS: Revo Stg 1, 034 Billet Subframe Bushings, SSAC V2 Downpipes, Custom True Dual Exhaust, Forge 007 DVs,

  5. #5
    Active Member Two Rings
    Join Date
    Mar 12 2017
    AZ Member #
    395356
    Location
    Lincoln

    Did you replace the valve stem seals? What about the actual valve guides, dependant on mileage these could be worn. Did you hone the bores?

    Sent from my SM-G950F using Audizine mobile app

  6. #6
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Still smoke, took car to matrix integrated . They recommend a new short block. Car is hanged up for awhile till I figure it out. Anyone here live on the big island of Hawaii AVOID, getzinger motorwerks. My heads were from JHM, Hawaii shop said they were defective, BS. They misdiagnosed my car.


    Sent from my iPhone using Tapatalk

  7. #7
    Active Member Two Rings
    Join Date
    Mar 12 2017
    AZ Member #
    395356
    Location
    Lincoln

    Smoke on decel would indicate top end not block. I would go with a head issue from what you have described so you might not want to call BS just yet. New heads could be defective, you need to check, if they replaced guides and seals or just seals. It could be a worn guide, or seal not seated properly.

  8. #8
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    The head were received from JHM. No change once installed. Car was torn down and my old head were rebuilt using new parts and then re-installed again. Smoking less and oil consumption less. Donít see how heads could be bad twice. Upon inspection, spark plugs pulled. Oil on all plugs except cylinder 2. Took the car to work yesterday, still pulls strong and smooth


    Sent from my iPhone using Tapatalk

  9. #9
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    At a lose right now, Iíll be pursuing ahead with a lawsuit. Hopefully it gets resolved.


    Sent from my iPhone using Tapatalk

  10. #10
    Active Member Two Rings
    Join Date
    Mar 12 2017
    AZ Member #
    395356
    Location
    Lincoln

    Pcv system? I see your point about the heads being bad twice. Did you have the bores honed? How have you bedded the rings in?

  11. #11
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Changed the pcv, still same. Shop did hone cylinders before RE-ringing. Donít think it was done correctly which is why I need a shortblock


    Sent from my iPhone using Tapatalk

  12. #12
    Active Member Two Rings
    Join Date
    Mar 12 2017
    AZ Member #
    395356
    Location
    Lincoln

    Possibly, that would likely show up on a compression test, of not it could be a damaged oil scraper,
    Last edited by BGB; 11-30-2017 at 12:47 PM.

  13. #13
    Established Member Two Rings JS4Avant's Avatar
    Join Date
    Dec 01 2014
    AZ Member #
    299523
    Location
    Hilo, Hawaii

    Thanks for the feedback BGB, Iíll keep posting with results.


    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.