Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Veteran Member Three Rings Calimus's Avatar
    Join Date
    Oct 26 2010
    AZ Member #
    66197
    My Garage
    88' Scirocco, 89' Cabriolet, 16' A3 E-Tron, 05' FJR1300
    Location
    NW Georgia

    Backup Camera Module not responding

    Guest-only advertisement. Register or Log In now!
    Hey everyone, so my backup camera seems to have gone on vacation. I scanned the car and it returned that the module isn't responding. My question is, does anyone know exactly where is the module located and does anyone have a diagram of the wiring? My hope is that the module is just hung up and I'd like to try and disconnect and reconnect the module, or I could just cut power to the whole car by disconnecting the battery for a bit.

    I do drive on some super crappy roads around my office so if the module isn't just hung up, maybe a connection came loose. Looking for any suggestions.
    William

    12' 3.0T A6 Prestige - The white whale
    02' 2.7t A6 - Gone but not forgotten

  2. #2
    Senior Member Two Rings SpectreGadget's Avatar
    Join Date
    Oct 22 2014
    AZ Member #
    290115
    My Garage
    2012 Audi A7 Prestige, 2007 Honda Odyssey Touring, 2014 Kia Soul !
    Location
    Atlanta, GA

    Quote Originally Posted by Calimus View Post
    Hey everyone, so my backup camera seems to have gone on vacation. I scanned the car and it returned that the module isn't responding. My question is, does anyone know exactly where is the module located and does anyone have a diagram of the wiring? My hope is that the module is just hung up and I'd like to try and disconnect and reconnect the module, or I could just cut power to the whole car by disconnecting the battery for a bit.

    I do drive on some super crappy roads around my office so if the module isn't just hung up, maybe a connection came loose. Looking for any suggestions.
    I will PM you something.

  3. #3
    Veteran Member Three Rings Calimus's Avatar
    Join Date
    Oct 26 2010
    AZ Member #
    66197
    My Garage
    88' Scirocco, 89' Cabriolet, 16' A3 E-Tron, 05' FJR1300
    Location
    NW Georgia

    Much appreciated, thanks!
    William

    12' 3.0T A6 Prestige - The white whale
    02' 2.7t A6 - Gone but not forgotten

  4. #4
    Veteran Member Three Rings Calimus's Avatar
    Join Date
    Oct 26 2010
    AZ Member #
    66197
    My Garage
    88' Scirocco, 89' Cabriolet, 16' A3 E-Tron, 05' FJR1300
    Location
    NW Georgia

    Quick update - Thanks for SpectreGadget I was able to locate the module. I had a little bit of time before I had to head into work so I tore into the trunk. What I found was the right side trunk panel was damp. Pulled the panel off and no visible water or moisture around the electronics, but just the fact that the panel was damp tells me that the heavy rains and wind gusts we got from Irma managed to get some water into the trunk. So my guess is that there was just enough moisture get some into the module and when I fired up the car and tossed it in reverse to head to work Tuesday night...Zap.

    So this is what I get for being a good husband and letting my wife park her cars in the garage. So looks like I'm going to have to get a new module and I think I'll replace the trunk seal for good measure. I checked most of the fuses back there and they all look good and I pulled the wire to the module and re-seated it for good measure with no luck. Such as life with a 170k mile Audi.
    William

    12' 3.0T A6 Prestige - The white whale
    02' 2.7t A6 - Gone but not forgotten

  5. #5
    Senior Member Three Rings MadAboutCars's Avatar
    Join Date
    Aug 27 2015
    AZ Member #
    352045
    My Garage
    MY16 Audi S6, MY18 Audi SQ5 (on order), MY12 Audi Q7 4.2L TDI S-line (sold)
    Location
    New Zealand

    Fresh water seldom does damage. At best you may get some minor corrosion. I'd take it out and use a hair drier to remove any moisture, and then apply some contact cleaner to the plugs and pins. Then see if you have a zombie camera module.
    2016 Audi S6 - Tornado Grey, 20" 5 spoke wheels, Sports seats, Sports diff, Standard exhaust, Chrome trim, Matrix LED headlights, Sunroof, 360 camera, Head up display, Active lane/side assist with adaptive cruise control, Rear seat heating, Power assisted doors, Electric rear blind and side blinds, Homelink

    Mods: Bigger shift paddles, Air filter box holes, K&N air filter, 20" x 9" ET35 matte grey RS6 wheels, Michilin PSS 255 35 20, Vag-com changes

  6. #6
    Veteran Member Three Rings Calimus's Avatar
    Join Date
    Oct 26 2010
    AZ Member #
    66197
    My Garage
    88' Scirocco, 89' Cabriolet, 16' A3 E-Tron, 05' FJR1300
    Location
    NW Georgia

    That thought has occurred to me. I highly doubt they would use any PCB coatings considering the placement. I'll definitely give that a shot and come back to say if it worked or not.
    William

    12' 3.0T A6 Prestige - The white whale
    02' 2.7t A6 - Gone but not forgotten

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.