Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Active Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401824
    My Garage
    Brutale 1090, BMW 535ix
    Location
    Minneapolis, MN

    B9/S4 Hesitation Issue?

    Guest-only advertisement. Register or Log In now!
    Hello,
    I am experiencing hesitation issues when accelerating from a stop in both drive and sport modes on the new S4. It is worse when raining, where the car will hesitate and then jump to 4k rpm towards the car in front of me. In all situations it is bad, but much wose when wet. I've looked on various forums and numerous owners are reporting similar issues, though not specified if in wet or dry conditions. Drive is intolerable; sport is better, but still not great. I know that Audi is working on a map to resolve the stumbling issues at idle when cold, but my service tech does not know if they are working on software revisions to address this problem. Can you let me know?

  2. #2
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    I can check your VIN to see if there is anything related, but can't guarantee it. Expect a private message from me.
    Vincenzo F.

    Audi Social Community Manager

  3. #3
    Established Member Two Rings
    Join Date
    Oct 29 2016
    AZ Member #
    384118
    Location
    CA

    Traction control off

  4. #4
    Active Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401824
    My Garage
    Brutale 1090, BMW 535ix
    Location
    Minneapolis, MN

    I am keeping traction control off and driving in sport mode. Interesting that if you google, "Audi B9 S4 lag" there are numerous posts about the same issues. Some blame it on Turbo-Lag, others, on the transmission. All I know is that my car either hesitates and then hauls-butt or accelerates modestly to 3k rpm and then hauls-butt. ONLY from a stop.

  5. #5
    Registered Member One Ring
    Join Date
    Sep 24 2017
    AZ Member #
    407378
    Location
    UK

    I, similar to you and many others have noticed this lag issue, I contacted the dealer immediately who after testing my car submitted a so called report to Audi (but they will not let me see the contents of that report), I from email discussions with Audi UK have identified that the report from the dealer was obviously lacking full details of the test because Audi replied with statements as " you did not say it still had the issue in manual mode", I was with the technician when he tested the car and manual mode was tested as were all other modes and all found to lag, he actually admitted to me that he found it lagged. Audi UK now say this is a characteristic of the car. (Typical latest bullshit type corporate answer when they don't have or want to investigate the solution to the issue) I also contacted Audi Germany who put the email straight back to Audi UK. I live near Audi UK head office and volunteered to take my car to them to demonstrate the issue and to work with them to resolve it, but they are not interested. This is the third new S series (S3 and a B8 S4 Previously) I have purchased from new and now due to the poor/non existent service from the Audi group when an issue occurs it will be the last. IMO A really good totally car spoilt by this issues. Could you please inform if you do get any help from Audi USA regarding a resolution to the issue as I know US customer service is usually better than that of the UK.
    Last edited by CH15; 09-25-2017 at 08:09 AM.

  6. #6
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    Quote Originally Posted by CH15 View Post
    I, similar to you and many others have noticed this lag issue, I contacted the dealer immediately who after testing my car submitted a so called report to Audi (but they will not let me see the contents of that report), I from email discussions with Audi UK have identified that the report from the dealer was obviously lacking full details of the test because Audi replied with statements as " you did not say it still had the issue in manual mode", I was with the technician when he tested the car and manual mode was tested as were all other modes and all found to lag, he actually admitted to me that he found it lagged. Audi UK now say this is a characteristic of the car. (Typical latest bullshit type corporate answer when they don't have or want to investigate the solution to the issue) I also contacted Audi Germany who put the email straight back to Audi UK. I live near Audi UK head office and volunteered to take my car to them to demonstrate the issue and to work with them to resolve it, but they are not interested. This is the third new S series (S3 and a B8 S4 Previously) I have purchased from new and now due to the poor/non existent service from the Audi group when an issue occurs it will be the last. IMO A really good totally car spoilt by this issues. Could you please inform if you do get any help from Audi USA regarding a resolution to the issue as I know US customer service is usually better than that of the UK.
    Hello,

    I do appreciate you reaching out via this sub-forum and letting us know of your experience with your vehicle although I can certainly appreciate how frustrating that must be. We would advise continuing to work with your Audi dealership and with Audi UK to make sure the vehicle is accurately diagnosed and performing per manufacturing specifications.
    Vincenzo F.

    Audi Social Community Manager

  7. #7
    Active Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401824
    My Garage
    Brutale 1090, BMW 535ix
    Location
    Minneapolis, MN

    I have not had any luck here in the states. They mentioned that there would be a new map released to address the rough idle on cold-starting, but that is it. I know that this can be tuned-out of the current map, but not without voiding the warranty. If a tuner can do it (when they crack the ecu), why can't the manufacturer?

  8. #8
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    Quote Originally Posted by bicyclefitguru View Post
    I have not had any luck here in the states. They mentioned that there would be a new map released to address the rough idle on cold-starting, but that is it. I know that this can be tuned-out of the current map, but not without voiding the warranty. If a tuner can do it (when they crack the ecu), why can't the manufacturer?
    Per the sub-forum guidelines, Audi of America cannot offer any technical advice, diagnostic assistance, or troubleshoot aftermarket modification-related concerns. This includes tuning or other engine modifications to the original factory specifications of the vehicle.
    Vincenzo F.

    Audi Social Community Manager

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.