Audizine - An Automotive Enthusiast Community

Page 3 of 3 FirstFirst 123
Results 81 to 116 of 116
  1. #81
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    Some waterfest runs

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by Quattrors4 View Post



    the pictures speak for themself
    Perfect, I can see them now. Now explain why there are zero marks on the fan shroud aside from the groove that was put there by the kit installer. A gates HD belt would leave scars all over the shroud if it were to make contact.

    Also, explain why the belt would walk with the car in service position. That's fucking magic right there.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  2. #82
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    Perfect, I can see them now. Now explain why there are zero marks on the fan shroud aside from the groove that was put there by the kit installer. A gates HD belt would leave scars all over the shroud if it were to make contact.

    Also, explain why the belt would walk with the car in service position. That's fucking magic right there.


    Sent from my iPhone using Audizine
    hold on you told me very specificlty that the belt was only moving or sherdding @ high load high rpm band you never ever told me that this was happening at idle ,also you can clearly see the bolt off the pulley hitting the front that means there is a shit load off engine rocking out off place and I garranty you with that mnush movement the belt is touching and rubbing somewhere down bellow on the fan

  3. #83
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    Quote Originally Posted by Quattrors4 View Post
    hold on you told me very specificlty that the belt was only moving or sherdding @ high load high rpm band you never ever told me that this was happening at idle ,also you can clearly see the bolt off the pulley hitting the front that means there is a shit load off engine rocking out off place and I garranty you with that mnush movement the belt is touching and rubbing somewhere down bellow on the fan
    1. False. I told both you and TTS that the belt will walk even at idle at times, but without a doubt will walk at high load.

    2. False. If you had ever assembled one of the kits that you supposedly distribute, you would know that the belt is protected by the gates (or shoulders) on the blower pulley, and any other pulley that runs an accessory driven by the belt. Furthermore, the pulley will make contact with the shroud before the belt ever gets a chance and will prevent the belt from contacting the shroud 100% of the time. Remember, the belt rides in the recesses of the pulleys, it is impossible for it to contact the shroud unless the pulley in question is without shoulders.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  4. #84
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    1. False. I told both you and TTS that the belt will walk even at idle at times, but without a doubt will walk at high load.

    2. False. If you had ever assembled one of the kits that you supposedly distribute, you would know that the belt is protected by the gates (or shoulders) on the blower pulley, and any other pulley that runs an accessory driven by the belt. Furthermore, the pulley will make contact with the shroud before the belt ever gets a chance and will prevent the belt from contacting the shroud 100% of the time. Remember, the belt rides in the recesses of the pulleys, it is impossible for it to contact the shroud unless the pulley in question is without shoulders.


    Sent from my iPhone using Audizine
    bro you have no f....clue just stop with your nonsense ,the older kit like you have have been running for a while with no incedent in Europe ,and yes I did not install one off those kits yet but I installed a few of odder kits and I also fixed a few with your kind off problem and it was always related to to mush engine movement or belt miss aligned or a bad pulley,but here on your car you have the evidence right there ,motor mount complitly loose and pulley bolt hitting on high load ,
    god damn it man,i don't even care anymore ,you want to be wright be my guest here we go iam going to tell you !!!YES YOU ARE RIGHT IAM JUST A DUMM ASS I WAS WRONG !!!!here we go be happy nowlol

  5. #85
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    Quote Originally Posted by Quattrors4 View Post
    bro you have no f....clue just stop with your nonsense ,the older kit like you have have been running for a while with no incedent in Europe ,and yes I did not install one off those kits yet but I installed a few of odder kits and I also fixed a few with your kind off problem and it was always related to to mush engine movement or belt miss aligned or a bad pulley,but here on your car you have the evidence right there ,motor mount complitly loose and pulley bolt hitting on high load ,
    god damn it man,i don't even care anymore ,you want to be wright be my guest here we go iam going to tell you !!!YES YOU ARE RIGHT IAM JUST A DUMM ASS I WAS WRONG !!!!here we go be happy nowlol
    1. Not your bro
    2. You just plainly stated "bad pulley" as a possible issue. Thank you for the reinforcement. In my case it was the issue, as like I said before, I'm running the same motor mounts. So there's the evidence. I got the right pulleys and bracket, didn't swap mounts, and no longer have an issue. What more evidence do you or TTS need to see that their equipment was faulty?
    3. You do care. You want to be a nice guy but you prevent people from liking you because you can't keep your stories straight. And I know I'm right. I gave you the benefit of the doubt when all others couldn't stand you. I just wanted to see your car go fast. Like others though, my whole view of the project has been tainted by you being you. I'm still pulling for your car, but you're full of shit.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  6. #86
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    1. Not your bro
    2. You just plainly stated "bad pulley" as a possible issue. Thank you for the reinforcement. In my case it was the issue, as like I said before, I'm running the same motor mounts. So there's the evidence. I got the right pulleys and bracket, didn't swap mounts, and no longer have an issue. What more evidence do you or TTS need to see that their equipment was faulty?
    3. You do care. You want to be a nice guy but you prevent people from liking you because you can't keep your stories straight. And I know I'm right. I gave you the benefit of the doubt when all others couldn't stand you. I just wanted to see your car go fast. Like others though, my whole view of the project has been tainted by you being you. I'm still pulling for your car, but you're full of shit.


    Sent from my iPhone using Audizine
    lol ok man no problem

  7. #87
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC



    Not a great shot as I got to the track portion at the last minute, but you know who it is.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  8. #88
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post


    Not a great shot as I got to the track portion at the last minute, but you know who it is.


    Sent from my iPhone using Audizine
    nice picture thanks for posting it

  9. #89
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    I was all the way down by the board. I wish I could have been in the bleachers. I could have gotten way better shots.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  10. #90
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri


  11. #91
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    I was all the way down by the board. I wish I could have been in the bleachers. I could have gotten way better shots.


    Sent from my iPhone using Audizine
    to bad nobody made some videos just got one from a guy that he sent me

  12. #92
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    Quote Originally Posted by Quattrors4 View Post
    to bad nobody made some videos just got one from a guy that he sent me
    That's the only run I saw. 11.7xx if I remember correctly at 131 or something. You're horrible out of the box but on the big end it's ridiculously strong. Out of the box it's almost as if you have TC not completely defeated.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  13. #93
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    That's the only run I saw. 11.7xx if I remember correctly at 131 or something. You're horrible out of the box but on the big end it's ridiculously strong. Out of the box it's almost as if you have TC not completely defeated.


    Sent from my iPhone using Audizine
    Yes I know I can't get it right out off the box! Or I spin or I hope Ext.... I can't never get it right
    I need more Practice
    I just get over exited off the line and I fuck up all the time
    Accualy the 11.7 run trapped 133.6

  14. #94
    Veteran Member Three Rings
    Join Date
    Aug 09 2012
    AZ Member #
    98417
    Location
    Bay Area

    Quote Originally Posted by Quattrors4 View Post
    the older kit like you have have been running for a while with no incedent in Europe ,and yes I did not install one off those kits yet but I installed a few of odder kits and I also fixed a few
    Wait so you have installed other TTS kits in the US? How many more are out there or is paras the only one currently?

  15. #95
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by Kambesama View Post
    Wait so you have installed other TTS kits in the US? How many more are out there or is paras the only one currently?
    I meant another companys then tts ,I know sometimes it's hard to understand me,para is the only one with an rs4 tts kit in the us

  16. #96
    Quote Originally Posted by Quattrors4 View Post
    bro you always have to say something negative,at least I run my car!!how come you don't run your car ??and show us some numbers with your super dooper jhm stage 56 kit ?or are you to afraid to blow it up!!
    I am not your bro.

    Then I don't always say negative things and some of the things that I do say are positive but you have your emotionally hurt blinders on so you probably missed them. It is ok because criticism hurts but if you take it the right way then you will eventually do better. For example, Saki on Audi-Revolution.net had to point out to me that my shifting was taking too long so I worked on it and got faster. Actually finally got my launch close to what I want in May so that I stop breaking axles or spinning too badly. That is why I recommended putting gopros on to look at the tires. There is a method to my madness but most people don't see it.

    It does look like your car has nothing in first gear. What is the maximum boost pressure that you hit in first gear? When you shift to second gear the front end should barely drop (not bounce a few times) and it would be great to hear the tires chirp. My S4 will chirp the tires going into second and I have video to prove it. By the way, this is funny because in the past you have claimed to chirp the tires going into fourth gear. Which is bullshit. If you were honest then a lot of this criticism wouldn't be so bad, just saying.

    Funny how when you don't like the message that you come after the messenger. I run my S4 whenever I feel like and it has run the times and trap speeds that it should for the mods that it has.

    Quote Originally Posted by q_dubz View Post
    Hell they never post anyway. You're pretty much the only one. PS did you go this weekend?? Did you run?
    It is interesting how those cars work and the owners actually get to enjoy them so they are probably too busy to be posting. This section is just worth lurking through on occasion when I am in between helping someone. I was working this past weekend and didn't need to take a bunch of time off this year after my long cross-country trip last year.

    Quote Originally Posted by MarcusDubya77 View Post
    Actually..you did the calling with your initial post...
    This is true.

    Quote Originally Posted by iparatroop View Post
    Wait, so I offended you by saying "oh, you're Mario", followed by "I'm Dave" and then walking away? What did you want, a pat on the back? A handshake? A fucking hug? I don't hide behind the internet like it's my safe spot. You got exactly how I feel in about 10 seconds of interaction. From you constantly spewing bullshit on this forum, to you spewing bullshit in private messages, I'm over you and your antics.
    Let's set this straight, coming from a guy who doesn't like these forum games. I told you long before waterfest took place exactly where I'd be during the show. My car was there the whole weekend. You managed to find Steve on Sunday and from what you've said two other blower cars. I'm assuming one was Ardy. Ardy had less than 100 miles on his clutch, he wasn't going to race anyone. You dodged Steve for years, why should he give a shit anymore? The only other blower car that I saw there was Ramon, and he doesn't race, he just likes his car. So that leaves me. You didn't approach me, or my car. You could have talked to anyone at the booth if I wasn't there and asked them to find me. Would have been simple. I didn't go to waterfest with the sole purpose of drag racing, but had you approached me, I would have run even at the risk of breaking my car over eight hours from home.
    Stop sensationalizing your existence and just be a normal human being, you'll get more respect that way.
    Remember calling me incompetent on this forum? Remember telling me how my one not perfect motor mount was the root of my belt issue? That's part of why I don't like you. That's why I didn't shake your hand or give you a hug or whatever intimate response you desired. Man the fuck up and quit making shit into something it isn't.


    Sent from my iPhone using Audizine
    This sounds like what I expected happened.

    Quote Originally Posted by iparatroop View Post
    That's the only run I saw. 11.7xx if I remember correctly at 131 or something. You're horrible out of the box but on the big end it's ridiculously strong. Out of the box it's almost as if you have TC not completely defeated.


    Sent from my iPhone using Audizine
    Funny, I said that he had nothing in first gear, which would be out of the box too. Also said that after he gets the rpms up in second gear it does take off until it noses over going into third gear. Can't see much of the car after it goes into third gear so it could pull hard from that point on. That type of acceleration would suit what someone else has described in another thread about this TT RS4 being laggy.

    http://www.audizine.com/forum/showth...Mario-s-TT-RS4

    Quote Originally Posted by mr_dennis_s View Post
    Short Version

    WOW! HOLY S*^&T! Lag until 4-4.5K RPMs but when boost hits HOLD ON!!!!! He killed a street bike on the highway. Earlier in the day he pulled on my Supercharged RS4.

  17. #97
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by JimmyBones View Post
    I am not your bro.

    Then I don't always say negative things and some of the things that I do say are positive but you have your emotionally hurt blinders on so you probably missed them. It is ok because criticism hurts but if you take it the right way then you will eventually do better. For example, Saki on Audi-Revolution.net had to point out to me that my shifting was taking too long so I worked on it and got faster. Actually finally got my launch close to what I want in May so that I stop breaking axles or spinning too badly. That is why I recommended putting gopros on to look at the tires. There is a method to my madness but most people don't see it.

    It does look like your car has nothing in first gear. What is the maximum boost pressure that you hit in first gear? When you shift to second gear the front end should barely drop (not bounce a few times) and it would be great to hear the tires chirp. My S4 will chirp the tires going into second and I have video to prove it. By the way, this is funny because in the past you have claimed to chirp the tires going into fourth gear. Which is bullshit. If you were honest then a lot of this criticism wouldn't be so bad, just saying.

    Funny how when you don't like the message that you come after the messenger. I run my S4 whenever I feel like and it has run the times and trap speeds that it should for the mods that it has.



    It is interesting how those cars work and the owners actually get to enjoy them so they are probably too busy to be posting. This section is just worth lurking through on occasion when I am in between helping someone. I was working this past weekend and didn't need to take a bunch of time off this year after my long cross-country trip last year.



    This is true.



    This sounds like what I expected happened.



    Funny, I said that he had nothing in first gear, which would be out of the box too. Also said that after he gets the rpms up in second gear it does take off until it noses over going into third gear. Can't see much of the car after it goes into third gear so it could pull hard from that point on. That type of acceleration would suit what someone else has described in another thread about this TT RS4 being laggy.

    http://www.audizine.com/forum/showth...Mario-s-TT-RS4
    but its funny you still don't post your times ,if you feel that what they should be at then why are you scared ?I know you are trapping 115 116 mph witch is barely 400 whp
    just to tell you what I saw on my logs from waterfest,i just cant get a good launch out off it,power is there even in first gear
    launch control set at 4500rpm I get 10psi
    1 gear 12 psi
    2 gear 12 psi
    3 gear 12 psi
    4 gear 12psi
    5 gear 12psi
    6 gear 12 psi

  18. #98
    Registered Member Four Rings S4orgy's Avatar
    Join Date
    Nov 11 2008
    AZ Member #
    35160
    My Garage
    05' B6 S4 B.R. 2000 B5 2.8 B.B.
    Location
    New Britain/Farmington, CT
    Items for Sale

    Quote Originally Posted by Quattrors4 View Post
    thanks man,i know,i met a lot off people at waterfest that where so impressed with the car but like I said I'm not scared running it even at 100 f ,I do turn it down a bit to be safe when its that hot but its still making good power but when you have this doush telling me the car has nothing in first gear makes me want to cry lol,but hey whatever thanks for the kind words

    and ps I'm not afraid to post my times
    Have you considered adding a killer chiller to your setup? $800 universal kit. Sure youd be in the 10s even with a bad launch
    05' B6 S4 Brilliant Red 6MT: JHM 93 Tune ● JHM Ported Manifold w/spacers ● JHM Lightweight Pulley ● JHM Lightweight Flywheel ● JHM STG3 Clutch ● A.W.E. Catless 2.5" Downpipes ● Custom 2.5" Corsa Non-Res Exhaust w/x-pipe ● KW V3 Coilovers ● Stern Adjustable Upper Control Arms ● JHM Short Throw Shifter

    00' B5 A4 2.8 5MT: Gone

  19. #99
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by S4orgy View Post
    Have you considered adding a killer chiller to your setup? $800 universal kit. Sure youd be in the 10s even with a bad launch
    I have an air to air intercooler it wont work on that set up ,I could spray some co2 onto the intercooler it would help,i should be running 10s already easely with that trap speed

  20. #100
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    here is a log off the week end you see the problem with my launch

  21. #101
    Veteran Member Four Rings q_dubz's Avatar
    Join Date
    Dec 16 2008
    AZ Member #
    36417
    My Garage
    Single Turbo V8 S4
    Location
    EAST COAST
    Items for Sale

    10psi by 4500 in first... Lucky you lol
    Boost EVERYTHING!
    B7 S4 Turbo 4.163L BHF <<<CLICKY ;) #willraceforcookies #gapcity #gapcounty

  22. #102
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by q_dubz View Post
    10psi by 4500 in first... Lucky you lol
    :-) ,and he says I lag a lot lol

  23. #103
    Veteran Member Four Rings q_dubz's Avatar
    Join Date
    Dec 16 2008
    AZ Member #
    36417
    My Garage
    Single Turbo V8 S4
    Location
    EAST COAST
    Items for Sale

    You only launched at 2500?
    Boost EVERYTHING!
    B7 S4 Turbo 4.163L BHF <<<CLICKY ;) #willraceforcookies #gapcity #gapcounty

  24. #104
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    no 4500

  25. #105
    Veteran Member Four Rings Mr. Corey's Avatar
    Join Date
    Jan 14 2009
    AZ Member #
    37449
    My Garage
    Audis
    Location
    NYC
    Items for Sale

    Nice runs!!!! I got to see the 11.2 run......car sounded badass!!!! cool to hear a mean V8 with tunner turbo sounds haha. The red RS7 that was running Sunday was putting up very similar times.
    B6 Nogaro with lots of mods
    BUILD THREAD

    Photography Website www.coreymaywalt.com

  26. #106
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by Mr. Corey View Post
    Nice runs!!!! I got to see the 11.2 run......car sounded badass!!!! cool to hear a mean V8 with tunner turbo sounds haha. The red RS7 that was running Sunday was putting up very similar times.
    I know that rs7 is bad ass !he was running 10.9 @ 124 mph he has a stage 2 unitronics running 116 oct race gas ,what a beautiful car it's realy nice to have an automatic lol just floor it !

  27. #107
    Quote Originally Posted by Quattrors4 View Post
    but its funny you still don't post your times ,if you feel that what they should be at then why are you scared ?I know you are trapping 115 116 mph witch is barely 400 whp
    just to tell you what I saw on my logs from waterfest,i just cant get a good launch out off it,power is there even in first gear
    launch control set at 4500rpm I get 10psi
    1 gear 12 psi
    2 gear 12 psi
    3 gear 12 psi
    4 gear 12psi
    5 gear 12psi
    6 gear 12 psi
    Scared of what? My car does what it is supposed to for the power that it makes yet yours underperforms.

    Quote Originally Posted by Quattrors4 View Post
    here is a log off the week end you see the problem with my launch
    How about you post a picture of the whole screen and log than a tiny portion? Or are you trying to hide things like usual? A time and date of the log included in the picture would be great too since you will get no benefit of the doubt from me. It is so simple to take a screen shot that even you can probably figure out how to do it.

    Why haven't you actually tried to improve your launches? It makes no sense unless you just want to use that as an excuse.

    Quote Originally Posted by Quattrors4 View Post
    I know that rs7 is bad ass !he was running 10.9 @ 124 mph he has a stage 2 unitronics running 116 oct race gas ,what a beautiful car it's realy nice to have an automatic lol just floor it !
    That is not all correct. He claims to be running 109 octane and it looks like he is only stage 1 unitronics tuned from the posts that I have seen. The 10.9 @ 124 mph is correct though. You have a tendency to exaggerate things to try to make yourself look better and instead you just look like a fool.

  28. #108
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by JimmyBones View Post
    Scared of what? My car does what it is supposed to for the power that it makes yet yours underperforms.



    How about you post a picture of the whole screen and log than a tiny portion? Or are you trying to hide things like usual? A time and date of the log included in the picture would be great too since you will get no benefit of the doubt from me. It is so simple to take a screen shot that even you can probably figure out how to do it.

    Why haven't you actually tried to improve your launches? It makes no sense unless you just want to use that as an excuse.



    That is not all correct. He claims to be running 109 octane and it looks like he is only stage 1 unitronics tuned from the posts that I have seen. The 10.9 @ 124 mph is correct though. You have a tendency to exaggerate things to try to make yourself look better and instead you just look like a fool.
    yes you are right 109 oct and stage 1 plus

    but why don't you post your times then?????

  29. #109
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC



    I like to call this piece "A Conversation With Mario". The look on Ardy's face is priceless. Funny, I only realized this was Mario just now when editing.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  30. #110
    Registered Member Four Rings Peter1.8t's Avatar
    Join Date
    Dec 03 2009
    AZ Member #
    51598
    Location
    PNW, Washington

    Quote Originally Posted by iparatroop View Post


    I like to call this piece "A Conversation With Mario". The look on Ardy's face is priceless. Funny, I only realized this was Mario just now when editing.


    Sent from my iPhone using Audizine
    Lol that facial expression is great.

  31. #111
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post


    I like to call this piece "A Conversation With Mario". The look on Ardy's face is priceless. Funny, I only realized this was Mario just now when editing.


    Sent from my iPhone using Audizine
    we did accualy did have a nice conversation about he s car

  32. #112
    Senior Member Three Rings iparatroop's Avatar
    Join Date
    May 31 2010
    AZ Member #
    59710
    My Garage
    Avus/Ti/Excl/TTS SC B7RS4 (Past: Imola/Ti B7RS4 and too many VWs)
    Location
    NC

    Quote Originally Posted by Quattrors4 View Post
    we did accualy did have a nice conversation about he s car
    I know man. I talk to Ardy a lot. I just thought the pic was funny when I actually got time to sit down and go through the 1700 images I shot over the weekend.


    Sent from my iPhone using Audizine
    I park far away so your car will look better, I promise.

  33. #113
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by iparatroop View Post
    I know man. I talk to Ardy a lot. I just thought the pic was funny when I actually got time to sit down and go through the 1700 images I shot over the weekend.


    Sent from my iPhone using Audizine
    that's a lot off pictures you took lol

  34. #114
    Registered Member Four Rings Peter1.8t's Avatar
    Join Date
    Dec 03 2009
    AZ Member #
    51598
    Location
    PNW, Washington

    Mario you should just drive over here to the west coast and I'll race you.

    I've been putting tons of miles on the RS4 lately. Was 95-100*F one weekend and I had no issues driving it hard, was around 450miles in one day, over 4 different mountain passes, rarely following the speed limit, reached the top of 5th a couple times, but the car performed flawlessly. So no tuning issues with heat like whomever made up that excuses for us.

    I think I could speak for all the blower RS4 guys when I say we know we aren't the fastest cars out on the road. Hell bolt on c63's and m4/3's are low 11/trapping 130mph cars nowadays. However these cars are very fun to drive and extremely rewarding, Audi and other competing manufactures haven't built another analog style car like this one since.

  35. #115
    Account Terminated Four Rings Quattrors4's Avatar
    Join Date
    Sep 15 2009
    AZ Member #
    103189
    My Garage
    twinturbo b7 rs4 v8
    Location
    ri

    Quote Originally Posted by Peter1.8t View Post
    Mario you should just drive over here to the west coast and I'll race you.

    I've been putting tons of miles on the RS4 lately. Was 95-100*F one weekend and I had no issues driving it hard, was around 450miles in one day, over 4 different mountain passes, rarely following the speed limit, reached the top of 5th a couple times, but the car performed flawlessly. So no tuning issues with heat like whomever made up that excuses for us.

    I think I could speak for all the blower RS4 guys when I say we know we aren't the fastest cars out on the road. Hell bolt on c63's and m4/3's are low 11/trapping 130mph cars nowadays. However these cars are very fun to drive and extremely rewarding, Audi and other competing manufactures haven't built another analog style car like this one since.
    we are talking at the drag race track where supercharged rs4 tend to heat soak like creasy in witch its kind off normal,when driving them on the road its not as much off an issue because its cooling much better

  36. #116
    Veteran Member Four Rings MarcusDubya77's Avatar
    Join Date
    Feb 08 2013
    AZ Member #
    109161
    My Garage
    '16 Tundra 1794, '12 Prius
    Location
    Madison, AL
    Items for Sale

    Quote Originally Posted by Peter1.8t View Post
    Mario you should just drive over here to the west coast and I'll race you.

    I've been putting tons of miles on the RS4 lately. Was 95-100*F one weekend and I had no issues driving it hard, was around 450miles in one day, over 4 different mountain passes, rarely following the speed limit, reached the top of 5th a couple times, but the car performed flawlessly. So no tuning issues with heat like whomever made up that excuses for us.

    I think I could speak for all the blower RS4 guys when I say we know we aren't the fastest cars out on the road. Hell bolt on c63's and m4/3's are low 11/trapping 130mph cars nowadays. However these cars are very fun to drive and extremely rewarding, Audi and other competing manufactures haven't built another analog style car like this one since.
    Agree 1000%
    07 Phantom Black JHM-SC

    "Bitches... Come over here and have sex with Charlie Murphy" ~ Rick James

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.