Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Active Member Two Rings
    Join Date
    Mar 15 2013
    AZ Member #
    111423
    Location
    Waipahu, Hawaii

    Radiator fans not coming on after engine shut down. '13 RS5

    Guest-only advertisement. Register or Log In now!
    Hi guys,
    I've searched, but only found problems with fans not turning off after shutdown. My fans used to come on for @15 seconds after I shut down, now they haven't come on for a while now. Hooked up my scantool and showed no codes. My coolant temp needle is in the middle of the gauge and highest oil temps I've seen is @215F. Any input is greatly appreciated.

  2. #2
    Senior Member Four Rings JamesRS5's Avatar
    Join Date
    Feb 27 2014
    AZ Member #
    149899
    Location
    Dubai

    Try plugging your code reader into yourself, it will probably flag up the Paranoia code PN1. Just delete the code, relax and enjoy the car.
    I accept a Stage II tuned S5 is quicker than an RS5
    Doug convinced me
    He's also the reason I don't come here much

  3. #3
    Active Member Two Rings
    Join Date
    Mar 15 2013
    AZ Member #
    111423
    Location
    Waipahu, Hawaii

    thanks James, I know it'll show active code PN1


    Sent from my iPhone using Audizine

  4. #4
    Senior Member Three Rings
    Join Date
    Mar 08 2013
    AZ Member #
    110944
    My Garage
    2013 RS5 Cab / 2015 Q7
    Location
    Southern Illinois

    Quote Originally Posted by JamesRS5 View Post
    Try plugging your code reader into yourself, it will probably flag up the Paranoia code PN1. Just delete the code, relax and enjoy the car.
    Just wondering where the access port is for that function?

    Not trying to hijack your thread, but mine threw a CEL, P0456(Evaporative Emission System Leak Detected, very small leak)per my device & when I called the dealership on Fri, he asked if I had used a VagCom device? When queried as 2 Y, said it "may" void my CPO as it is a "2 way" device, meaning U could detect AWA input codes w/it. Anybody else heard of this?

  5. #5
    Senior Member Four Rings JamesRS5's Avatar
    Join Date
    Feb 27 2014
    AZ Member #
    149899
    Location
    Dubai

    No, never heard of this and I'm sure the guys at Ross Tech haven't either.

    Now who knows what the cheaper Chinese versions do, it may be like a Chinese USB thumb drive that down loads and sends out files without you knowing.

    Oh and refuelling the car with the engine running can give you that code I believe.
    I accept a Stage II tuned S5 is quicker than an RS5
    Doug convinced me
    He's also the reason I don't come here much

  6. #6
    Senior Member Three Rings
    Join Date
    Mar 08 2013
    AZ Member #
    110944
    My Garage
    2013 RS5 Cab / 2015 Q7
    Location
    Southern Illinois

    NEVER refuel w/engine running, just popped up Friday. 🤔

  7. #7
    Senior Member Four Rings JamesRS5's Avatar
    Join Date
    Feb 27 2014
    AZ Member #
    149899
    Location
    Dubai

    Check the seal on the gas cap or make sure it's on tight. It's the usual culprit.
    I accept a Stage II tuned S5 is quicker than an RS5
    Doug convinced me
    He's also the reason I don't come here much

  8. #8
    Senior Member Three Rings
    Join Date
    Mar 08 2013
    AZ Member #
    110944
    My Garage
    2013 RS5 Cab / 2015 Q7
    Location
    Southern Illinois

    Thanks & I'll recheck, but I've already had the gas cap replaced d/t a bad seal causing a CEL, ~ a year ago.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.