Audizine - An Automotive Enthusiast Community

Results 1 to 9 of 9
  1. #1
    Active Member Two Rings
    Join Date
    Jan 25 2017
    AZ Member #
    391597
    Location
    Los Angeles California

    Turbo gave out? what gives...A4 2008 2.0T

    Guest-only advertisement. Register or Log In now!
    Hey guys! Here we go again. Having turbo problems and need help narrowing down the problem before i move forward with repairs.

    2008 A4 Sedan. 2.0T FSI 155k Miles

    So yesterday on my way from a brewery release my car started acting up. Sitting in LA traffic until it opened up and i was finally able to go into 3rd gear and i heard a noise. Sounded like a burst of water releasing. Was only happening when i increased speed to around 3rd-4th gear. Drove it home slowly where i noticed it wasnt water, oil, or gas that was making the sound but Air. Shooting out from under the car as soon as what i assume was the turbo kicking in. Had a mechanic friend tell me it was most likely the turbo or catalytic converter but he doesnt work with audis and i should get a better suggestion. So here i am! what gives? where should i start

    TL;DR - air shooting out from under engine to the floor around when the turbo should be kicking in. Where should i start looking. Did i kill me turbo?
    I can get pics and a video if necessary.
    Thanks guys

  2. #2
    Veteran Member Four Rings bigblue's Avatar
    Join Date
    Mar 17 2010
    AZ Member #
    56232
    My Garage
    06 Jetta
    Location
    Pittsfield, MA

    Maybe intercooler hose popped off but usually the car goes into limp

    Sent from my SM-N920P using Tapatalk
    05 USP 1.8t A4 Tip | F4L FrankenTurbo | TT225 Injectors | Apikol SMIC | Powergasket | Forge 007 | 034 HFC | 034 Motor Mounts | Stern Transmission Mounts | Apikol Rear Diff Mount | APR Snub Mount | B5 S4 Front Brakes | AWE boost gauge | K&N Filter | 2.0T Coils

  3. #3
    Active Member Two Rings
    Join Date
    Jan 25 2017
    AZ Member #
    391597
    Location
    Los Angeles California

    The car runs no problem at low speeds. Which is why i didnt notice it in traffic. Bumper to bumper

  4. #4
    Established Member Four Rings pezgoon's Avatar
    Join Date
    Jul 25 2016
    AZ Member #
    377164
    Location
    new hampshire

    Turbo gave out? what gives...A4 2008 2.0T

    Intercooler hose. Depending upon the sound your describing even possibly DV??

    What are other symptoms not very descriptive I figure this may be a buzzed description, been there done that

    Honestly because you heard a "water shooting off" sound that is generally a hose popping off past the turbo and would be all of the built up boost pressure blowing out. I would start with the easy stuff which would be making sure all the intercooler hoses are tight, especially with you sitting in traffic, that's when the intercooler gets the most heat soak and could easily loosen a hose

    Any codes would be helpful if there are any


    Sent from my iPhone using Audizine
    Eric

    2005.5 6mt A4 2.0(red T ) Silver metallic outside, Platinum inside.

  5. #5
    Active Member Two Rings
    Join Date
    Jan 25 2017
    AZ Member #
    391597
    Location
    Los Angeles California

    Quote Originally Posted by pezgoon View Post
    Intercooler hose. Depending upon the sound your describing even possibly DV??

    What are other symptoms not very descriptive I figure this may be a buzzed description, been there done that

    Honestly because you heard a "water shooting off" sound that is generally a hose popping off past the turbo and would be all of the built up boost pressure blowing out. I would start with the easy stuff which would be making sure all the intercooler hoses are tight, especially with you sitting in traffic, that's when the intercooler gets the most heat soak and could easily loosen a hose

    Any codes would be helpful if there are any


    Sent from my iPhone using Audizine
    Im hoping its just a hose. I cant do a through inspecting until monday since my work is very demanding on weekends. Ill driving the girlfriends fiat this weekend.
    I can honestly say theres not many symptoms. The car drives fine under 20mph but as soon as i get speed or step on it, a burst of air shoot out from under the car.
    When i first heard it in the car i thought it was a burst of liquid but its def air. A bunch of dirt off the street came flying out and no wet spot. "built up boost pressure blowing" sounds very accurate.

    As for codes. I cant find the thing. Ill be taking it to autozone or a shop to get a reading as soon as i can. I apologize for being ill prepared. You guys are just that good so i figured id jump on here first.

    Ill start by looking at hoses. Any other recommendations if i dont find any loose or ripped?

  6. #6
    Established Member Four Rings pezgoon's Avatar
    Join Date
    Jul 25 2016
    AZ Member #
    377164
    Location
    new hampshire

    Quote Originally Posted by Bubbalex View Post
    Im hoping its just a hose. I cant do a through inspecting until monday since my work is very demanding on weekends. Ill driving the girlfriends fiat this weekend.
    I can honestly say theres not many symptoms. The car drives fine under 20mph but as soon as i get speed or step on it, a burst of air shoot out from under the car.
    When i first heard it in the car i thought it was a burst of liquid but its def air. A bunch of dirt off the street came flying out and no wet spot. "built up boost pressure blowing" sounds very accurate.

    As for codes. I cant find the thing. Ill be taking it to autozone or a shop to get a reading as soon as i can. I apologize for being ill prepared. You guys are just that good so i figured id jump on here first.

    Ill start by looking at hoses. Any other recommendations if i dont find any loose or ripped?
    Honestly, everything you describe sounds like an intercooler hose. I would start there before we even look at any other options


    Sent from my iPhone using Audizine
    Eric

    2005.5 6mt A4 2.0(red T ) Silver metallic outside, Platinum inside.

  7. #7
    Active Member Two Rings
    Join Date
    Jan 25 2017
    AZ Member #
    391597
    Location
    Los Angeles California

    Hopefully. Im actually in the middle of changing the engine mounts since i was getting pretty big shifts in the engine when accelerating/shifting to D and Neutral. So having a dead turbo or something of that fashion is going to suck.

  8. #8
    Senior Member Three Rings rguil's Avatar
    Join Date
    Dec 17 2014
    AZ Member #
    303740
    Location
    San Diego Ca

    Its a intercooler hose. Trace the charge air pipes from your compressor outlet all the way to the throttle body and find the hose that is loose. \endthread
    b5 s4. k24, 2.8 heads, rods, meth, corn, gutted, custom standalone, rear radiator
    c5 a6 4.2
    4.2 touareg
    350$ 2.7t c5 a6, girlfriends whip
    Cls 63 sAMG 4Matic
    LP700-4 Aventador, ithaca verde
    52' Studebaker Pickup, Fully blueprinted original motor, hardened valve seats, 85 Horsepower!

  9. #9
    Active Member Two Rings
    Join Date
    Jan 25 2017
    AZ Member #
    391597
    Location
    Los Angeles California

    IT WAS A HOSE! Thought id update just incase someone comes through. The clamp broke off leaving the hose open. Thanks everyone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.