Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Active Member One Ring
    Join Date
    May 25 2010
    AZ Member #
    59501
    Location
    PA

    Advice needed: Low idle oil pressure 2.0T (CAEG engine)

    Guest-only advertisement. Register or Log In now!
    I got the dash beep for the dreaded low oil pressure issue. Car seems to run and drive fine except for the warning. Things done:

    Changed to an OEM filter with Liqui moly 5w40 oil.
    Replaced both pressure switches
    Tested the pressure with a real gauge: fine when cold at idle (25psi), drops to (8psi) at idle when hot.
    When hot, 42PSI at 3000rpms, builds quickly seems OK.
    Engine seems to have no leaks.
    The PCV valve is the newest revision, was replaced in 2015, no idea if it's OK or not.

    I'm thinking of dropping the pan and replacing the pump. That may not be the right choice though. Since pressure builds well I'm guessing it's not the pickup. What is the smartest next step?

    In the old days it was things like this: On a G60 if you got a low pressure warning, you'd change oil/filter, then do am oil pump, then the next item was to do rod bearings since if they wore out the pressure would quickly drop. After that, intermediate shaft bearings would loosen up, etc...

  2. #2
    Established Member Two Rings panman142's Avatar
    Join Date
    Jun 21 2015
    AZ Member #
    338575
    Location
    Akron, OH

    I would drop pan and inspect pump. Check out my oil pressure thread:

    http://www.audizine.com/forum/showth...e-issue-thread
    2006 6MT
    Malone stage 2+ w/ Autotech HPFP upgrade, ECS CF intake, test pipe, RS4 clutch w/lgwt flywheel, Forge DV, 034 RSB w end links, poly diff and carrier bushings, poly snub, 034 trans, RS4 engine mts, EVO boost & oil press gauges, ECS short shifter w/BFI knob, RS4 grille

  3. #3
    Active Member One Ring
    Join Date
    May 25 2010
    AZ Member #
    59501
    Location
    PA

    Quote Originally Posted by panman142 View Post
    I would drop pan and inspect pump. Check out my oil pressure thread:

    http://www.audizine.com/forum/showth...e-issue-thread
    Good thread! Yours was a different oil pump setup, but still scares me. You were lucky! (Did you ever rebuild, or still running it that way?)

  4. #4
    Established Member Two Rings panman142's Avatar
    Join Date
    Jun 21 2015
    AZ Member #
    338575
    Location
    Akron, OH

    Threw a used pump in there and it seems to be okay for now. Still on the low end of spec pressure wise but I think a new cylinder head will bring it back into spec!!
    2006 6MT
    Malone stage 2+ w/ Autotech HPFP upgrade, ECS CF intake, test pipe, RS4 clutch w/lgwt flywheel, Forge DV, 034 RSB w end links, poly diff and carrier bushings, poly snub, 034 trans, RS4 engine mts, EVO boost & oil press gauges, ECS short shifter w/BFI knob, RS4 grille

  5. #5
    Senior Member Three Rings
    Join Date
    May 24 2007
    AZ Member #
    18290
    Location
    PA

    Any updates? Thanks

  6. #6
    Active Member One Ring
    Join Date
    May 25 2010
    AZ Member #
    59501
    Location
    PA

    Nothing yet, starting the pan removal tomorrow. I'm going at it slowly though since I'm in no rush. In the mean time; all the rest of the car has been fixed and is ready to go... lol.

  7. #7
    Senior Member Three Rings
    Join Date
    May 24 2007
    AZ Member #
    18290
    Location
    PA

    Quote Originally Posted by slowcorrado View Post
    Nothing yet, starting the pan removal tomorrow. I'm going at it slowly though since I'm in no rush. In the mean time; all the rest of the car has been fixed and is ready to go... lol.
    Do you have any instructions for removing the oil pan? I haven't been able to find anything online.

    From what I've researched, a lot of people say the oil pickup tune can become clogged and cause this issue. It a lot cheaper than the oil pump itself.

  8. #8
    Established Member Two Rings panman142's Avatar
    Join Date
    Jun 21 2015
    AZ Member #
    338575
    Location
    Akron, OH

    Quote Originally Posted by s4baby View Post
    Do you have any instructions for removing the oil pan? I haven't been able to find anything online.

    From what I've researched, a lot of people say the oil pickup tune can become clogged and cause this issue. It a lot cheaper than the oil pump itself.
    I brought mine in to get the pickup tube replaced with the revised one and the Balance shafts had seized in the pump. Not a bad place to start though. If the pickup tube is clear you'll know it's most likely pump. Pan has to come off either way


    Sent from my iPhone using Audizine
    2006 6MT
    Malone stage 2+ w/ Autotech HPFP upgrade, ECS CF intake, test pipe, RS4 clutch w/lgwt flywheel, Forge DV, 034 RSB w end links, poly diff and carrier bushings, poly snub, 034 trans, RS4 engine mts, EVO boost & oil press gauges, ECS short shifter w/BFI knob, RS4 grille

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.