Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4
  1. #1
    Established Member Two Rings
    Join Date
    Jan 07 2006
    AZ Member #
    9598
    Location
    NNJ

    Replacing breather urgent help needed

    Guest-only advertisement. Register or Log In now!
    I finally got the rest of my parts today and one of the items was the breather. To the best of my knowledge this was the original breather so it was 16 years old with 280k on it. So when I tried to remove it it just shattered. I was able to remove all the bits and pieces by vacuuming it out then cleaned the port up the best I could. Then on the new breather I mounted a new T with PCV. I snaked it in there and installed the other end of the T to the hard pipe but didn't tighten the clamp. I then put the end of the breather in the port but I can't seem to get it low enough to get the retaining clip back in. It is close but I think I am off about the thickness of the flange on the breather.

    Does anyone have any suggestions on how to get this in all the way? I have torn up my arm trying to get in there but just can't get it to go and hoping I am missing something easy or there is some trick.

  2. #2
    Senior Member Three Rings Rodgman15's Avatar
    Join Date
    Jan 12 2014
    AZ Member #
    138773
    Location
    Fargo, ND

    Make sure there isn't an old o-ring stuck in there.

  3. #3
    Established Member Two Rings
    Join Date
    Jan 07 2006
    AZ Member #
    9598
    Location
    NNJ

    I did get that out, the only thing I see in there is a little gunk in the corner of the bore. If the other piece hadn't cracked I would measure the new one to make sure it isn't too tall.

    I just had to walk away but maybe tomorrow I can get a measurement of the depth and see just how far off I am.

  4. #4
    Established Member Two Rings
    Join Date
    Jan 07 2006
    AZ Member #
    9598
    Location
    NNJ

    OK well I finally got it in tonight and figured I would post up what I did and found. First I loosened the 10mm bolt that holds the hard pipe off the T to make sure I wasn't getting bound up or making it go in crooked. Even after this I still couldn't get it down so I removed the o-ring just to make sure the breather wasn't over sized and confirmed it fit so I lubed up the o-ring good and tried again only to fail. Taking a closer look at the bore I noticed there was a chamfer. It is possible the o-ring or OD of breather is slightly over but at least I had a reason for the tight fit. So the next time I pushed it in as far as it would go then put the clip part way in. Then using two flat screw drivers through the intake runners I worked it down pushing on the edge until I heard a click then pushed the clip the rest of the way in.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.