Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Active Member One Ring
    Join Date
    Jan 27 2017
    AZ Member #
    391779
    Location
    Calgary AB Canada

    Lack of hot air at idle

    Guest-only advertisement. Register or Log In now!
    So here is the scoop I purchased a 03 a4 a few months ago and the heat didn't work. I replaced the thermostat. Water pump and timing belt since my water pump was leaking. Still had issues I flushed the heater core 4 times with no luck.
    so I ended up replacing the heater core bled all the air out and was STILL not getting warm air!
    Recently I found that my head gasket was bad and letting air into the system so I got that fixed along with some other things and again after bleeding the air out there is no heat unless your around 2000 rpms. My shop is stumped, I'm getting frustrated. Does anyone have any sort of idea as to what's going on.

    On a side note the day after I picked my car up from getting the head gasket done I was running some errands on rural streets and my heat spiked up between operating temperature and over heating. The whole time no heat but after the spike in temp I got a good amount of heat until after work when I went to go home. The temp spikes haven't happened again since that 1 time.

    Thanks for taking the time to read this I know there are lots of threads out there but they seem to be all about flushing heater cores... and the problem I am having I don't think is a plugged heater core anymore

    Sent from my SM-G925W8 using Audizine mobile app

  2. #2
    Established Member Two Rings Pswish's Avatar
    Join Date
    Mar 25 2016
    AZ Member #
    370831
    My Garage
    2010 Suzuki VStrom 650
    Location
    Bay Area

    Have you scanned for codes? All that work and your shop didn't mention about your 2 coolant sensors?


    Sent from my iPad using Tapatalk
    Early 04 1.8T Dolphin Grey A4, 156k miles and counting, often in bay area traffic, HIDs lows and fogs, ECS Snub mount, Vag-Com, AllDIYData.com access, Photographer.

  3. #3
    Active Member One Ring
    Join Date
    Jan 27 2017
    AZ Member #
    391779
    Location
    Calgary AB Canada

    I have no cel on the dash. But my temp sensor by the radiator was replaced the first time around. Not the back 1

    Sent from my SM-G925W8 using Audizine mobile app

  4. #4
    Established Member Two Rings Pswish's Avatar
    Join Date
    Mar 25 2016
    AZ Member #
    370831
    My Garage
    2010 Suzuki VStrom 650
    Location
    Bay Area

    You can have codes without a Cel and if you use VCDS, you can get more info to post on here for help


    Sent from my iPhone using Tapatalk
    Early 04 1.8T Dolphin Grey A4, 156k miles and counting, often in bay area traffic, HIDs lows and fogs, ECS Snub mount, Vag-Com, AllDIYData.com access, Photographer.

  5. #5
    Active Member One Ring
    Join Date
    Jan 27 2017
    AZ Member #
    391779
    Location
    Calgary AB Canada

    OK I will look into it I'm really new to audi thanks for the info

    Sent from my SM-G925W8 using Audizine mobile app

  6. #6
    Established Member Two Rings Pswish's Avatar
    Join Date
    Mar 25 2016
    AZ Member #
    370831
    My Garage
    2010 Suzuki VStrom 650
    Location
    Bay Area

    It is vital if you plan on doing any work outside the dealer since they have special scanning equipment to solve issues. VCDS lite works well and I used an unregistered version for about a year until i needed to see fuel trim data. Coolant runs in open and closed loop mode, this may help
    Early 04 1.8T Dolphin Grey A4, 156k miles and counting, often in bay area traffic, HIDs lows and fogs, ECS Snub mount, Vag-Com, AllDIYData.com access, Photographer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.