Audizine - An Automotive Enthusiast Community

Page 16 of 16 FirstFirst ... 6141516
Results 601 to 606 of 606
  1. #601
    Registered Member One Ring
    Join Date
    Mar 04 2017
    AZ Member #
    394698
    Location
    Bs as

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by EIAlfonso View Post
    I set my to 4K and don't use the alternatives


    Sent from my iPhone using Audizine
    Do you have a S4 b8 2010?
    With LC at 4000 do the dears in a mode works very fast and smooth as they should?
    Thanks a lot :)

  2. #602
    Registered Member One Ring
    Join Date
    Mar 04 2017
    AZ Member #
    394698
    Location
    Bs as

    Quote Originally Posted by Peshinho View Post
    Do you have a S4 b8 2010?
    With LC at 4000 do the dears in a mode works very fast and smooth as they should?
    Thanks a lot :)
    I ment gears in s mode

  3. #603
    Veteran Member Four Rings jl87's Avatar
    Join Date
    Jul 25 2010
    AZ Member #
    61865
    Location
    IA/IL

    Quote Originally Posted by Peshinho View Post

    Thanks for the Goole redirect but I don't need it.
    I didn't reply to you, I answered 4Rigngs question. That's why his post was quoted in my reply. I'm not sure about your issue so I can't really help you out unfortunately. No redirect at all.
    2015 Sepang Blue S4 | Black Optics | B&O | Carbon Atlas | Sports Diff | Black Nappa
    Vorsteiner VFF-103 19x9.5 | Michelin PSS 263/35/19 | AWE Touring w 102mm Black Diamond
    ECS Luft-Technik Intake | 034 Drivetrain Insert Package | 034 Street Density Trans Mount
    034 Subframe Inserts | 034 Street Density Motor Mounts | ECS Carbon Fiber Mirrors/Diffuser/Spoiler

  4. #604
    Registered Member One Ring
    Join Date
    Mar 04 2017
    AZ Member #
    394698
    Location
    Bs as

    Quote Originally Posted by jl87 View Post
    I didn't reply to you, I answered someone else's question...No redirect at all.
    My bad :)

    Sorry

  5. #605
    Veteran Member Four Rings jl87's Avatar
    Join Date
    Jul 25 2010
    AZ Member #
    61865
    Location
    IA/IL

    Lol gotcha. I will say I've heard of 1or 2 other cases of this happening on Revo software. Trying to use Revos ECU paired with APRs TCU. I'll see if I can dig it up.
    2015 Sepang Blue S4 | Black Optics | B&O | Carbon Atlas | Sports Diff | Black Nappa
    Vorsteiner VFF-103 19x9.5 | Michelin PSS 263/35/19 | AWE Touring w 102mm Black Diamond
    ECS Luft-Technik Intake | 034 Drivetrain Insert Package | 034 Street Density Trans Mount
    034 Subframe Inserts | 034 Street Density Motor Mounts | ECS Carbon Fiber Mirrors/Diffuser/Spoiler

  6. #606
    Registered Member One Ring
    Join Date
    Mar 04 2017
    AZ Member #
    394698
    Location
    Bs as

    Quote Originally Posted by jl87 View Post
    Lol gotcha. I will say I've heard of 1or 2 other cases of this happening on Revo software. Trying to use Revos ECU paired with APRs TCU. I'll see if I can dig it up.
    Thanks bro.
    I have tried it with unitronic paired with apr TCU and then apr ECU stage 2 (single pulley) paired with apr satge 2 TCU with the same results. Slow gears hitting the Rev limiter 4 or 5 times per gear. This issue went much better when I change the LC max value from 6000 to 4500 after apr suggestion bit still hitting the Rev limiter 2 or 3 times (instead of 4 or 5 times as before)
    But if I pay for the ECU TCU I expect the gears to work lightening fast as they should.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.