Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Veteran Member Four Rings awd2ks4's Avatar
    Join Date
    Aug 24 2008
    AZ Member #
    32327
    My Garage
    2000 S4, 2001 roush stg 2
    Location
    Santa cruz

    Rear Oxygen sensor codes:FIXED

    Guest-only advertisement. Register or Log In now!
    Hey guys I recently put some 034 down pipes (no cats) in to replace my piggie pipes. I did some test drives and everything seemed great but I drove it today and got a cel. 2 codes P1176 - Bank 1: O2 correction behind catalyst: control limit reached
    P1177 - Bank 2: O2 correction behind catalyst: control limit reached. I'm running the big defoulers which always made my rear 02s happy.
    The only thing I can think of is I might of mixed up the passenger side with the driverside. I'll get the car on a lift soon to check. I have mtm software so as far as I know they don't code out rear 02s :( Anybody have this problem before? Or have these codes come up? Thanks guys
    Last edited by awd2ks4; 01-13-2017 at 02:22 AM.

  2. #2
    Established Member Two Rings
    Join Date
    May 22 2016
    AZ Member #
    373641
    Location
    Roseville

    Interested also.

    Sent from my Pixel XL using Tapatalk

  3. #3
    Veteran Member Four Rings vavJETTAw36's Avatar
    Join Date
    Jul 04 2012
    AZ Member #
    96276
    Location
    Woodbridge, VA
    Items for Sale

    Since the rear oxygen sensors play a role in fuel trims, you'll want to properly take care of this problem with a rear 02 code out. There are many members on here that can do it. I will let them speak up.


    Sent from my iPhone using Tapatalk

  4. #4
    Veteran Member Four Rings awd2ks4's Avatar
    Join Date
    Aug 24 2008
    AZ Member #
    32327
    My Garage
    2000 S4, 2001 roush stg 2
    Location
    Santa cruz

    Can anybody tell me which sensor belongs to which side there's a brown and a green. Which is the passenger and which is the driver?

  5. #5
    Veteran Member Three Rings Corradovolksb's Avatar
    Join Date
    Aug 29 2013
    AZ Member #
    122066
    My Garage
    2000 S4 and 2007 GMC Yukon
    Location
    Phoenix AZ

    The green sensor is the passenger side bank 1 and the brown is drivers side bank 2.

  6. #6
    Veteran Member Four Rings awd2ks4's Avatar
    Join Date
    Aug 24 2008
    AZ Member #
    32327
    My Garage
    2000 S4, 2001 roush stg 2
    Location
    Santa cruz

    Well that's the problem I had them backwards in the pipes lol

  7. #7
    Veteran Member Four Rings awd2ks4's Avatar
    Join Date
    Aug 24 2008
    AZ Member #
    32327
    My Garage
    2000 S4, 2001 roush stg 2
    Location
    Santa cruz

    I want to say thanks to Jason at jhm for taking the time out to answer my questions. He responded almost right away with "I bet you crossed up the sensors with the wrong bank" sure enough put it on the lift and saw they weren't in the right spot. Brown is driverside green is passenger side. The jhm team knows their stuff if you guys need anything when it comes to Audi parts or expertise give them a call. Support them so they can support us. And thank you to those that emailed me or responded to my questions. 👍

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.