Audizine - An Automotive Enthusiast Community

Results 1 to 3 of 3

Thread: overboostpsi

  1. #1
    Veteran Member Four Rings scooter44's Avatar
    Join Date
    Feb 15 2005
    AZ Member #
    5288
    My Garage
    E46
    Location
    Bay Area <--> San Diego

    overboostpsi

    Guest-only advertisement. Register or Log In now!
    Ordered a kit, got it, installed it. then one of the ballasts went bad...


    i emailed him back telling him that it no longer functioned and he told me there was a batch that was defective.

    I sent him the ballast back.. and i have been waiting for over a month..

  2. #2
    Veteran Member Four Rings scooter44's Avatar
    Join Date
    Feb 15 2005
    AZ Member #
    5288
    My Garage
    E46
    Location
    Bay Area <--> San Diego

    Finally got it today.. a month and 4 days later...


    at least he had good communication.. but im just a little upset that i wasnt even notified that there was a defective bath of ballasts.. and the time it took to get a new one...


    just glad i got it!
    Scott

  3. #3
    Established Member Two Rings
    Join Date
    Sep 20 2004
    AZ Member #
    3537
    Location
    Brea, CA

    took me over a month also to get my replacement

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.