Audizine - An Automotive Enthusiast Community

Page 3 of 3 FirstFirst 123
Results 81 to 84 of 84
  1. #81
    Senior Member Three Rings kelseysautobody's Avatar
    Join Date
    Mar 03 2009
    AZ Member #
    39408
    Location
    Cape Cod, MA

    Guest-only advertisement. Register or Log In now!
    How many groups are you logging?
    2013 S4 S-tronic - APR intake // KI 200mm crank pulley // EPL Stg II DP + TCU tune // PLM

    For sale: 2007 S4 6MT Past: ~ 03 A4 3.0 6MT ~ 99 A4 1.8T

  2. #82
    Established Member Two Rings
    Join Date
    Jan 30 2015
    AZ Member #
    312205
    Location
    SC

    It happens with 10 groups and with 9 groups. I'll try the comm settings mentioned on the first page.
    I don't think this is an issue with number of parameters selected. It may be a hardware issue on my end (laptop).

    With 10 groups I get ~10 samples/sec
    With 9 groups I get ~13 samples/sec
    Last edited by Johnson; 04-10-2017 at 05:40 PM.

  3. #83
    Established Member Two Rings omegis83's Avatar
    Join Date
    Aug 23 2015
    AZ Member #
    350811
    Location
    Texas

    How To: VCDS Performance Logging

    Quote Originally Posted by jran76 View Post
    If there is a 2013+ in the DFW area that wants to do some logging, I'll update the B8.5 fields too. This thread is definitely due for some updates.
    As much as I'd like to drive 2.5 hours east to DFW, this will have to do



    Quote Originally Posted by Johnson View Post
    It happens with 10 groups and with 9 groups. I'll try the comm settings mentioned on the first page.
    I don't think this is an issue with number of parameters selected. It may be a hardware issue on my end (laptop).

    With 10 groups I get ~10 samples/sec
    With 9 groups I get ~13 samples/sec
    I had this issue, along with lock ups, attempting to use an older Asus netbook to log. Decided to upgrade to a newer laptop and the logging problems are fixed.
    2013 Audi S4 Prestige
    EPL Stg 2 ECU/TCU, ECS KLT Intake, X-Pipe mod, AG M510s
    2011 Mitsubishi Lancer Ralliart
    Evo X turbo and more, S-Sport Mode (active)
    Tuned by English Racing

  4. #84
    Active Member One Ring s4dynamode's Avatar
    Join Date
    Feb 17 2017
    AZ Member #
    393493
    My Garage
    98 Accord vtec v6, 16 Corolla
    Location
    Tempe, Arizona

    RFP_AV (%): This is the bypass valve opening percentage.
    *A stock car will see significant opening because the car will typically make more boost than requested at higher RPM’s, and the rest is bled off—this is why stock dynos die off after 5000 RPM.
    *A properly tuned car should see nothing here; 0%. Anything else means the car is not making max boost/power. There are some instances where a tuned car may bleed off boost. I’ve seen this happen on my 1-2 shift when I get wheel spin, and others have reported it when IAT’s get extremely high as a protection mechanism (Revo tunes seem to prefer this method as opposed to retarding timing).



    ? Does Traction Control try to impead WOT from a stop ?
    I’m new to Audi and mods. Flew out to Santa Ana in Feb to pick up a ’15 monsoon grey s4 w/sport diff.
    Had Tuning Gruppe do a GIAC stage II w/AWE pulley and DSG tune. I have great power all through the gears except WOT from a stop the first 1/3 of 1st gear seems like a lot of rev w/o a lot of go. Someone told me it might be starting to tire spin so traction control kicks in and limits it until car starts moving a bit. The last 2/3 of so of 1st gear and all the rest the car has great power. Oh not talking about launch control either just WOT from a stop in dynamic mode. Do you guys take traction control off to get a better start ?
    2015 S4 Monsoon Grey | GIAC Stage II w/AWE pulley & DSG tune | CTS Intake | EuroCode Sway Bars | Sport Diff | Blk Optic Pkg | B&O | Nappa | MMI | Clovers with Michelin PSS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.