Audizine - An Automotive Enthusiast Community

Results 1 to 18 of 18
  1. #1
    Veteran Member Three Rings
    Join Date
    Sep 01 2004
    AZ Member #
    3333
    Location
    hawaii

    car stalls out while driving??

    Guest-only advertisement. Register or Log In now!
    anyone know what might be wrong with my car? the past week, my car has been stalling while im driving. no indication that its gonna stall. just happens. anyone know what could be wrong? 2000 a4 5spd
    Current:
    2002 Honda S2000

    Past:
    2002 A4 1.8T
    2001 A4 1.8TQM
    2000 A4 1.8TM

  2. #2
    is your check engine light on? my guess is the usual common ones:

    MAF, idle control valve, throttle adaptation, clogged injector?
    Norcal/SoCal Audi Electronics/Audio/Alarm Installer. Email me Any questions. Red LED mod: Turbo Timers
    http://www.audimods.com/agravic_sig.jpg

  3. #3
    Account Terminated Four Rings mike-2ptzero's Avatar
    Join Date
    Jul 07 2004
    AZ Member #
    2716
    My Garage
    630AWHP A4, Nissan Titan
    Location
    socal

    Originally posted by agravic 2.0
    is your check engine light on? my guess is the usual common ones:

    MAF, idle control valve, throttle adaptation, clogged injector?
    No idle control valve on the 1.8t.

    I would look at the Maf or maybe even a bad 02 sensor, both will cause the car to stall or cause bye making the ecu think it is running too lean or less air is coming in. Also look for leaks.

  4. #4
    Senior Member Three Rings jent's Avatar
    Join Date
    Feb 20 2005
    AZ Member #
    5378
    My Garage
    2004 Allroad 2.7T
    Location
    Aurora

    fuel filter? air filter? you vag it?
    cheers,
    jent

  5. #5
    Veteran Member Four Rings b00st's Avatar
    Join Date
    Oct 17 2004
    AZ Member #
    3827
    My Garage
    04 B6 S4, 08 RX350
    Location
    St Charles, IL

    BAD ECU...thats what happened to me...it just died out while i was driving. turns out it was the chip in my car...bad ecu.
    The RIDES:
    current - 2011 E85 335 Msport
    04 S4 - JHM 93oct Tune | JHM Piggies | FI CB | JHM Intake Spacers | JHM Stage 4 Clutch | JHM LWFW | JHM LW Rotors | Snub | K&N | 034 Density Motor Mounts |SOLD
    99.5 A4 PC16 K04 - SOLD-
    http://www.cardomain.com/ride/2404758

    AMA Member
    JHMFTW!!

  6. #6
    Veteran Member Three Rings
    Join Date
    Sep 01 2004
    AZ Member #
    3333
    Location
    hawaii

    im not throwing a cel... i think i'll go have it checked out next week. thanks for the info
    Current:
    2002 Honda S2000

    Past:
    2002 A4 1.8T
    2001 A4 1.8TQM
    2000 A4 1.8TM

  7. #7
    Registered Member Two Rings 1.8G's Avatar
    Join Date
    Jul 09 2005
    AZ Member #
    7166
    My Garage
    99 1.8t, stage III
    Location
    Sacramento

    is there any RPM that it seems to die out at? does it die at idle or any rpm?
    4 turbos, 2 clutches, 1 addiction and 0 money.

  8. #8
    Veteran Member Four Rings Quattrocket's Avatar
    Join Date
    Sep 02 2004
    AZ Member #
    3351
    My Garage
    2001 Audi S4
    Location
    Guelph, Ontario

    vacuum line mabey? I had one pop off the bottom of my intake mani and caused it to stall.
    MITCH
    "Audis are like strippers. They only work when you throw money at them."
    FORGE MOTORSPORT DVs*K04 TURBOS*034 TURBO INLETS*STAGE 3 SOUTHBEND CLUTCH(MANGLED PP MOD)*
    ///////////////////
    //////////////////

  9. #9
    Veteran Member Three Rings Chillmode's Avatar
    Join Date
    Jul 13 2004
    AZ Member #
    2782
    Location
    San Jose,CA

    MY VACUUM HOSE CAME OFF AND WOULD STALL... THAT MIGHT JUST BE THE PROBLEM.
    "Kiss the rings!"

  10. #10
    Veteran Member Four Rings HighDesertAudi's Avatar
    Join Date
    Mar 09 2005
    AZ Member #
    5643
    My Garage
    2000 Audi S4 6spd
    Location
    BEND/EUG, OR

    Maybe the Camshaft postion sensor, Had one at work last week that kept dieing randomly while driving, but it did throw a CEL
    Previous Audi's
    1999 Audi A4 1.8T Quattro 5spd Laser Red
    2000 Audi S4 6spd Nogaro
    1990 Coupe Quattro 5spd Lago Blue
    2000 Audi S4 6spd Laser Red
    2004 Audi S4 6spd Dolphin Gray
    2004 Audi A4 6spd Brilliant Black

  11. #11
    Veteran Member Three Rings
    Join Date
    Sep 01 2004
    AZ Member #
    3333
    Location
    hawaii

    sorry to bring this back up from the dead. school has been killing me so i havent had a time to get it checked but the car seems to be dying out whenever im in a higher rpm. i usually shift around 3k and its been fine. but occasionaly i'll punch the gas in first and thats when it seems to die out. it has also happened in third gear...
    Current:
    2002 Honda S2000

    Past:
    2002 A4 1.8T
    2001 A4 1.8TQM
    2000 A4 1.8TM

  12. #12
    Senior Member Three Rings jent's Avatar
    Join Date
    Feb 20 2005
    AZ Member #
    5378
    My Garage
    2004 Allroad 2.7T
    Location
    Aurora

    Originally posted by 808a41.8t
    sorry to bring this back up from the dead. school has been killing me so i havent had a time to get it checked but the car seems to be dying out whenever im in a higher rpm. i usually shift around 3k and its been fine. but occasionaly i'll punch the gas in first and thats when it seems to die out. it has also happened in third gear...
    maybe you should address some of the earlier suggestions....did they help?
    cheers,
    jent

  13. #13
    Veteran Member Four Rings boostedup's Avatar
    Join Date
    Sep 01 2005
    AZ Member #
    7799
    My Garage
    01 a4 1.8T,00 suzuki GSXR 600, 1974 Mako 171
    Location
    internationally known, Florida

    same thing happened to me, cleaned the MAF with carb cleaner and let it dry it naturally. problem solved! may not work as easy for you but i'd give it a try before changing a 180$ O2 sensor and it's a 20 minute DIY.
    Santorin Blue 2001.5 Audi A4 1.8turbo Quattro with Sports, Celebration, Cold Weather Packages.

    Engine:APR 93 octane. Catch Can. Air Intake/Heatsheild. 710N .
    Interior:VDO Vent Boost gauge. Short Shift. Garmin GPS. 2-10" subs. Suede interior
    Exterior:19" ASA St4's/NITTO rubber. Neuspeed Race/Bilstein Sport shocks. 15% tint. Debadge. Clear Corners. 4300K HID. MS Design Front lip

  14. #14
    Veteran Member Four Rings TurbousMaximus's Avatar
    Join Date
    Aug 25 2004
    AZ Member #
    3274
    Location
    Whitehall, PA

    $180 o2 sensor? MY2000's use the wv o2 sensor for about 26 bucks. Just bought one and install took 10 mins it works flawlessly.
    2013 S7 Phantom Black on Black diamond - loaded
    2009 Audi R8, Black on Black w/ Blown V8 and black ADV.1 7.1's. (Carbon, Alcantara, Etc.) - Sold
    2011 S5 Sprint Blue w/ Silver Alcantara, B&O, Carbon Atlas, Nav, and Rear Differential - Traded.
    2006 A4 S-Line Brilliant Red 6spd - Sold
    2000 1.8tqms Ko4'd Brilliant Black - Sold

  15. #15
    Veteran Member Three Rings
    Join Date
    Feb 15 2004
    AZ Member #
    524
    My Garage
    2009 M.B. C300 Sport 6Sp
    Location
    T.O. Canada

    hmm..
    what's the part # for that VW $26 O2 sensor??

    are they the same for pre-99.5 O2 sensors?

  16. #16
    Veteran Member Four Rings $teady$upreme's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    102
    My Garage
    99.5 A4 28RS 1.8TQS VolcanoBlk
    Location
    Vancouver, BC Canada

    bad solder of a chip in ur ecu, or intake hose is off?

  17. #17
    Registered Member One Ring
    Join Date
    Jan 24 2005
    AZ Member #
    4999
    Location
    Bay Area, Ca

    so I am having similar user 808a41.8t while my Audi A4 2.8 would stall while driving only after I fill in gas? Do any one know what could be the problem.

  18. #18
    Senior Member Three Rings b5v6's Avatar
    Join Date
    May 08 2004
    AZ Member #
    2064
    My Garage
    '05 Volvo S60R, B5 A4 1.8TQM Avant
    Location
    San Diego, CA

    Originally posted by boostedup
    same thing happened to me, cleaned the MAF with carb cleaner and let it dry it naturally. problem solved! may not work as easy for you but i'd give it a try before changing a 180$ O2 sensor and it's a 20 minute DIY.
    I second this, but used a electronics cleaner from radio shak that was recommended on passatworld. Additionally, I cleaned my throttle body at the same time so I couldn't tell you what cause my car to stall. Check both and do all the easy stuff you can before sourcing costly help.
    99 A4 1.8TQM Avant
    Stroked/Built bottom end/Elim71r/NS intake gasket/port matched head and mani/Big PNP/ECS pulley/FMIC/Relocated DV
    3" test pipe/Down pipe
    Apex springs/Bilsteins/Kmac/17" Enkei/Bridgestone Potenza
    TT carriers/A8 rotors (front)/B5 S4 (rear)/Goodridge hoses/PBR ceramic pads
    S4-RS4 look bumper/Painted rear valance/Valeo one-piece
    JVC KD-NX5000/Infinity Reference (front/rear) (Bose deleted)

    awaiting installation: side skirts/paint job



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.