Audizine - An Automotive Enthusiast Community

Page 10 of 11 FirstFirst ... 891011 LastLast
Results 361 to 400 of 419
  1. #361
    Registered Member One Ring jtfisher63's Avatar
    Join Date
    Jun 05 2017
    AZ Member #
    400621
    Location
    Modesto, CA

    Guest-only advertisement. Register or Log In now!
    My 2010 needs a trans after the TSB for the circuit board didn't fix it. Its tuned so no goodwill warranty help. Looking $10k+. Does no one rebuild these DSGs? Is there no alternative? I can't seem to find a used one either. Help!!
    2010 S4 Stasis

  2. #362
    Established Member Two Rings maskinut's Avatar
    Join Date
    Nov 03 2006
    AZ Member #
    13105
    Location
    San Francisco

    76k

    Quote Originally Posted by Isik View Post
    Stock as far as I know. No TD1 flag. but could the previous owner have flashed it and put it back to stock map? Possible. Bought at 34k miles...
    Replaced mechatronic unit because car would not reverse.

    Car has been in numerous times to complain about the transmission problems common on this thread. I've probably complained 6-8 times while under warranty and now 2x out of warranty.

    Rear Ending Sensation: When braking at a stop sign, the car will brake as usual and be almost at a stop and then there will be a lurch forward. This lurch isnít brake or accelerator related. Itís difficult to explain. It feels like a transmission issue. If I were diving a manual transmission this feels like what happens when you release the clutch but forget to take it out of gear. My guess is that the one DSG clutch is not disengaging correctly. How hard is the impact? If I had a cup of coffee on the dashboard, the coffee would spill as a result of the impact of the transmission thud. Aside from being mechanically concerning, my wife doesnít want to drive the car because she is afraid the thud/lurch will cause her to hit a pedestrian. It is hard to find a pattern here but it seems to happen more on downhill stops. It feels like someone is rear ending us at 5 mph,

    Rough Shifting: There is delayed engagement of a shift when accelerating from a stop or crawl that results in hard shifting or a thud. Iíve been asking to have this fixed for years, since I got the car and it still keeps happening. Iíve been told it is an adjustment or adaptation but the adjustment and the new mechatronic unit never result in any changes that last more than a little while, if at all. Shifts up from 1-2-3 are rough. Coming to a stop can be jerky. This is an issue at slow speeds, not highway speeds.

    Gear hunting- Sometimes at low speeds it seems to hunt for a gar, or simply just stay in the gear it is in. Sometimes it holds a gear all the way up to 6 or 7k and holds it, and doesnít realize it needs to shift. I need to switch to manual mode and back to try to compel a shift. I almost never use the dynamic mode and tend to leave it in the default position when I drive.
    Occasionally there is a transmission shudder when backing out of my garage. This seems to be something that happens in the first 30 seconds after the car has been sitting.

    Since the mechatronic replacement, Iíve also noticed a humming from the front left side. I assume this is a wheel bearing issue. While frustrating to see a wheel bearing go at <80k
    @seanjregan

    2012 Audi S4 Titanium Red/Black DSG (VIM, Plate Filler, Streaming Audio, Valentine 1)
    2004 Audi S4 Red/Black 6 SPeed (RNS-E w/BT, DVD, TV, Zune Video, V1, K'nN, MilltekR, BBS SX18's, Kuda)
    1996 Audi A4 Red Black 5 Speed

  3. #363
    Active Member One Ring
    Join Date
    Dec 31 2016
    AZ Member #
    389528
    Location
    Beaufort, SC

    I am deployed, my wife took car on a ride to get it out of garage. Got a couple miles, gearbox malfunction warning came on. She turned around and drove home. Car has 82k, it's a 2010 and has been serviced since new at dealership. I bought used a year ago. It's out of warranty. It was an impulse buy. Car is EPL stage 1 with TCU. Gonna get home, flash back to stock and take it in. Wife gave the go ahead to trade it.

    Sent from my XT1585 using Audizine mobile app

  4. #364
    Active Member One Ring
    Join Date
    Dec 31 2016
    AZ Member #
    389528
    Location
    Beaufort, SC

    Haven't seen it on here yet, but on the B8's, do they update the mechatronics to B8.5 spec? Would they update the trans to a later spec as well if a trans replace was necessary? Wondering because it seems most of the issues are on the B8.

    Sent from my XT1585 using Audizine mobile app

  5. #365
    Quote Originally Posted by usmceric1 View Post
    Haven't seen it on here yet, but on the B8's, do they update the mechatronics to B8.5 spec? Would they update the trans to a later spec as well if a trans replace was necessary? Wondering because it seems most of the issues are on the B8.

    Sent from my XT1585 using Audizine mobile app
    Thatís a good question. Before buying my 2010, the entire transmission was replaced at 35k. In 2014. Under warranty. Anyway, I have EPL dsg software on my car. My buddy, who has a 2012, also has EPL dsg software. When flashing our cars, BOTH transmission box codes are the SAME. It leads me to believe that when they replaced my transmission, they put in an updated one. NOT a 2010 transmission. Iím not 100% on this, it just makes sense.


    Sent from my iPhone using Audizine

  6. #366
    Active Member Two Rings 2K1Quattro's Avatar
    Join Date
    May 11 2004
    AZ Member #
    2103
    Location
    Victoria BC

    Bought a 2011 S4 with 60k on it last week. On the drive home from the audi dealer i got a gearbox malfunction warning. Brought it back the next day and they said its the Drive Range Sensor inside the transmission. They are fixing it and hopefully that will take care of the issues for now. I'm seriously considering an extended warranty due to all of these issues now.

  7. #367
    Veteran Member Four Rings miztahsparklez's Avatar
    Join Date
    Dec 19 2010
    AZ Member #
    68454
    Location
    North CA

    Quote Originally Posted by 2K1Quattro View Post
    Bought a 2011 S4 with 60k on it last week. On the drive home from the audi dealer i got a gearbox malfunction warning. Brought it back the next day and they said its the Drive Range Sensor inside the transmission. They are fixing it and hopefully that will take care of the issues for now. I'm seriously considering an extended warranty due to all of these issues now.
    I would recommend it... But you should be good for at least another 60k I would think.. mine went at 75k

    Sent from my MI MIX using Tapatalk

  8. #368
    Established Member Two Rings
    Join Date
    Jan 12 2013
    AZ Member #
    107407
    Location
    Jupiter, Florida

    I got the gearbox malfunction warning yesterday, and was able to get home a few miles away. Called USAA for a tow to my Audi dealership here in WPB, FL. I guess it is the circuit card for the mechatronic and repairing it will be $2146, plus tax. I should be able to use and find the 10% discount they always offer. 93,236 miles, still love it, so am getting it repaired ASAP and will suck it up. I may talk to the service manager for a little more of a discount as it is a known issue.
    Qwik Rick
    2010 S4 w/Revo Stage 1+ tune & USP intake, cold front, lw crank pulley, JHM rotors
    12.44 @ 113.56 @ PBIR 1/4 (stage 1)
    12.203 @ 114.28 PBIR 1/4 (stage 1+) 13 Jan 2016

  9. #369
    Active Member One Ring
    Join Date
    Dec 31 2016
    AZ Member #
    389528
    Location
    Beaufort, SC

    I have USAA as well. I am hoping it's just the circut card. I can deal with a $2k fix.

    Sent from my XT1585 using Audizine mobile app

  10. #370
    Established Member Two Rings
    Join Date
    Jan 12 2013
    AZ Member #
    107407
    Location
    Jupiter, Florida

    Quote Originally Posted by usmceric1 View Post
    I have USAA as well. I am hoping it's just the circut card. I can deal with a $2k fix.

    Sent from my XT1585 using Audizine mobile app
    I got my car back today and it is driving nice! Final bill was $2186.38, hope to drive it for a while with no more issues.
    Qwik Rick
    2010 S4 w/Revo Stage 1+ tune & USP intake, cold front, lw crank pulley, JHM rotors
    12.44 @ 113.56 @ PBIR 1/4 (stage 1)
    12.203 @ 114.28 PBIR 1/4 (stage 1+) 13 Jan 2016

  11. #371
    Established Member Two Rings Chapman's Avatar
    Join Date
    Aug 08 2011
    AZ Member #
    79418
    My Garage
    2010 Audi S4
    Location
    Bay Area, CA

    Just my freakin luck. Been thinking of trading mine in for something bigger/newer and this TPMS / gearbox-malfunction-can't-reverse bullshit appears on my dash. 59,xxx miles. I don't know if it's coincidence.. I had a TPMS warning msg a few days ago regarding my rear driver side tire. It was in fact low on air, so I then filled it up and reset the sensor.

    Anyway, I dropped by the new Audi dealer in Fremont, CA (btw, I don't get why they lock the doors of the cars parked inside the showroom?), and the tech said it's a known issue- bring the car in and they'll diagnose / provide a price quote.

    Thanks for listening.

    /therapy session

  12. #372
    Established Member Two Rings
    Join Date
    Feb 08 2016
    AZ Member #
    368462
    Location
    Mexico City, Mexico

    I picked up my car from my local Audi dealer on Saturday, they had to change the complete mechatronic unit. Final cost to me was a little under US$2K after AoMexico picked up 41% of the tab. That's on top of the $800 I paid back in march for a mech service kit, etc (see post #328). I hope that after spending $2,800.00 my transmission will gave me no more trouble.

    On one hand I think it is terrible that I had to spend that amount of money fixing a transmission on a car that has only 32,000km (20k miles). On the other hand, I have to acknowledge that AoMexico did goodwill $800 on a second owner car that is 6 years old.

  13. #373
    Established Member Two Rings jcpowell's Avatar
    Join Date
    Oct 18 2017
    AZ Member #
    408563
    Location
    Somewhere, GA

    Bought my 2011 S4 with 67k miles on it..I have really only had the rough 1-2, 2-1 shifts from a start or coming to a stop. Signed up on the class action website just now...really hope my transmission holds out..this just should not happen a $60k+ car with such little miles on it. Oh and went Stage 1 EPL+DSG tune, that helped a lot with the rough shifts.
    2011 Phantom Black S4 | DSG | Sport Diff & ADS | EPL Stage 1+TCU | Ecode Intake | ECS Drivetrain Mounts | H&R OE Sport Springs | VMR V803 Hyper Silver | RS Grille

  14. #374
    Active Member Two Rings 2K1Quattro's Avatar
    Join Date
    May 11 2004
    AZ Member #
    2103
    Location
    Victoria BC

    Quote Originally Posted by 2K1Quattro View Post
    Bought a 2011 S4 with 60k on it last week. On the drive home from the audi dealer i got a gearbox malfunction warning. Brought it back the next day and they said its the Drive Range Sensor inside the transmission. They are fixing it and hopefully that will take care of the issues for now. I'm seriously considering an extended warranty due to all of these issues now.
    Well, when they got the transmission apart to fix the sensor they found several bad bearings and other damage. Audi dealer just installed a brand new trans and the car is driving great!!

  15. #375
    Active Member One Ring
    Join Date
    Nov 03 2014
    AZ Member #
    292804
    Location
    Markham Ontario

    Hi all,

    So I wanted to share my story, I bought my car, 2010 S4 with a 130,000km and I will be honest I drove the sh•t out of it. I knew nothing of this dreaded megatronics issue and of course around the 140km mark I started getting a hard shift from 1st to second and it got worst the colder it got. I finally went to the local dealer and they said $4500 for a new megatronics unit. I hesitated and looked everywhere, I found a place that was out of the UK and he wanted $1500 for a new unit, it didnít include shipping or install and I had to convert the funds...too much.

    Anyway, I went back to the dealership and they wanted a test drive first. So off we went and literally as fast as we got out of the parking lot the shop foreman acknowledged it was a bad unit. Upon our return he suggested that AoC may foot the bill and they would put in the request. In the end they paid for the unit and I paid for the labour to do the re&re. $800 dollars and the next day it was all done.

    I currently have 166k on it and itís always in the back of my mind and I hesitate to drive as I did before but all good.

    I have spoken to many others and everyone has a different story.

    Some are affected in the cold some it doesnít matter. I fellow told me that he started to have problems in the heat and he put in a tranny intercooler and itís been fine since.

    In the end, I believe there is a definite issue and any B8 unit should have a transmission swap out for clear redemption.

  16. #376
    Active Member One Ring
    Join Date
    Nov 03 2014
    AZ Member #
    292804
    Location
    Markham Ontario

    Quote Originally Posted by Eclemente View Post
    Hi Everyone - PLEASE see the link. THIS MIGHT BE HUGE!!!! https://www.classaction.org/audi-tra...ng+Too+Much%3F
    Does this only apply to US residence??

  17. #377
    Established Member Two Rings Eclemente's Avatar
    Join Date
    Apr 19 2016
    AZ Member #
    372067
    Location
    Kings Park, NY

    Quote Originally Posted by frankv27 View Post
    Does this only apply to US residence??
    I donít know - inquire and find out


    Sent from my iPhone using Tapatalk

  18. #378
    Established Member Two Rings jcpowell's Avatar
    Join Date
    Oct 18 2017
    AZ Member #
    408563
    Location
    Somewhere, GA

    Quote Originally Posted by 2K1Quattro View Post
    Well, when they got the transmission apart to fix the sensor they found several bad bearings and other damage. Audi dealer just installed a brand new trans and the car is driving great!!
    Did you have to pay for this brand new trans?...
    2011 Phantom Black S4 | DSG | Sport Diff & ADS | EPL Stage 1+TCU | Ecode Intake | ECS Drivetrain Mounts | H&R OE Sport Springs | VMR V803 Hyper Silver | RS Grille

  19. #379
    Senior Member Three Rings Jcam14's Avatar
    Join Date
    Aug 17 2013
    AZ Member #
    121237
    My Garage
    2014 Mercedez Benz C-350
    Location
    Tucson, Arizona
    Items for Sale

    I just had this issue happen to me this weekend and I got the Gear Box Malfunction and No reverse and my TPMS went off. I took the car into the Audi dealership. It had just been in for the open campaign they have on the 3.0 engines for the Secondary Ports clogging up. The car has 85k on it. Is this something that would be covered under standard warranty up to 100k? I really don't have 2-4k to throw at something like a new mechatronic unit.
    2012 S4/Monsoon Grey/Black Optics Package/Black Leather Interior/19' Rims/LED interior bulbs/SoloWerks Coilovers/roc-euro CAI/10mm spacers all 4

  20. #380
    Veteran Member Four Rings miztahsparklez's Avatar
    Join Date
    Dec 19 2010
    AZ Member #
    68454
    Location
    North CA

    Quote Originally Posted by Jcam14 View Post
    I just had this issue happen to me this weekend and I got the Gear Box Malfunction and No reverse and my TPMS went off. I took the car into the Audi dealership. It had just been in for the open campaign they have on the 3.0 engines for the Secondary Ports clogging up. The car has 85k on it. Is this something that would be covered under standard warranty up to 100k? I really don't have 2-4k to throw at something like a new mechatronic unit.
    Nope.... If you're tight with your dealer or have aftermarket warranty, then it could be covered. Otherwise it's out of pocket like me.

    Sent from my MI MIX using Tapatalk

  21. #381
    Veteran Member Three Rings
    Join Date
    Aug 03 2013
    AZ Member #
    120219
    Location
    Renton, wa

    Not sure if this belongs here or not but I have a question. On my 14 S4 with dsg thatís just over the 35k mark (havenít had first dsg service done yet) I notice a flare in rpms on the 3-4 up shift. It happens warm or cold and I can make it happen frequently. I have at times noticed it on the 1-2 upshift as well. Iím not sure if itís normal, I know being a previous tech that a flare on a torque converter auto would be a bad thing, but not sure on dsgís. I have an awe touring so I think that noise is more noticeable now to me versus the stock exhaust. Iíll try and get a video but wanted to see if others experience this or if itís not normal?

    Thanks
    '14 S4 P+ DSG 034 Stage 2, AWE Touring, AWE S-Flo
    '14 A4 S-Line Sport Package 6MT - Totaled
    '12 Tiguan SEL 4MO.
    '03 Mustang Cobra "Stock"

  22. #382
    Active Member Two Rings
    Join Date
    Oct 30 2016
    AZ Member #
    384194
    Location
    Worcester, ma

    Anyone have a mechatronic replaced recently curious if cost has changed?

    Sent from my SAMSUNG-SM-G891A using Tapatalk

  23. #383
    Established Member Two Rings
    Join Date
    May 13 2015
    AZ Member #
    332544
    Location
    United States

    Quote Originally Posted by Mongo84 View Post
    Anyone have a mechatronic replaced recently curious if cost has changed?

    Sent from my SAMSUNG-SM-G891A using Tapatalk
    Mine was changed 2 years ago. It was $2300 at dealer. I had around 47k miles on it. Happened the day after I went to drag strip. Haven't really had issues since and I got EPL trans tune.

    Sent from my SM-G930V using Tapatalk
    2011 Audi S4 DSG JHM HD Overdrive (179mm) | AWE Tuning Audi S-FLO | Intake EPL 93 Stage 2 + TCU tune

  24. #384
    Registered Member One Ring
    Join Date
    Jan 16 2018
    AZ Member #
    412541
    My Garage
    Turbo E30
    Location
    Vancouver, BC, Canada

    Has anyone with the 2010-2012 S4's had issues after the transmission or mechatronic unit replaced? I'm currently checking out one with 68,000 kms and the owner just had the entire transmission replaced at the cost of $19,000. Wondering if any issues could be expected in the near/distant future as I would intend to keep the car for a long time. Never considered an auto due to the issues, but the wife only drives auto and this one has the tranny replaced. Would do a trans tune when I got it too as I've heard that actually helps.

    Thanks!

  25. #385
    Veteran Member Four Rings Bruno_s4's Avatar
    Join Date
    Mar 12 2010
    AZ Member #
    55984
    Location
    Richmond Hill, Ontario
    Items for Sale

    Quote Originally Posted by Eclemente View Post
    Hi Everyone - PLEASE see the link. THIS MIGHT BE HUGE!!!! https://www.classaction.org/audi-tra...ng+Too+Much%3F
    This does not apply to Canadians by the way....
    2010 Sprint Blue S4 DSG | Sport Diff | GIAC Stg 2 + TCU | S4Matty ported charger/throttle body | PLM | AWE Touring + Resonated DP | ECS Kohlefaser | H&R Clubsport RSS | Renn Motorsports RS-51 19 x 8.5 | Super Sports | Stoptech ST60 BBK | Endless RF650 | 034 X-Brace | CR-15 | 034 Rear Bar | 034 Rear Diff Inserts | ENLAES Spoiler | Driving Passions Diffuser| RS4 Grill | STVBEK Front Lip | Clear Corners |Philips Ultinon 6000k | G6 6500k LED Fog | FBSW | JL Audio 10W6v2 | 500/1v2 | LC2i

  26. #386
    Active Member Two Rings 2K1Quattro's Avatar
    Join Date
    May 11 2004
    AZ Member #
    2103
    Location
    Victoria BC

    Quote Originally Posted by jcpowell View Post
    Did you have to pay for this brand new trans?...
    Hi, No the dealership paid for the new transmission. I did however purchase an extended warranty for the major components of the car for any future issues.

  27. #387
    Registered Member One Ring
    Join Date
    Sep 27 2014
    AZ Member #
    285485
    Location
    corona/ca

    Just joined the forum due to mechatronics/trans issue. My problem is the same as the others. I really appreciate the class action info and I sent them my info just a few minutes ago. BTW I have 2013 S5 with 83k miles and no mods on the car. I love it so much that I have called 4 dealers explaining that I know what is going on and would consider replacing the trans if they can get more competitive on the cost, was quoted 10.5k by one dealer. My other plan is to repair the mech unit drive it hard for another 4 months, I know that is playing with fire, then get rid of it.

    Questionable if I will ever buy another but if I did it must have extended warranty.

  28. #388
    Established Member Two Rings Clack's Avatar
    Join Date
    Nov 09 2009
    AZ Member #
    50475
    Location
    Concord, CA

    2012 with 78K miles. Won't pass smog because DSG codes are throwing OBD codes. Quote is $5K from the dealer to fix.

    Address 02: Auto Trans Labels: 0B5-927-156.clb
    Control Module Part Number: 8K2 927 156 S HW: 0B5 927 156 F
    Component and/or Version: 0B5 30TFSINAR H10 0001
    Software Coding: 000001
    Work Shop Code: WSC 06325 000 00000
    ASAM Dataset: EV_TCMDL501 A02087 (AU48)
    ROD: EV_TCMDL501.rod
    VCID: 46831BECF92F9575CF-8012
    2 Faults Found:

    8030 - Cooling Oil Valve
    P179D 00 [038] - Electrical Malfunction
    Intermittent - Not Confirmed - Tested Since Memory Clear


    8051 - Selector Lever Sensor
    P179E 00 [175] - Electrical Malfunction
    MIL ON - Confirmed - Tested Since Memory Clear

  29. #389
    Registered Member One Ring
    Join Date
    Sep 27 2014
    AZ Member #
    285485
    Location
    corona/ca

    So for an update: dealer finally took my car now that I got the dreaded "gearbox..." message. They want to adapt the clutches and update the transmission control module. I have not spoken to them yet so not sure exactly what they will be doing, i.e., replacing the TCM and adapting the clutches????

    My response will be, based on the price, that this is not going to fix the problem but as long as they stand behind the work for 12 months then perhaps we go with it and then push if they have spoken to AOA about this large problem. Holding class action concept in my hip packet for later leverage. Then I will drive like a bat out of hell until it breaks....

    Thoughts????

  30. #390
    Established Member Two Rings
    Join Date
    Oct 29 2015
    AZ Member #
    363740
    Location
    Los Angeles, CA

    my tranny just took a shit yesterday. 2013 with 50k. independent shop says mechatronics are backorder from germany. fuck. anyways here are the codes








  31. #391
    Established Member Two Rings The Flash's Avatar
    Join Date
    Apr 02 2016
    AZ Member #
    371213
    My Garage
    1993.5 Toyota Supra|1966 Olds 98 Con|2006 Nissan Truck
    Location
    Dallas tx

    What type of driving do you do?
    Is it modded?
    2014 s5 DSG-Prestige-Ibis White-Alcantara Seats with Carbon Fiber Trim-B&O-Sport Diff
    /Unitronic Stage 2+ ECU/TCU/AWE Resonated Exhaust/AWE S-Flow Intake/Eibach Springs/Bilstein struts/H&R Rear Sway Bar
    /034 Motorsports Rear Subframe Mount/034 Motorsports Trans Mount/APIKOL Rear Differential Mount/Vag-Com Mods
    /Led Interior Lights, Front Turn Led lights

  32. #392
    Established Member Two Rings
    Join Date
    Oct 29 2015
    AZ Member #
    363740
    Location
    Los Angeles, CA

    Quote Originally Posted by The Flash View Post
    What type of driving do you do?
    Is it modded?
    daily commuter, nothing crazy. I don't drive like it stole it. APR stage 2 with regular maintenance

  33. #393
    Established Member Two Rings maskinut's Avatar
    Join Date
    Nov 03 2006
    AZ Member #
    13105
    Location
    San Francisco

    Mech Unit #2

    Got a new mech unit in July. Drove < 3k miles since and need a new mech unit again. Car shifts terrible as usual.
    @seanjregan

    2012 Audi S4 Titanium Red/Black DSG (VIM, Plate Filler, Streaming Audio, Valentine 1)
    2004 Audi S4 Red/Black 6 SPeed (RNS-E w/BT, DVD, TV, Zune Video, V1, K'nN, MilltekR, BBS SX18's, Kuda)
    1996 Audi A4 Red Black 5 Speed

  34. #394
    Active Member Two Rings
    Join Date
    Aug 14 2011
    AZ Member #
    79785
    Location
    Bellevue, WA

    I got a whole new transmission and 1200 miles later it failed too.

  35. #395
    Veteran Member Four Rings Bruno_s4's Avatar
    Join Date
    Mar 12 2010
    AZ Member #
    55984
    Location
    Richmond Hill, Ontario
    Items for Sale

    Quote Originally Posted by maskinut View Post
    Got a new mech unit in July. Drove < 3k miles since and need a new mech unit again. Car shifts terrible as usual.
    Quote Originally Posted by hysteric View Post
    I got a whole new transmission and 1200 miles later it failed too.
    Geezuz guys? Why? Dealer or independent shop install?
    2010 Sprint Blue S4 DSG | Sport Diff | GIAC Stg 2 + TCU | S4Matty ported charger/throttle body | PLM | AWE Touring + Resonated DP | ECS Kohlefaser | H&R Clubsport RSS | Renn Motorsports RS-51 19 x 8.5 | Super Sports | Stoptech ST60 BBK | Endless RF650 | 034 X-Brace | CR-15 | 034 Rear Bar | 034 Rear Diff Inserts | ENLAES Spoiler | Driving Passions Diffuser| RS4 Grill | STVBEK Front Lip | Clear Corners |Philips Ultinon 6000k | G6 6500k LED Fog | FBSW | JL Audio 10W6v2 | 500/1v2 | LC2i

  36. #396
    Active Member Two Rings
    Join Date
    Aug 14 2011
    AZ Member #
    79785
    Location
    Bellevue, WA

    All service including this at original dealer.

  37. #397
    Active Member One Ring one4un14me's Avatar
    Join Date
    Nov 16 2011
    AZ Member #
    84046
    My Garage
    2001 Audi S4 Laser Red
    Location
    OC

    Need recommendation in OC area near Disneyland who is familiar with common issue and can fix it right without guessing all BS parts. Transmission was rebuilt 20k ago including new mechatronics and rebuilt TC. Tuned at Stage 1. Drove on freeway bumper to bumper then suddenly gears stop working then cluster pop up saying Gearbox Malfunction/TPMS/Parking Brake at same time. Had to push to the shoulder and called tow truck. Independent Shop pulled the codes - P179F00, P070000, and P060A00 and said need new mechatronics and G676 sensor. Shop want $4500 after paid $5000. I declined and drove home 10 miles without issues but not sure if I should continue to drive.... Transmission works fine after cool down and no error codes or CEL.. 12k miles warranty expired on transmission. I did called other shop around but they want diagnostic charge upfront before giving quotes after I provided error codes.. geez...

  38. #398

  39. #399
    Established Member Two Rings Arn560's Avatar
    Join Date
    Aug 10 2015
    AZ Member #
    348026
    My Garage
    Toyota Sequoia SR5, Toyota Solara
    Location
    Monroe, NJ

    So is there anyone in NJ that can fix this for a decent price?
    2011 B8 S4 Prestige, Ibis White, B & O, Nav, Carista Mods, Sports Differential, Black hide & Alcantara, CF inlays, S4 rubber mats, 19" Peelers, Ziza interior LEDs Lubed with Mobil 1.

  40. #400
    Senior Member Two Rings mavz's Avatar
    Join Date
    Apr 06 2015
    AZ Member #
    325309
    My Garage
    2013 BMW X3
    Location
    NYC/Philly
    Items for Sale

    5 month late update for me: took it to a different dealership, turns out it was the gear position sensor that needed to be replaced. It was covered Audi Pure Protection, but the part is ~250 bucks on ecs so I'd figure it wouldve been 1-2k out of pocket. Knock on wood I don't run into anymore issues.

    On a side note: I'd recommend against going to Audi of Conshohoken as they said I needed a new tranny right away and were like tough luck. I ended up going to Audi of Cherry Hill and they were extremely helpful.
    2013 Estoril S4
    APR - AWE - Vorsteiner - Continental - ECS - Akebono - JHM - 22PLE

Page 10 of 11 FirstFirst ... 891011 LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.