Audizine - An Automotive Enthusiast Community

Results 1 to 16 of 16
  1. #1
    Established Member Two Rings pyknosis's Avatar
    Join Date
    Jul 03 2010
    AZ Member #
    61010
    Location
    New York, NY

    DSG missed shift during hard acceleration

    Guest-only advertisement. Register or Log In now!
    Since the weather has started to get nicer and I put my summers back on, I've been driving harder. I've noticed that on occasion, when in S mode and flooring it from a dead stop, my car misses the shift from 1st-2nd and revs past redline (in what feels like neutral). When this happens the traction control light comes on. The car cuts the gas, eventually figures things out and gets back into gear after the RPM drops.

    I'm not 100% sure, but I think someone else on here had a similar issue with their car, however I can't seem to find that thread. If it exists could someone point me to it?

    Also, is anyone aware of a TSB about this issue? I know there's one related to rough shifts but I'm not having any problems with shifts during normal driving, only when I accelerate hard from a stop.

    Thanks.
    2010 S4, Prestige, DSG, Quartz/Black/Black Alcantara. AWE Intake, APR Exhaust, Folding Mirror Mod, Tint.

  2. #2
    Senior Member Two Rings rynurz23's Avatar
    Join Date
    Feb 06 2011
    AZ Member #
    70580
    My Garage
    2009 GMC DENALI, 2010 Triumph Speed Triple SE
    Location
    shorewood/il.

    this happened to me also. Took it to audi and they said there was a update fot the trans. So far no problems.
    Damn it!!! Arin(APR) time to step your game up!
    Mod list and (OLD)Record 1/4 mile times...
    APR ECU Tune, Stock, 93, 100, 104. APR Pulley, APR CPS, 034 test pipes, stock down pipes, Stasis touring Exaust, Stasis 19" Rims, Stasis LW rotors and brakes, LHM rear LW rotors, and Custom Strat Intake 11.61 @ 118.33 104 tune (11.67 on 100 tune still a record for 100 tune and gas I think) 11.871 @ 116.77 on stock cats.

  3. #3
    Established Member Two Rings
    Join Date
    Feb 08 2009
    AZ Member #
    38434
    My Garage
    2008 maxima,2012 S4
    Location
    NYC

    This happened to me a few weeks ago. I posted a thread about it but it didnt get much attention. When my dsg missed a gear, my wife yelled at me because she thought I did it on purpose and hurt her head since she had hair clips in her hair. No idea on the culprit and I have not brought it up to my SA.

  4. #4
    Veteran Member Three Rings rkdiddy's Avatar
    Join Date
    Nov 22 2006
    AZ Member #
    13591
    My Garage
    '13 Q5 and '14 IS350
    Location
    So Cal

    This has happened to me as well - so there is a fix?
    '13 Q5 ibis white/black 3.0T/nav/s-line/b&o tint escort 9500ix

    risen creative advertising // design // marketing // print // social // web //

  5. #5
    Established Member Two Rings S4 dude's Avatar
    Join Date
    Apr 08 2010
    AZ Member #
    57356
    Location
    California

    I've had the same thing happen. I'm going to ask about it when I go in for my 15k service.
    2011 Prestige - Brilliant Black - Black Alcantara - Carbon Atlas Inlays - S-Tronic - Sport Differential - Supercharger Badges - Plate Filler

  6. #6
    Veteran Member Four Rings Chestlock's Avatar
    Join Date
    May 30 2010
    AZ Member #
    59701
    Location
    Victoria, BC

    I've bounced off the rev limiter a few times going from 1st to 2nd, but I was in manual mode

  7. #7
    Established Member Two Rings pyknosis's Avatar
    Join Date
    Jul 03 2010
    AZ Member #
    61010
    Location
    New York, NY

    Quote Originally Posted by Chestlock View Post
    I've bounced off the rev limiter a few times going from 1st to 2nd, but I was in manual mode
    That's what it felt like (which has never happened before and I thought was impossible in the DSG) and I happened to look down at the dash and saw that the needle was pretty well past red line and the traction control light was on.

    I'll call my service advisor next week and see what happens.
    2010 S4, Prestige, DSG, Quartz/Black/Black Alcantara. AWE Intake, APR Exhaust, Folding Mirror Mod, Tint.

  8. #8
    Veteran Member Four Rings Chestlock's Avatar
    Join Date
    May 30 2010
    AZ Member #
    59701
    Location
    Victoria, BC

    Hmmm... I never did get any lights.

    Does your car short-shift under WOT like others have reported? (mine does not)

    I had a software update at my first service, sometime shortly after the limiter bouncing events and it hasn't happened since. But then again, I try my hardest now to not forget I'm in manual mode :-)

  9. #9
    Established Member Two Rings
    Join Date
    Feb 08 2009
    AZ Member #
    38434
    My Garage
    2008 maxima,2012 S4
    Location
    NYC

    It happened to me in S mode with esp on, nothing turned off. I think the dsg skipped a beat no big deal lol.

  10. #10
    Senior Member Two Rings rynurz23's Avatar
    Join Date
    Feb 06 2011
    AZ Member #
    70580
    My Garage
    2009 GMC DENALI, 2010 Triumph Speed Triple SE
    Location
    shorewood/il.

    Quote Originally Posted by rkdiddy View Post
    This has happened to me as well - so there is a fix?
    The dealer said the update for the trans was to help the hard shifts under normal driving. They told me it might fix the problem I was having shifting 1st to 2nd. had it done in October, and like I said before, no problems since...knock on wood!
    Damn it!!! Arin(APR) time to step your game up!
    Mod list and (OLD)Record 1/4 mile times...
    APR ECU Tune, Stock, 93, 100, 104. APR Pulley, APR CPS, 034 test pipes, stock down pipes, Stasis touring Exaust, Stasis 19" Rims, Stasis LW rotors and brakes, LHM rear LW rotors, and Custom Strat Intake 11.61 @ 118.33 104 tune (11.67 on 100 tune still a record for 100 tune and gas I think) 11.871 @ 116.77 on stock cats.

  11. #11
    Senior Member Three Rings B8 S FOR's Avatar
    Join Date
    Feb 15 2011
    AZ Member #
    70974
    Location
    Pittsburgh, PA
    Items for Sale

    Welcome to the club!

  12. #12
    Active Member One Ring
    Join Date
    Apr 12 2012
    AZ Member #
    91736
    Location
    Chino Hills, cA

    I had the same exact problem but it only happened to me once. Can't really duplicate it

  13. #13
    Senior Member Three Rings KayS4's Avatar
    Join Date
    Mar 25 2012
    AZ Member #
    90553
    Location
    Canada

    LOL @Welcome to the club.. so true its almost like a dead throttle or rev overload for a split second I have been all over HPA for a DSG tune I hope APR is reading this too!

  14. #14
    Established Member Two Rings
    Join Date
    Jun 18 2011
    AZ Member #
    77075
    Location
    markham, ontario

    Happened to me a few times too. The constant seemed to be that it always happened from a dead stop waiting for a right hand turn on to hwy. Never happened from a dead stop if there was no steering changes involved.

  15. #15
    Established Member Two Rings S4 dude's Avatar
    Join Date
    Apr 08 2010
    AZ Member #
    57356
    Location
    California

    Quote Originally Posted by GolfGL View Post
    The constant seemed to be that it always happened from a dead stop waiting for a right hand turn on to hwy. Never happened from a dead stop if there was no steering changes involved.
    Yes! I forgot to mention this in my last post.
    2011 Prestige - Brilliant Black - Black Alcantara - Carbon Atlas Inlays - S-Tronic - Sport Differential - Supercharger Badges - Plate Filler

  16. #16
    Senior Member Two Rings
    Join Date
    May 11 2010
    AZ Member #
    58885
    My Garage
    2001 Honda Accord
    Location
    MA

    Quote Originally Posted by GolfGL View Post
    Happened to me a few times too. The constant seemed to be that it always happened from a dead stop waiting for a right hand turn on to hwy. Never happened from a dead stop if there was no steering changes involved.
    Same. I think mine has done it both left and right 90* turns. Doesn't happen consistently, only occasionally.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.