Audizine - An Automotive Enthusiast Community

Results 1 to 15 of 15
  1. #1
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    Tiptronic: tip mode clunk into first

    Guest-only advertisement. Register or Log In now!
    So I have a tip trans with a 517 valve body. In D or S modes, when coming to a stop it's completely smooth, but when i drive in tip mode, when coming to a stop it seems like it shifts into first almost too early and I get a noticeable clunk. Does anybody else have this problem? It only happens when downshifting to first.

  2. #2
    Veteran Member Four Rings EErie B6's Avatar
    Join Date
    May 30 2008
    AZ Member #
    29363
    My Garage
    Honda HRX
    Location
    Fort Worth, TX

    shot in the dark...

    maybe it is drive line slop? (like a sloppy snub, trans, or rear diff mount)
    -John

    I don't always have a signature, but when I do, it goes here.

  3. #3
    Veteran Member Four Rings nofearhawk's Avatar
    Join Date
    Aug 31 2007
    AZ Member #
    20722
    My Garage
    04 1.8TQ
    Location
    Chicago, IL 60601

    How long have you had the transmission? Some people get a super smooth transmission right off the bat, others it may take a couple miles to smooth out.

    Smooth:
    http://www.audizine.com/forum/showth...ns-T-C-amp-V-B
    http://www.audizine.com/forum/showth...w-B7-A4-6HP19A

    Damn, tried to find the posts about allowing some break-in time but can't find them. I definitely saw them, talk to Sam at 517 about it, also if 517 didn't do the install it might be wise to check the fluid level.

    On another note, my valve body from 517 will be here tomorrow to meet up with my torque converter. =)
    1.9L GT3071r 517 trans

    Mods: Eurodyne Maestro 7 / Stasis Alcon 355mm Mono6 / 034 Billet Fuel Pump 005 / Neuspeed snub mount / RS4 rear sway / Custom Magnaflow 14581 exhaust / INA adapters with FSI coilpacks / Thor Skidplate / CF S4 blades / DTH CF Roof Spoiler / RD led lp / Smoked sidemarkers / 3k HID fogs / 35% tint / Symphony II+

  4. #4
    Established Member Two Rings
    Join Date
    Oct 13 2011
    AZ Member #
    82520
    My Garage
    2011 Jetta, 2004 R6, 2007 B7
    Location
    Nutley, NJ

    Shift it yourself? It's in tiptronic if it's shifting down for you then the RPM are going too low... I'm sure what you feel is engine braking and it's normal

  5. #5
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    The valve body been installed for about 2 years...probably a good idea to check the fluid but it strange that it doesn't happen in d or s modes

  6. #6
    Established Member Two Rings
    Join Date
    Oct 13 2011
    AZ Member #
    82520
    My Garage
    2011 Jetta, 2004 R6, 2007 B7
    Location
    Nutley, NJ

    It doesnt do it in D or S because it is shifting normally. In tiptronic the car expects you to downshift. Note the RPM when it doenshifts are going to be very low. It clunks because your engine is braking. Ever been in a manual car when a person engine brakes? It's the car slowing itself down.

  7. #7
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    This is not engine braking....when coming to a stop the downshift into first is very harsh and jerks the car...I wish the tcu didn't shift into first until the car was stopped...maybe it is the trans mounts like eerie said

  8. #8
    Senior Member Three Rings audiman18's Avatar
    Join Date
    Jan 22 2010
    AZ Member #
    53770
    My Garage
    00 TT, 66 Mustang
    Location
    Peoria, IL
    Items for Sale

    Quote Originally Posted by Paradigmshift0 View Post
    I wish the tcu didn't shift into first until the car was stopped...maybe it is the trans mounts like eerie said
    My car will stay in 2nd until the car is completely stopped, if I do a nice california roll on a stop sign I will still be in second until I downshift when I start accelerating. Its a good 2-3 seconds when my car is stopped before it goes to first by itself.

  9. #9
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    That's what it should do! Mine shifts into 1st at like 5 mph.....I wonder if there's a software update for this?

  10. #10
    Veteran Member Four Rings walky_talky20's Avatar
    Join Date
    Jun 30 2008
    AZ Member #
    30427
    Location
    Erie, Pennsylvania

    Harsh downshifts while coasting in Tiptronic mode, eh? Maybe THIS GUY or perhaps THIS GUY OVER HERE.
    ^Don't listen to this guy, he's not even a mechanic.
    2001 Laser Red A4 1.8TQM, 5-Speed Swapped, APR 93, Splitter, electronic oil pressure gauge, B6 Sport 17's, ST Coilovers,
    Need to borrow a Cam Chain Tensioner Tool? $4 for shipping. PM me. *Available*

  11. #11
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    The car has a newish 517 valve body...all downshifts feel great except into first because it shifts into 1st too early, before the car has stopped.

  12. #12
    Senior Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    My Garage
    2004 A4 1.8TQ 6MT USP 2006 A4 Avant 2.0T tip
    Location
    Seattle, WA

    I would talk to 517 and ask them what the problem could be. You might need to reset the transmission adaptation. (assuming here that the transmission stores the driving adaptation values that is.)
    -CP
    USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR6EIX-11 - 034 Rear Swaybar (Soft Setting) and Endlinks - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    2008 Black Unicorn (2.0t S-Line Ti 6MT Avant) - BKR7EIX-11
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic stocker - Failing TC Mod

  13. #13
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    Yeah that's a good call...I'll look into the trans adaptation...thanks!

  14. #14
    Veteran Member Four Rings yung turbo's Avatar
    Join Date
    Feb 19 2008
    AZ Member #
    25450
    My Garage
    2005 A4 1.8T Qtip, 2006 A4 Avant 2.0T Qtip
    Location
    NYC

    Quote Originally Posted by Paradigmshift0 View Post
    So I have a tip trans with a 517 valve body. In D or S modes, when coming to a stop it's completely smooth, but when i drive in tip mode, when coming to a stop it seems like it shifts into first almost too early and I get a noticeable clunk. Does anybody else have this problem? It only happens when downshifting to first.
    how much did the 517 valve body cost you because i been thinking about doing that.
    TuRboK1ng
    You Are All Witnesses
    And The Yankees WIIIIIIIIIIIIIIIIIIIIIIIIIIN
    The Yankeeeeeeeeeeeees WIIIIIN!!!!!!!!
    !

  15. #15
    Established Member Two Rings
    Join Date
    Jun 17 2011
    AZ Member #
    77032
    Location
    Vernon, CT

    The valve body is $700 if I remember correctly. The previous owner who did the install said it really made the car more enjoyable to drive and was the best mod he did.
    2005 USP-APR k04,Kinectic exhaust manifold, techtonics downpipe, apr inlet, carbonio, boost brothers Fmic,VMR test pipe, st coilovers, b5 s4 brakes, 517 valve body



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.