Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Senior Member Three Rings titanium3.2's Avatar
    Join Date
    Dec 17 2007
    AZ Member #
    23428
    Location
    Springfield

    so one day Im driving along minding my own business...

    Guest-only advertisement. Register or Log In now!
    and out of no where three lights pop up on the dash, CEL, ESP, and some other one. The car build very little power and when ever I give it gas the whole car shakes, obviously coming from a engine almost like I dropped a cylinder. Park, turn off the car, count to ten and restart and the lights are gone and there is no problem. This has happened twice in a month. Also if Im over geared and at a very low RPM when I accelerate I get a mild version of the same pulsation.

    My questions are:

    Are the coil packs on the 2.0T the same as the 3.2? Should I just go and have the code pulled and if this is indeed the problem just replace the erroneous unit? Or replace them all because 55K is about the expected life?

    Am I on the right mindset or what else could it be?

    TIA

  2. #2
    Veteran Member Four Rings doublezero30's Avatar
    Join Date
    May 21 2007
    AZ Member #
    18213
    My Garage
    08 BMW 135i grey/red leather
    Location
    Northshore, MA
    Items for Sale

    well the fact that you say "CEL, ESP, and some other light" really helps....wtf is the other light?!?!

    to me, it sounds like the problems b6's had with the crack position sensor going bad. but again, wtf is the other light?!

    and yes, you should have got the damn codes pulled before even posting.
    -Nate

    07 Ibis White A4 S-Line Ti Package [SOLD]
    B7A4 Build Thread: http://www.audizine.com/forum/showth...58#post7310258

  3. #3
    Veteran Member Three Rings ignus99's Avatar
    Join Date
    Nov 08 2009
    AZ Member #
    50417
    Location
    Calgary/Alberta/Canada

    I'm guessing the third is the MIL, HAHAHA
    - Karl

    Engine: GT28RS by ATP / Turbosmart 38mm dual BOV/Recirc / Carbonio CAI / APR TBE / APR Testpipe / REVO St2+ / Snow Performance ST2 / APR HPFP
    Body/Suspension: KW V2 / DPE ST-10 19x8.5 et35 / Thor Skid Plate
    Pretty Stuff: AWE Vent Boost Gauge / OEM Bixenon + V4 LED / Supertones / Relak SS / CF Hood & Mirrors / RS4 Grille & Fogs

  4. #4
    Established Member Two Rings stevegasm's Avatar
    Join Date
    Feb 15 2010
    AZ Member #
    54818
    My Garage
    2006 A4 3.2Q, 1980 Chevy Camaro
    Location
    Las Vegas, NV

    He mad.

    Most likely the EPC light is the third one Is the CEL flashing? If its intermittent it sounds like a sticky valve... Id check the EGR valve

  5. #5
    Established Member Two Rings stevegasm's Avatar
    Join Date
    Feb 15 2010
    AZ Member #
    54818
    My Garage
    2006 A4 3.2Q, 1980 Chevy Camaro
    Location
    Las Vegas, NV

    Also yes, the 2.0T and 3.2 use the same coil packs.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.