Audizine - An Automotive Enthusiast Community

Results 1 to 12 of 12
  1. #1
    Established Member Two Rings LL Tuning's Avatar
    Join Date
    Feb 24 2011
    AZ Member #
    71425
    My Garage
    Audi S4 B5 AVANT, Coupe 90
    Location
    Mercier Québec Canada

    Audi avant 2001.5 alarm problem

    Guest-only advertisement. Register or Log In now!
    I have some issues with my alarm on my s4 2001.5...

    When i unlock the door the car make 2 flash (light) and unlock correctly with no sound
    When i lock it...it works to but didnt flash... and no horn sound...
    The little light in the door card didnt flash when the car is locked...

    Did somebody ever have a problem like this and if you can guide me in an answer it will be appreciated...

  2. #2
    Veteran Member Four Rings
    Join Date
    Jul 28 2008
    AZ Member #
    31358
    My Garage
    01.5 S4, 09 Touareg, 88 Cabriolet 16vT
    Location
    Pittsburgh PA
    Items for Sale

    do you use dome lights? you could have a bad door switch and if the lights stay on in the car when the door is opened and closed could be your issue? Sounds like the alarm isn't arming

  3. #3
    Established Member Two Rings LL Tuning's Avatar
    Join Date
    Feb 24 2011
    AZ Member #
    71425
    My Garage
    Audi S4 B5 AVANT, Coupe 90
    Location
    Mercier Québec Canada

    Yes use it... it seems to work great... when i unlock the door... all the light open like a dimmer... and when i lock it they turned off...

  4. #4
    Senior Member Three Rings Taloras's Avatar
    Join Date
    Jan 19 2011
    AZ Member #
    69687
    Location
    East Bay, CA

    It doesn't have to be one of the doors for the alarm to not arm. It'll not arm if the trunk/hatch or even hood aren't shut or detected as shut.

  5. #5
    Senior Member Four Rings
    Join Date
    Aug 05 2011
    AZ Member #
    79311
    Location
    Memphis, TN for now!
    Items for Sale

    Quote Originally Posted by Taloras View Post
    It doesn't have to be one of the doors for the alarm to not arm. It'll not arm if the trunk/hatch or even hood aren't shut or detected as shut.
    +1 on hood and trunk being sensed as unlocked as well. Open and close each door separately and see if the interior lights turn on....including the back hatch. Not sure how to test the engine hood but it being sensed as open will keep alarm from arming IIRC.

  6. #6
    Active Member Two Rings
    Join Date
    Mar 06 2011
    AZ Member #
    71921
    Location
    Wilmington, MA

    I had trouble with the hood switch. I think there is connector you can unplug. IIRC the circuit is open when armed.

  7. #7
    Established Member Two Rings LL Tuning's Avatar
    Join Date
    Feb 24 2011
    AZ Member #
    71425
    My Garage
    Audi S4 B5 AVANT, Coupe 90
    Location
    Mercier Québec Canada

    i tested all door and trunk today everything works fine except of the hood... they dont flash in the cluster when he is open... do you know if it is supposed to flash in the center of the cluster...???

  8. #8
    Senior Member Four Rings
    Join Date
    Aug 05 2011
    AZ Member #
    79311
    Location
    Memphis, TN for now!
    Items for Sale

    I don't think the engine hood makes any lights in the cluster.

    Do the red lights by the front locks start to blink when you lock the car? Mine will start to blink even if a door is open.....and then when I close the door or trunk it will honk and then fully activate the alarm.

    Do you have the pillar switch for the interior motion sensor on or off? I'll have to check but maybe it does not arm fully with the sensor switch off. It is the switch located where your driver seatbelt originates from on the bottom of the door jam pillar.

  9. #9
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    Do a full scan with Vagcom and you'll likely find your problem.
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  10. #10
    Senior Member Four Rings
    Join Date
    Aug 05 2011
    AZ Member #
    79311
    Location
    Memphis, TN for now!
    Items for Sale

    I just checked and the hood being open does not have an indication in your cluster. In my owners manual it basically says that the door car light should flash no matter what. Does the light on the passenger door not flash either?

  11. #11
    Established Member Two Rings LL Tuning's Avatar
    Join Date
    Feb 24 2011
    AZ Member #
    71425
    My Garage
    Audi S4 B5 AVANT, Coupe 90
    Location
    Mercier Québec Canada

    no the red light dont blink driver side or pass side...and with the sensor motion on or off dont make a difference i will check with vag-com and get back to you guys tx anyways

  12. #12
    Established Member Two Rings RickG's Avatar
    Join Date
    Feb 05 2011
    AZ Member #
    70522
    Location
    Montreal

    You could try to see if your alarm is working by locking the doors with the window open and then waving your hand around inside the car.
    6spd stage 3 F-21, J-Fonz\ETG, 034, SRM ICs



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.