Audizine - An Automotive Enthusiast Community

Results 1 to 11 of 11
  1. #1
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    2001 1.8t engine sounds like a diesel- need help *VID*

    Guest-only advertisement. Register or Log In now!
    Hey guys, I have a buddy that purchased an 01 1.8t Auto with 82k miles. He purchased it with a blown turbo and the engine sounding the way it does in this video (he got the car for next to nothing from a family member and is looking to fix and resell it) We have since replaced the turbo with a stock K03 and did the timing belt/water pump $300 ECS kit. We also replaced the Cam chain tensioner in the back of the motor because the lower guide was broken, we thought that was the noise. We put Mobile 1 synthetic 5w30 with the correct amount of oil in the engine. I've seen/heard 1.8t's make this noise if there's too little/too much oil in the engine but we have the perfect amount in there. In the video there's a pretty strong ear piercing sound (try to forget that as it's the air pump to the egr, apparently the pipe is cracked making a high pitched noise) We are not able to figure out what this noise is. When fully warmed up and under load it does smoke, not sure if that's the residual from doing the cam tensioner or not. Oil light is on on the center DIS. I cleared the codes with my VC and restarted the motor and checked again. We are getting one code:

    18014 - Rough Road/Engine Torque Signal from ABS: Electrical Malfunction
    P1606 - 35-00 - -

    I'm not sure if this has anything to do with the motor as I believe he has a faulty ABS control module that needs repair.
    Timing on the car is fine, it idles fine, no misfire codes.

    Last edited by 00SantorinS4; 02-27-2012 at 11:51 AM.
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  2. #2
    Veteran Member Four Rings andyrew's Avatar
    Join Date
    Apr 22 2007
    AZ Member #
    17483
    My Garage
    02 Allroad, 98 A4, 73 Porsche 914 v8, 13 Genesis Coupe 2.0t, 02 Kawasaki ZX6R
    Location
    Modesto, Ca
    Items for Sale

    Holy high pitch squeal, my speakers didnt like that.

    Sounds like an exhaust leak. Check header bolts.
    98 A4 1.8TQM 160k miles
    Apr Stage 3, Comp Turbo CTB5356 (10psi) / FMIC by Greedspeed/ Cone intake/ Borla exhaust/ Test pipe/ Apexi boost controller/ Stage 4 SB clutch/ Spec 16lb FW/ Koni Coil overs/ H+R rear 22mm rear sway with welded mount support/ In dash GPS mount / AWE Drivetrain stabilizer/ Urethaned trani, motor, and rear end mounts/ 255awhp, 0-60 4.9, 1/4mile 13.57@100mph, 1.04 G's See it in action

  3. #3
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    yeah sorry about the high pitched noise it's really annoying in the video. I don't believe it's an exhaust leak as it sounds more engine/mechanical and we did have the turbo off the mani and didn't notice anything.
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  4. #4
    Established Member Two Rings Symon's Avatar
    Join Date
    Dec 19 2011
    AZ Member #
    85500
    Location
    PA

    Did it start after you replaced the turbo?
    2001 Audi A4, AWM Engine; Automatic; Stock everything as of now

  5. #5
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    Yeah it starts mint
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  6. #6
    Active Member Two Rings
    Join Date
    May 23 2011
    AZ Member #
    75926
    Location
    Greenwood Lake

    He means did the sound start after you installed the turbo not if the car literally started.

  7. #7
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    Sorry read it wrong! No the engine sound you hear was making the noise before we did all that stuff. We were really hoping that after the turbo was replaced/timing done/cam chain tensioner done/fresh oil change the car wouldn't make that noise anymore.
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  8. #8
    Veteran Member Four Rings walky_talky20's Avatar
    Join Date
    Jun 30 2008
    AZ Member #
    30427
    Location
    Erie, Pennsylvania

    Does it still make the noise if you remove the oil cap? Have you tested that the combi valve isn't stuck open? (FYI, the 1.8T has no EGR)
    ^Don't listen to this guy, he's not even a mechanic.
    2001 Laser Red A4 1.8TQM, 5-Speed Swapped, APR 93, Splitter, electronic oil pressure gauge, B6 Sport 17's, ST Coilovers,
    Need to borrow a Cam Chain Tensioner Tool? $4 for shipping. PM me. *Available*

  9. #9
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    Yes, the noise is still present when the oil cap is removed while idle.

    My buddy is going to be dropping the oil pan and cleaning the pickup tube, it almost sounds like not enough oil is getting to the top of the head?
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports

  10. #10
    Established Member Three Rings morzechowski's Avatar
    Join Date
    Jul 20 2011
    AZ Member #
    78538
    My Garage
    500whp 1.8t, 2500HD Duramax
    Location
    Minnesota

    hard to tell from video. but if you think oil is not getting to the head check this.

    "behing the oil filter housing (you need to remove it from the block) there is a little spring//plunger that controls oil pressure to the head, it's probably shut and not letting any oil to the head. when we blew the headgasket hard on the dyno like you did massive presure occured and jammed that plunger so when we fixed the hg it started right away but sounnded like a diesel/dry lifter but noise never went away, un jammedthat plunger problem solved. this was on a 06a block sure they all have it. not sure if that is the noise if it is i would check. or just remove valve cover crank it over with fuel pump off and see if oil make it;s way to the top if it does not then you have the problem i just told you. good luck"

    quoted from: http://motorgeek.com/viewtopic.php?f...050&start=1075
    I like George Michaels

  11. #11
    Veteran Member Four Rings 00SantorinS4's Avatar
    Join Date
    Oct 02 2006
    AZ Member #
    12213
    Location
    So. Maine

    I forgot to mention that when we changed the cam chain tensioner the lower guide was snapped into pieces so the head -could- be F'ed and that's why it makes that noise?
    Like I said it's always made that noise since he purchased it to fix.
    2001 Audi S4 2.7TQM ** Brilliant Black - Silicone Hoses|APR Snub Mount|710Ns|//J-Fonz Tuned|AWE Gauge|AWE S-Flo|Darintake|H&R Sports



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.