Audizine - An Automotive Enthusiast Community

Page 297 of 298 FirstFirst ... 197247287295296297298 LastLast
Results 11,841 to 11,880 of 11897
  1. #11841
    Established Member Two Rings zach.odell's Avatar
    Join Date
    Feb 07 2017
    AZ Member #
    392685
    My Garage
    2012 VW Touareg Exec, 2011 Chevy Silverado 5.3 LT
    Location
    Connecticut, US

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by fR3ZNO View Post
    I would have them show you exactly what they're talking about and then explain why it's a problem.
    there shouldnít be any problems with them


    Sent from my iPhone using [url=http://r.tapatalk.com/

  2. #11842
    Active Member One Ring
    Join Date
    Jul 30 2012
    AZ Member #
    97767
    My Garage
    2004 A4 6M Avant, 2016 GMC Acadia
    Location
    Monmouth County NJ

    So I have been having my oil changed in my B6 A4 3.0 Avant at my local Audi shop every 5K miles for many years. its $120 +-. The car has 205,000 miles and this has obviously been going well as the car keep hammering out a daily driver mile after mile, year after year. But my weekend and fun drive car is a B8 S4 with 80,000 miles. I recently bought a Schwaben Fluid Extractor to do 5K oil changes between the scheduled factory service every 10K miles. I'm able to do the whole oil change and filter in the S4. But the A4 I'm skipping the filter change until the 10K trip to the shop. Does anyone think this is a problem in the A4 know that the oil is Amsoil Synthetic or similar and the filter is Mann?
    2004 A4 3.0 6M Avant Grey 205K.
    2013 S4 6M P+ B&O Black 82K.

  3. #11843
    Senior Member Three Rings auditi's Avatar
    Join Date
    Nov 19 2007
    AZ Member #
    22700
    Location
    Martinez, CA

    Quote Originally Posted by Charlie B View Post
    So I have been having my oil changed in my B6 A4 3.0 Avant at my local Audi shop every 5K miles for many years. its $120 +-. The car has 205,000 miles and this has obviously been going well as the car keep hammering out a daily driver mile after mile, year after year. But my weekend and fun drive car is a B8 S4 with 80,000 miles. I recently bought a Schwaben Fluid Extractor to do 5K oil changes between the scheduled factory service every 10K miles. I'm able to do the whole oil change and filter in the S4. But the A4 I'm skipping the filter change until the 10K trip to the shop. Does anyone think this is a problem in the A4 know that the oil is Amsoil Synthetic or similar and the filter is Mann?
    I don't know for sure, but I will pass on a tip I learned here in case you haven't heard... When changing the oil filter, use 1 or two thick plastic bags (ziplock or disposable ones from a liquor store), and put them over the filter, so when you spin it off, the oil, or at least most of it, falls in the bag instead of all over the place... A little will make it's way onto that ledge right below the filter, so clean that up. At this point, I spill more oil pouring the oil from the drain pan into the funnel than I do changing the oil filter... hahaha
    -'05 B6 A4 1.8T Quattro USP - Arctic White/Black, 6MT, unk chip, S4 brakes/SS lines, S4 grille, tint, PODI gauge, forge dv, Bose w/ Aux & Sub
    --USP Club Member #212

    -'59 VW Bus
    -'01.5 B5 A4 1.8TQMS - Silver/Black, tint, M3 lip spoiler, Bose+sub, 1.3 bar custom Neuspeed p-chip, Evo MS CAI, 710n, H&R sports, S4 shocks, short shift, 19mm Neuspeed RSB, poly snub, Blitz dtt w/ red led's - sold

  4. #11844
    Veteran Member Four Rings old guy's Avatar
    Join Date
    Dec 28 2006
    AZ Member #
    14483
    My Garage
    2018.MB.GLA250
    Location
    Western Maryland
    Items for Sale

    Easy peasy. Push up behind the filter and spin it off. A lot easier than using a plastic bag;-)

    A4 Motoza tuned Frankenturbo F21L mixed flow turbo / Bosch 550's / 3" MAF / TyrolSport SMIC / FT High Flow Exhaust Manifold / 034 HFC / TT 2.5" DP / Borla Exhaust / Eibach ProKit Springs / Koni Yellows / H-Sport Sway Bars / TyrolSport Brake Stiffeners / HyperShift Short Shifter / Podi Boost Gauge
    A5 Mods to come: Little stuff so far. 20/25mm spacers / H&R OE Sport springs / 35% tint / Neuspeed Power Module

  5. #11845
    Senior Member Three Rings auditi's Avatar
    Join Date
    Nov 19 2007
    AZ Member #
    22700
    Location
    Martinez, CA

    Quote Originally Posted by old guy View Post
    Easy peasy. Push up behind the filter and spin it off. A lot easier than using a plastic bag;-)
    og, you come through again with brilliance!! That is easier! I'll be making myself one of those for my next oil change...
    -'05 B6 A4 1.8T Quattro USP - Arctic White/Black, 6MT, unk chip, S4 brakes/SS lines, S4 grille, tint, PODI gauge, forge dv, Bose w/ Aux & Sub
    --USP Club Member #212

    -'59 VW Bus
    -'01.5 B5 A4 1.8TQMS - Silver/Black, tint, M3 lip spoiler, Bose+sub, 1.3 bar custom Neuspeed p-chip, Evo MS CAI, 710n, H&R sports, S4 shocks, short shift, 19mm Neuspeed RSB, poly snub, Blitz dtt w/ red led's - sold

  6. #11846
    Active Member One Ring
    Join Date
    Jul 30 2012
    AZ Member #
    97767
    My Garage
    2004 A4 6M Avant, 2016 GMC Acadia
    Location
    Monmouth County NJ

    Nice tips. Ill try the 1/2 gallon jug, and a rag or two.
    2004 A4 3.0 6M Avant Grey 205K.
    2013 S4 6M P+ B&O Black 82K.

  7. #11847
    Veteran Member Four Rings Spike00513's Avatar
    Join Date
    Mar 05 2013
    AZ Member #
    110766
    Location
    Earth
    Items for Sale

    is it possible


  8. #11848
    Veteran Member Three Rings
    Join Date
    Dec 28 2008
    AZ Member #
    36828
    Location
    NY
    Items for Sale

    Where is the actual chime for the door located? Noticed mine stopped working but I don't recall ever coding it out. Dash and dome light come on so the car recognizes door is open, just no chime.

  9. #11849
    Veteran Member Four Rings
    Join Date
    Feb 17 2004
    AZ Member #
    607
    Location
    Round Rock, TX
    Items for Sale

    Quote Originally Posted by my1stturbo View Post
    Where is the actual chime for the door located? Noticed mine stopped working but I don't recall ever coding it out. Dash and dome light come on so the car recognizes door is open, just no chime.
    buzzer speaker on instrument cluster
    2007 RS4 Sprint/Ebony, Ti, 109k
    JHM/Stasis/Milltek/oCarbon

    RIP 2002 A4 2.0TQM Denim/Ebony, 243k
    FWD->AWD, Bische-tuned GT2871R

  10. #11850
    Veteran Member Three Rings
    Join Date
    Dec 28 2008
    AZ Member #
    36828
    Location
    NY
    Items for Sale

    Quote Originally Posted by Matt Devo View Post
    buzzer speaker on instrument cluster
    Thanks. So guessing that isn't serviceable? How would I confirm if it was just coded out?

  11. #11851
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by my1stturbo View Post
    Thanks. So guessing that isn't serviceable? How would I confirm if it was just coded out?
    No, it actually is. Just buy a replacement speaker and solder it in. Clicky Click

    You would have to look at your current coding for the instrument cluster.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  12. #11852
    Veteran Member Four Rings Gosser's Avatar
    Join Date
    Jun 05 2013
    AZ Member #
    116640
    My Garage
    2005 A4, 1988 Buick Lesabre T-Type
    Location
    Ottawa

    I thought swapping the B7 HVAC face to the B6 unit was a direct swap... the face lights up but is blank. What am I missing here?
    2004 S4 MT - Summer
    2005 A4 3.0 AT - Wifes
    2004 A4 1.8 6MT - Winter
    2003 A4 1.8 CVT - Winter

  13. #11853
    Established Member Three Rings
    Join Date
    Mar 21 2016
    AZ Member #
    370603
    My Garage
    69 Nova
    Location
    California

    Quote Originally Posted by fR3ZNO View Post
    No, it actually is. Just buy a replacement speaker and solder it in. Clicky Click

    You would have to look at your current coding for the instrument cluster.
    I thought it couldn't be coded out?

    But yeah, I replaced mine because I left my lights on around a year ago and killed my battery.

    Quick and easy fix.
    04 A4 3.0 Quattro 6 Speed
    69 Nova with a bunch of stuffs

  14. #11854
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by DarkoNova View Post
    I thought it couldn't be coded out?

    But yeah, I replaced mine because I left my lights on around a year ago and killed my battery.

    Quick and easy fix.
    Certain buzzers and chimes can be coded out as far as I know. I'm not sure if it can be completely disabled. For the longest time, I thought mine was completely disabled (didn't make any sound since I bought the car) until I left my lights and my battery die as well. Then I found the buzzer was in fact bad.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  15. #11855
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    questions you thought were too dumb to ask

    IMG_7683.jpg
    IMG_7684.JPG
    Iíve got the front of the car off right now. According to the records of the car the timing belt has been on around for 44,000 miles and was put on in May 2011. Should I just replace it or leave it?

  16. #11856
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by Jakal View Post
    IMG_7683.jpg
    IMG_7684.JPG
    Iíve got the front of the car off right now. According to the records of the car the timing belt has been on around for 44,000 miles and was put on in May 2011. Should I just replace it or leave it?
    The belt looks to be in decent shape. The markings are still on it. I would say you're fine, but if you've already got the parts ready to go and the car taken apart, I would replace it.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  17. #11857
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Quote Originally Posted by fR3ZNO View Post
    The belt looks to be in decent shape. The markings are still on it. I would say you're fine, but if you've already got the parts ready to go and the car taken apart, I would replace it.
    ECS has their kits on sale and today is the last day so Iím looking to see if I should buy or not. Would be nice to save the money for now as Iím looking to replace my current k03 and go stage 1+.

  18. #11858
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by Jakal View Post
    ECS has their kits on sale and today is the last day so Iím looking to see if I should buy or not. Would be nice to save the money for now as Iím looking to replace my current k03 and go stage 1+.
    You could always stock up for later, haha.

    What's wrong with your current KO3? You don't need to replace the turbo to go stage 1+
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  19. #11859
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Quote Originally Posted by fR3ZNO View Post
    You could always stock up for later, haha.

    What's wrong with your current KO3? You don't need to replace the turbo to go stage 1+
    The thing is id rather not have to take the whole front off again haha. And thereís shaft play (itís got 124,000 miles on it) and I figure I might as well replace it if Iím going to be putting more stress on the turbo. In reality I just have a bad habit of spending money and wanting to replace parts.

  20. #11860
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by Jakal View Post
    The thing is id rather not have to take the whole front off again haha. And thereís shaft play (itís got 124,000 miles on it) and I figure I might as well replace it if Iím going to be putting more stress on the turbo. In reality I just have a bad habit of spending money and wanting to replace parts.
    I know what you mean, haha. In that case I would just replace it for peace of mind.

    Some shaft play is normal for a turbo with that many miles, it's probably fine. Unless there's like excessive shaft play.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  21. #11861
    Veteran Member Four Rings freeloader700's Avatar
    Join Date
    Mar 23 2012
    AZ Member #
    90479
    My Garage
    '03 A4 1.8TQM, 89 Mustang 2.3L
    Location
    The Hills, OR

    Does anyone have the wiring diagrams for B6 A4 seats and B8 S4 seats? Have not had much luck getting good prints.

    Sent from my SM-G920V using Tapatalk
    2003 A4 1.8TQM // Motoza K04 Hybrid // Franken F21// 550cc // TR18T // Test Pipe // FSI Coils // Forge Splitter // 034 RSB & End Links // V710 Gunmetal 19x8.5

    →→FrankenTurbo F21 BUILD←←

  22. #11862
    Established Member Three Rings
    Join Date
    Mar 21 2016
    AZ Member #
    370603
    My Garage
    69 Nova
    Location
    California

    Is there a way to check the flywheel without pulling either the engine or tranny?

    Ever since I've owned the car, shifting has never been smooth. It's always a chore to shift smoothly, it either slams into gear or makes like a clunk kind of sound. Every now and then I can feel the pedals....not vibrate, but like kick back or pulse or something.

    I haven't looked to see if there's any kind of cover over the clutch/flywheel, but if there isn't, can I try to turn the flywheel back and forth or anything to see if the dual-mass portion has failed?

    I'm pretty certain it has, but I don't want to drop a grand on a jhm clutch setup if that won't fix the problem...
    04 A4 3.0 Quattro 6 Speed
    69 Nova with a bunch of stuffs

  23. #11863
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    I know people normally have questions on how to add a key to an IMMO car, but is there a way to remove a key that's stored in IMMO?

    Perhaps clear memory and re sync all but the missing key? A friend of mine lost one of his fobs and believes someone stole it and is worried about his vehicle being stolen.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  24. #11864
    Veteran Member Four Rings
    Join Date
    Sep 24 2010
    AZ Member #
    64817
    Location
    Costa Mesa, SoCal

    Quote Originally Posted by fR3ZNO View Post
    I know people normally have questions on how to add a key to an IMMO car, but is there a way to remove a key that's stored in IMMO?

    Perhaps clear memory and re sync all but the missing key? A friend of mine lost one of his fobs and believes someone stole it and is worried about his vehicle being stolen.
    Had a similar thing happen with my wife's Jeep, that's no fun at all.
    I believe you can clear all keys, and re-add any keys still available. Pretty sure you can't remove them individually. Same with the FOB programming.
    2001.5 A4 1.8TQM: F21, Motoza E85/750cc/3" MAF/3bar MAP, 3" HFC, custom 2.5" exhaust, TR18T FMIC, DW200 pump, I.E. con rods, Eibach coilovers, 034 RSB, A8/TT front & S4 rear brakes, SS brake lines, JHM SS/linkage, B7 RS4 clutch, 4:1 center diff, 034 street mounts, E-fan, Apikol diff mount, Stern diff bushings, Nexus 7 HU, custom sound system, bixenon, sport cloths

    2001.5 S4 Avant: JHM shifter, 3" exhaust, Stage 1, receiving lots of love ($$$)

  25. #11865
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by MetalMan View Post
    Had a similar thing happen with my wife's Jeep, that's no fun at all.
    I believe you can clear all keys, and re-add any keys still available. Pretty sure you can't remove them individually. Same with the FOB programming.
    Yeah, everything I've read with various IMMO (II, III etc) you can only add individually or all at once. No individual removal, like you said.
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  26. #11866
    Senior Member Three Rings
    Join Date
    Oct 28 2014
    AZ Member #
    291297
    Location
    ON

    The 3.2 FSI engine, looks like it's pretty similar to the S4 V8. Chains are a concern, but is the 3.2 also prone to cylinder scratching the the V8? Is the 3.2 an aluminum block?

  27. #11867
    Senior Member Four Rings eljay's Avatar
    Join Date
    Aug 13 2015
    AZ Member #
    348695
    Location
    NS

    Quote Originally Posted by fR3ZNO View Post
    I know people normally have questions on how to add a key to an IMMO car, but is there a way to remove a key that's stored in IMMO?

    Perhaps clear memory and re sync all but the missing key? A friend of mine lost one of his fobs and believes someone stole it and is worried about his vehicle being stolen.
    Yep, resync keys and specify only the number of keys you have rendering the stolen key useless.
    However, I believe the keyblade would still open the door.
    2005 Audi A4 1.8T Quattro Avant / 6-speed / Ultrasport - Unicorn rescue operation in progress.
    WTB: Mint condition silver B6 passenger fender.

  28. #11868
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Iím going stage 1+ and I have a question about a k03 rebuild. Is getting an upgraded kit with a 360 degree thrust bearing worth it? Will it throw anything off?


    Sent from my iPhone using Audizine

  29. #11869
    Senior Member Four Rings Pr1ce's Avatar
    Join Date
    Aug 11 2014
    AZ Member #
    273587
    My Garage
    03' 5spQ with extras
    Location
    Kissimmee
    Items for Sale

    Quote Originally Posted by Jakal View Post
    Iím going stage 1+ and I have a question about a k03 rebuild. Is getting an upgraded kit with a 360 degree thrust bearing worth it? Will it throw anything off?


    Sent from my iPhone using Audizine
    why would you rebuild a k03... upgrade to f21 at the least and call it a day
    R.I.P. Sam - 7speed
    You're always one decision away from a totally different life

  30. #11870
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Quote Originally Posted by Pr1ce View Post
    why would you rebuild a k03... upgrade to f21 at the least and call it a day
    Would that be fine with the stage 1+ tune?

  31. #11871
    Veteran Member Four Rings fR3ZNO's Avatar
    Join Date
    Feb 09 2013
    AZ Member #
    109199
    Location
    CNY
    Items for Sale

    Quote Originally Posted by Jakal View Post
    Would that be fine with the stage 1+ tune?
    No you'd most likely get tuning done through Motoza to go with the Frankenturbo
    "If one does not fail at times, then one has not challenged himself." - Ferdinand Porsche

  32. #11872
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Quote Originally Posted by fR3ZNO View Post
    No you'd most likely get tuning done through Motoza to go with the Frankenturbo
    After some looking I see that stage 1+ is fine but getting the frankenturbo is just not feesible at the moment. I have a stage 1+ ecu on the way and Iím adding the 034 hfc to my TT downpipe to magnaflow 16601. Just wanted to know if a 360 thrust bearing kit for the k03 would be worth it/compatible with the stage 1+. I feel itís probably not a problem, but wanted to ask, as Iím not knowledgeable about turbos.

  33. #11873
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    questions you thought were too dumb to ask

    Last edited by Jakal; 02-19-2018 at 01:38 PM.

  34. #11874
    Established Member Two Rings Jakal's Avatar
    Join Date
    May 27 2016
    AZ Member #
    373899
    Location
    Michigan

    Image1519071424.407328.jpgImage1519071494.886549.jpg

    So whatíd I break? Yellow connector tab is broken, goes into the area with the tape on the left of the 2nd picture.

  35. #11875
    Veteran Member Four Rings Gosser's Avatar
    Join Date
    Jun 05 2013
    AZ Member #
    116640
    My Garage
    2005 A4, 1988 Buick Lesabre T-Type
    Location
    Ottawa

    Quote Originally Posted by Jakal View Post
    Image1519071424.407328.jpgImage1519071494.886549.jpg

    So whatíd I break? Yellow connector tab is broken, goes into the area with the tape on the left of the 2nd picture.
    Air bag crash sensor. Anything with a yellow connector is related to an airbag in one way or another.
    2004 S4 MT - Summer
    2005 A4 3.0 AT - Wifes
    2004 A4 1.8 6MT - Winter
    2003 A4 1.8 CVT - Winter

  36. #11876
    Active Member Two Rings squintsy's Avatar
    Join Date
    Feb 25 2015
    AZ Member #
    317239
    My Garage
    B6 A4 3.0 6MT Avant-Daily, B6 A4 1.8T Tip Avant- project
    Location
    Indiana, USA

    when i roll up my passenger side window, it gets to the top, hesitates and then rolls back down like half way. what could be causing this?

  37. #11877
    Established Member Two Rings dalazybastard's Avatar
    Join Date
    Apr 08 2016
    AZ Member #
    371523
    My Garage
    '01 A4 1.8tqm '01 A4 2.8qm '01 S4 '02 F350 7.3
    Location
    Orange County, CA

    Quote Originally Posted by squintsy View Post
    when i roll up my passenger side window, it gets to the top, hesitates and then rolls back down like half way. what could be causing this?
    I had the same thing happen on my b5, my pinch points were off. Someone will probably chime in with more experience on this.


    Sent from my iPhone using Tapatalk
    '01 A4 1.8tqm (Pseudo-Daily) Light Silver Metallic
    stg 1 APR 91 - BBS RC326 w/ PS A/S3+

    '01 A4 2.8qm (Daily) Brilliant Black
    17" Celebrations w/ PS A/S3+

    '01 S4 6sp Imola Yellow (New Addition)

    '05 Passat 1.8t 4mo. Wagon ***sold to parents
    '05 Corolla XRS ***sold

  38. #11878
    Senior Member Three Rings jpulll's Avatar
    Join Date
    Jun 19 2014
    AZ Member #
    256344
    Location
    Ohio

    Quote Originally Posted by squintsy View Post
    when i roll up my passenger side window, it gets to the top, hesitates and then rolls back down like half way. what could be causing this?
    Possibly a bad drivers side window switch. I had a cursed window sometimes. Changed the switches out because they were peeling and havenít had issues since. Start with codes if you can though.


    Sent from my iPhone
    2003 A4 1.8T 5-spd w/ Motoza 93/E85.

  39. #11879
    Active Member Two Rings squintsy's Avatar
    Join Date
    Feb 25 2015
    AZ Member #
    317239
    My Garage
    B6 A4 3.0 6MT Avant-Daily, B6 A4 1.8T Tip Avant- project
    Location
    Indiana, USA

    Quote Originally Posted by jpulll View Post
    Possibly a bad drivers side window switch. I had a cursed window sometimes. Changed the switches out because they were peeling and havenít had issues since. Start with codes if you can though.


    Sent from my iPhone
    It happens when using the passenger side switch as well. i have a half ass scanner i can see if it is showing any codes

  40. #11880
    Veteran Member Three Rings
    Join Date
    Dec 28 2008
    AZ Member #
    36828
    Location
    NY
    Items for Sale

    Can you get to the crank to put the motor at TDC without pulling the nose to get in service position? I just want to change VCG and CCT gasket on the 1.8.

Page 297 of 298 FirstFirst ... 197247287295296297298 LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.