Audizine - An Automotive Enthusiast Community

Page 1519 of 1519 FirstFirst ... 5191019141914691509151715181519
Results 60,721 to 60,733 of 60733
  1. #60721
    Established Member Three Rings wjg22's Avatar
    Join Date
    Apr 14 2016
    AZ Member #
    371825
    My Garage
    '01 Monster 750
    Location
    Pittsburgh

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by a4lownslow View Post
    No problem! Id first check codes with vagcom. Then you should hook up a manifold gauge and refill. This way you can monitor low and high side pressure allowing you to add the correct amount of refrigerant based on temperature/pressure chart. Iíd also add dye so you can find the leak.

    After you find the leak the next step would be evacuate the system, fix the leak, then pull a vacuum and refill to spec. This is listed under the hood in grams and should be around 16oz.

    It seems more complicated than it is, but if you take one step at a time and check out YouTube it really is a diy fix. Thatís how I learned.


    If you donít feel comfortable hooking up a manifold gauge and doing that process you could always buy a can from Walmart with dye and a low pressure gauge. Refill this way and check for leaks over a few days/weeks.


    Sent from my iPhone using Audizine
    Sweet, to YouTube it is. Plenty of time to figure this out before I really need the A/C, and hopefully it's nothing more than a small leak. Air con was working perfectly last summer.

  2. #60722
    Senior Member Two Rings a4lownslow's Avatar
    Join Date
    Feb 12 2014
    AZ Member #
    144887
    My Garage
    2007 Audi A4 2.0T
    Location
    Hudson WI

    The reason I say scan with vagcom is because a bad low/high pressure switch on the condenser could also cause the compressor not to turn on.




    Sent from my iPhone using Audizine

  3. #60723
    Established Member Three Rings wjg22's Avatar
    Join Date
    Apr 14 2016
    AZ Member #
    371825
    My Garage
    '01 Monster 750
    Location
    Pittsburgh

    Gotcha, I'll scan it first and see if I can rule that out. Fingers crossed, I guess.

  4. #60724
    Veteran Member Four Rings Charles.waite's Avatar
    Join Date
    Jun 27 2011
    AZ Member #
    77478
    Location
    Seattle, WA
    Items for Sale

    Quote Originally Posted by a4lownslow View Post
    The reason I say scan with vagcom is because a bad low/high pressure switch on the condenser could also cause the compressor not to turn on.




    Sent from my iPhone using Audizine
    Was going to say that. Check that first.
    -CP
    2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S plugs - Q5 Rear Aero Wiper
    2012 Q5 2.0t - Stock Mommy Missile
    Former USP CLUB MEMBER #136
    2004 A4 1.8TQ 6MT USP - APR Stage 1+ - FSI Coils - BKR7EIX-11 - B6S4 Front + B7A4 Rear Brakes - 034 Street Trans Mount
    SOLD -- 2006 A4 2.0TQ Avant Tiptronic

  5. #60725
    Registered Member Two Rings Flygman's Avatar
    Join Date
    Jan 27 2018
    AZ Member #
    413083
    Location
    Gothenburg

    Picked up a pair of B5 spring perches today. Has anyone had a shop install them? If so, what did you pay/how many hours of labor was put into it?
    Last edited by Flygman; 02-21-2018 at 10:50 AM.
    Brilliant Black A4 Avant B7 2.0TS

  6. #60726
    Senior Member Three Rings
    Join Date
    Sep 09 2009
    AZ Member #
    47537
    Location
    Minneapolis

    They have to remove the front strut from the spring.
    Iíd say at least 2 hrs/side.

    How many miles on car?
    Other things might need to be changed when you open up the suspension.
    Control arms, tie rods, etc..


    Sent from my iPhone using Tapatalk
    2006 A4 2.0T Q. S-Line 6MT - Arctic White
    JHM stage 1, 034 hfc, Europaparts exhaust.
    Miro 111 18x8.5 et 35, 034 RSB.

  7. #60727
    Registered Member Two Rings Flygman's Avatar
    Join Date
    Jan 27 2018
    AZ Member #
    413083
    Location
    Gothenburg

    Yeah, they usually tend to break when you start fucking with them after a few years I've heard.. Mine's at about 120k miles. Right side had control arms & tie rods changed a couple of months ago, so that side will probably be pretty easy. I think I've got a bad bushing in the left suspension, so I thought it'd be a pretty good time to take care of it all.
    Brilliant Black A4 Avant B7 2.0TS

  8. #60728
    Established Member Three Rings Dondbg's Avatar
    Join Date
    Mar 12 2016
    AZ Member #
    370140
    My Garage
    MB w203
    Location
    New Zealand

    What Did You Do To Your B7 Today?..

    Can someone tell me what is this oil ?
    Itís all over the sway bar bushings as well.
    Is it another mount which leaks ? Confused






    Will jack it up this weekend and see
    In the meantime , any ideas ?

  9. #60729
    Registered Member One Ring
    Join Date
    Jan 28 2018
    AZ Member #
    413147
    Location
    Wellington, New Zealand

    Silicone key cover because the keys both looked scruffy.



    Bluetooth OBDII thingy. Works well with Torque Pro app.
    1985 ur quattro
    2006 Audi A4 3.2 quattro. (Not to be modified by order of the wife!)
    quattro project

  10. #60730
    Established Member Two Rings
    Join Date
    Mar 08 2011
    AZ Member #
    72023
    Location
    union, nj

    Area around the mount seems clean... Possibly oil from an oil filter during service. Check from under.

  11. #60731
    Veteran Member Four Rings QuattriumMT6's Avatar
    Join Date
    Aug 24 2013
    AZ Member #
    121666
    My Garage
    1991 Toyota Mr2 Turbo
    Location
    Stockton, CA

    Weight reduction!!

    2008 A4 2.0TQ | S-Line | 6MT | Brilliant Black | Ti | JHM | APR | 034 | H&R | Bilstein | Magnaflow | AWE | Apikol | Relak | Cupra | Ziza | DTM | Maxton | ECS | RS6 Grille DIY | CC'd

    1991 MR2 Turbo | Berk Technology | JDM Ceramic CT20b | Works VS-XX | BC Racing | H&R | Pegasus | Twosrus | CRW | Euro Kouki Taillights

    ~Marc

  12. #60732
    Veteran Member Three Rings khaos443's Avatar
    Join Date
    Nov 27 2011
    AZ Member #
    84477
    Location
    Ft. Worth, TX
    Items for Sale

    It's been a while since I've posted on here, nice to see some familiar names are still active in the forum. I have sadly sold my A4, it was time and ended up replacing it with a Jeep Grand Cherokee once I graduated school. The mod bug still exists, but its obviously different and man the forums just arent active, makes me miss this place.
    06 A4 2.0T SOLD - Shopping for a B5 S4

  13. #60733
    Senior Member Three Rings oVeRdOsE's Avatar
    Join Date
    Jul 01 2015
    AZ Member #
    340073
    Location
    Mtl

    Quote Originally Posted by khaos443 View Post
    It's been a while since I've posted on here, nice to see some familiar names are still active in the forum. I have sadly sold my A4, it was time and ended up replacing it with a Jeep Grand Cherokee once I graduated school. The mod bug still exists, but its obviously different and man the forums just arent active, makes me miss this place.
    everybody told me that the bug mod will disappear with age and kids.

    Well... no. I still want to mod everything, even my coffee maker. lol .

    the avant got a big exhaust, and the kid likes it, in fact , it's been proven that the mom's heart beat can reach 90dB, so loud exhaust will help baby to sleep.

Page 1519 of 1519 FirstFirst ... 5191019141914691509151715181519


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.