Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Active Member Two Rings Rule22's Avatar
    Join Date
    Nov 19 2010
    AZ Member #
    67207
    Location
    Chicago

    2001 audi a6 4.2

    Guest-only advertisement. Register or Log In now!
    2001 audi a6 4.2 is shaking rpms are are steady the check engine light was flashing went soild then turned off it shakes and sounds ruff idk what it is it happens in all gears drive park neutral ect please lemme know asap

  2. #2
    Veteran Member Four Rings Vinchenzo51's Avatar
    Join Date
    Jan 31 2010
    AZ Member #
    54269
    My Garage
    S-Line A6
    Location
    East Haven, CT

    Pull codes, see if its just 1 or 2 cylinders or all of them. If its just 1 or 2, swap coil packs and recheck codes and see if the misfire follows the coil packs, then you need new coils. Try fresh plugs too if its not the coils
    04 2.7T S-Line A6 6MT
    (Progress Thread) <-Click
    (AZ Feature) <-Click

    IG-> @moochr

    WTB: 2.7T SMIC's - PM Me! (4/18/14)

  3. #3
    Active Member Two Rings Rule22's Avatar
    Join Date
    Nov 19 2010
    AZ Member #
    67207
    Location
    Chicago

    Yea ima check codes wen i get home is it safe to drive you think?

  4. #4
    Veteran Member Four Rings Vinchenzo51's Avatar
    Join Date
    Jan 31 2010
    AZ Member #
    54269
    My Garage
    S-Line A6
    Location
    East Haven, CT

    Flashing CEL isn't good. Try to keep it in low RPMs and as little throttle as possible. But honestly I would drive it as little as possible until you get it resolved.

    From my experience, I had misfires on cyl 4 and 5, I just replaced my spark plugs and never had an issue again. Might be a good first step, probably the cheapest option too.
    04 2.7T S-Line A6 6MT
    (Progress Thread) <-Click
    (AZ Feature) <-Click

    IG-> @moochr

    WTB: 2.7T SMIC's - PM Me! (4/18/14)

  5. #5
    Active Member Two Rings Rule22's Avatar
    Join Date
    Nov 19 2010
    AZ Member #
    67207
    Location
    Chicago

    Ok yea the plugs are about 10k old

  6. #6
    Senior Member Three Rings pohsib's Avatar
    Join Date
    Jan 04 2009
    AZ Member #
    37045
    Location
    Vancouver, BC
    Items for Sale

    Pull your MAF connector and see if it smoothens out. Your trans will shift a bit rought but at least you'll know it its that. My MAF went bad and was causing the same issues.

  7. #7
    Active Member Two Rings Rule22's Avatar
    Join Date
    Nov 19 2010
    AZ Member #
    67207
    Location
    Chicago

    Codes said back fire no cyc name tho



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.