Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Senior Member Two Rings eurotecknik's Avatar
    Join Date
    Feb 23 2008
    AZ Member #
    25650
    My Garage
    03 Audi A4 1.8T
    Location
    Chicago Бъл
    Items for Sale

    Throttle Body calibration

    Guest-only advertisement. Register or Log In now!
    First I'd like to point out that I've searched and know how to do the procedure.

    The problem is that I thought I had a bad throttle body and bought a new unit.

    After that the problem was still the same. In fact when the key is turned on "ON" position, there is NO noise coming from the throttle body indicating that it is calibrating itself.

    Could the problem be in any way connected with the engine wiring harness? How do I test it? Can anyone explain the steps for me to test if I have proper voltage going to the throttle body.

    I read about the ECU being the issue and wish it was the issue, but it is not. I have 2 working ECU's and none of them fix the problem. Basically, the car will crank but won't ever start.

    Car: '01 A4 1.8T quattro

    I do have Vag-com and here are the codes:

    VCDS Version: Release 10.6.3 (x64)
    Data version: 20101206

    Thursday,13,January,2011,12:56:56:36755

    Chassis Type: 8D - Audi A4 B5
    Scan: 01 02 03 08 15 16 17 25 35 37 45 55 56 57 67 75 76 77

    ************************************************** ****************************-
    Address 01: Engine Labels: 058-906-018-ATW.lbl
    Part No: 4B0 906 018 M
    Component: 1.8L R4/5VT G 0003
    Coding: 16201
    Shop #: WSC 06435
    VCID: 2B481377F383

    3 Faults Found:
    17987 - Throttle Actuator (J338): Adaptation Not Started
    P1579 - 35-00 - -
    17956 - Boost Pressure Regulation Valve (N75): Open Circuit
    P1548 - 35-10 - - - Intermittent
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-00 - -
    Readiness: 0110 1101

    Obviously, I cannot perform throttle body adaptation. When I try to go into Group 060 vag-cam gives me an error message.

    Please help a brother out! Any insight into the situation?
    01 A4 1.8T Quattro Manual - SOLD
    90 Audi 90 Quattro Manual - SOLD
    Current:
    B5 S4 Daily Driver
    03 A4 1.8T Quattro Manual

  2. #2
    Senior Member Two Rings eurotecknik's Avatar
    Join Date
    Feb 23 2008
    AZ Member #
    25650
    My Garage
    03 Audi A4 1.8T
    Location
    Chicago Бъл
    Items for Sale

    Also, want to point out that the battery is fully charged
    01 A4 1.8T Quattro Manual - SOLD
    90 Audi 90 Quattro Manual - SOLD
    Current:
    B5 S4 Daily Driver
    03 A4 1.8T Quattro Manual

  3. #3
    Senior Member Two Rings mills's Avatar
    Join Date
    Feb 26 2008
    AZ Member #
    25758
    My Garage
    01' S4 00' S4 00' Blazer
    Location
    Pa

    http://www.ross-tech.com/vag-com/cars/throttlebody.html

    Have to fig. out how to clear that n75 before you can do anything with the tb
    Last edited by mills; 02-17-2011 at 11:55 AM.
    01' S4 Stg III

  4. #4
    Senior Member Two Rings eurotecknik's Avatar
    Join Date
    Feb 23 2008
    AZ Member #
    25650
    My Garage
    03 Audi A4 1.8T
    Location
    Chicago Бъл
    Items for Sale

    I guess my throttle body was asleep! It took a couple of ECU swaps and disconnecting the battery and playing with Vag-com for it to wake up. Now, the are absolutely no codes.

    My car still won't start!
    01 A4 1.8T Quattro Manual - SOLD
    90 Audi 90 Quattro Manual - SOLD
    Current:
    B5 S4 Daily Driver
    03 A4 1.8T Quattro Manual

  5. #5
    Registered Member One Ring
    Join Date
    Jan 27 2011
    AZ Member #
    70062
    Location
    SEPA

    Try 098
    Any time the computer is unplugged or the battery disconnected, the TB needs to be calibrated. Also cleaning the TB helps...

  6. #6
    Senior Member Two Rings eurotecknik's Avatar
    Join Date
    Feb 23 2008
    AZ Member #
    25650
    My Garage
    03 Audi A4 1.8T
    Location
    Chicago Бъл
    Items for Sale

    Quote Originally Posted by sxwnsx View Post
    Try 098
    Any time the computer is unplugged or the battery disconnected, the TB needs to be calibrated. Also cleaning the TB helps...
    What the....^^^? That was a useless post because you obviously didn't read. Thanks anyway :)
    01 A4 1.8T Quattro Manual - SOLD
    90 Audi 90 Quattro Manual - SOLD
    Current:
    B5 S4 Daily Driver
    03 A4 1.8T Quattro Manual

  7. #7
    Established Member Two Rings SR-71's Avatar
    Join Date
    Jul 21 2010
    AZ Member #
    61709
    Location
    Burnaby, BC

    Quote Originally Posted by eurotecknik View Post
    What the....^^^? That was a useless post because you obviously didn't read. Thanks anyway :)
    What he meant to say is try going to 098 instead of 060...some DBW cars will give an error if you try to go to 060 in basic settings.

    Бъл&Бъл&Бъл&Бъл&Бъл&Бъл&Бъл&Бъл&

  8. #8
    Registered Member One Ring
    Join Date
    Jan 27 2011
    AZ Member #
    70062
    Location
    SEPA

    Your welcome :)



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.