Audizine - An Automotive Enthusiast Community

Results 1 to 19 of 19
  1. #1
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    vibration issue and tires feel out of balance around 70-80+mph

    Guest-only advertisement. Register or Log In now!
    Alright hear me out please. I've checked everywhere on Google and on all Audi forums and I cant seem to figure out what the heck is going on with my car. I have consulted too many mechanics to count and they cant seem to figure out what is going on. I have found that unless you drive an Audi you don't know what goes on with them. Anyway my b6 02 starts feeling like the tires are out of balance at around 70-80+. I have had it aligned, balanced, rotated and even got new tires and rims. Still no fix please if someone knows what might be wrong or has experienced this same anomaly post something. Also I have lowered it and put wheels spacers and its neither.
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  2. #2
    Veteran Member Three Rings achilleas101's Avatar
    Join Date
    Mar 09 2010
    AZ Member #
    55787
    My Garage
    2006 Subie Legacy 2.5
    Location
    Falls Church, VA

    have you always had this problem? what kind of tires? I know Contis sometimes have minor 'flat spots' when cold, but once they heat up it goes away. I experienced this with my old stock ContiSports. I've heard other summer tires have it too, but it's been constant from day one, and keeps happening after a long time of continuous driving, then i don't know what to tell you.

  3. #3
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    no i have nexen tires theey are 235/45 zr17s and its all the time thanx though bro
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  4. #4
    Veteran Member Three Rings akalito's Avatar
    Join Date
    Jun 09 2010
    AZ Member #
    60057
    My Garage
    2005 B6A4 USP
    Location
    Rockland/NNJ/Buffalo
    Items for Sale

    are you on aftermarket wheels? maybe you need hubrings or maybe one of your rims have a slight crack. check your wheels out

  5. #5
    Stage 2 Banner Advertiser Four Rings Skyler@Achtuning's Avatar
    Join Date
    Feb 14 2007
    AZ Member #
    15650
    Location
    Redmond WA

    Worn control arms can cause that issue as well, typically the front upper control arms require replacement at around 70-90k. Also make sure you install spacers and wheels in the air with zero load on the tire, use the E-brake or have someone step on the brakes and tighten the lugs to 89 Ft-Lbs first in a star pattern, followed by a circle. Be sure that you get 6.5 turns of thread engagement on the lug bolts. Be sure that you are using the correct ball seat or cone seat lugs for the wheel.
    Achtuning is the largest stocking APR and Hartmann dealer in North America!
    Check out our Blog at ACHTUNING.com!
    Facebook.com/ACHTUNING!
    Twitter.com/ACHTUNING!

    Sales@Achtuning.com 1-877-722-4886

  6. #6
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    Quote Originally Posted by akalito View Post
    are you on aftermarket wheels? maybe you need hubrings or maybe one of your rims have a slight crack. check your wheels out
    someone else was saying something about the hub rings. where are they and what do they do?
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  7. #7
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    Quote Originally Posted by Skyler@Achtuning View Post
    Worn control arms can cause that issue as well, typically the front upper control arms require replacement at around 70-90k. Also make sure you install spacers and wheels in the air with zero load on the tire, use the E-brake or have someone step on the brakes and tighten the lugs to 89 Ft-Lbs first in a star pattern, followed by a circle. Be sure that you get 6.5 turns of thread engagement on the lug bolts. Be sure that you are using the correct ball seat or cone seat lugs for the wheel.
    what do u mean by the zero load i cant just slap them on and drive? shit i wish someone would have told me that before i put them on and as they are stock 17s i had the 15s on but upgraded to the stock 17s . would that be considered aftermarket being that they originally had 15s and are set for the that size and i lowered it on koni yellows and h&r sport
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  8. #8
    Senior Member Two Rings jdigga99's Avatar
    Join Date
    May 13 2010
    AZ Member #
    58942
    My Garage
    BMW 330i
    Location
    Katy, TX

    I'm thinking it's time for my control arms to be replaced...my suspension squeaks SO much and there's a slight wobble at higher speends sometimes.
    "I'm in a silver bullet, caviar in the guts. 4 rings in her nose, a 3.0 on her butt..."
    Audi 3.0 group |VMR 19" 708's| Adam's Rotors - Race F&R|

  9. #9
    Veteran Member Three Rings AvantinUSP's Avatar
    Join Date
    Jul 28 2008
    AZ Member #
    31365
    Location
    Seattle

    take off your spacers and drive to see if you have any vibration. if there is and you know your wheels are balanced and not bent it could be your axles. or even put on your old 15's and see if you got vibration.

  10. #10
    Senior Member Three Rings Coyote USP's Avatar
    Join Date
    Oct 03 2008
    AZ Member #
    33795
    My Garage
    '78 Honda CB750K
    Location
    Dallas
    Items for Sale

    Wheel bearings?
    USP CLUB MEMBER #123

    The Awesome


    Kyle

  11. #11
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    thanx you guys ill try taking off the spacers and see if its that. also ill check the wheel bearings but if anyone else knows what it might be or know what it is please let me know
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  12. #12
    Senior Member Three Rings
    Join Date
    Dec 31 2010
    AZ Member #
    68881
    Location
    Chicago land

    Yeah check all suspension parts. What happens does the steering wheel shake or the whole car and is it dependent of speed or engine RPM cause it could be a drive line vibration.

  13. #13
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    Quote Originally Posted by Rausch View Post
    Yeah check all suspension parts. What happens does the steering wheel shake or the whole car and is it dependent of speed or engine RPM cause it could be a drive line vibration.
    the steering wheel shakes and u know how when u have a wheel out of balance and yer car vibrates? thats what it feels like. its based of speed not rpms cuz it doesnt do it through out 0-55 and u feel a slight wheel shake between 55-60 then. and at around 73-80+ its bad
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  14. #14
    Established Member Two Rings
    Join Date
    Oct 08 2009
    AZ Member #
    48971
    My Garage
    1966 mustang sprint
    Location
    Atlanta

    When I got new wheels and tires they balanced them for me, I drove it a few days and at 75+ it started to vibrate....went back and had them rebalance them after the tires had gone through a "heat cycle" you could call it. Problem solved.
    ecodes, 034 hfc, custom 3"downpipe, 3"mid pipe, 2.5" splits, magnaflow mufflers, quad exhaust, revo stg II tune, K&N drop in, EvoMS diverter valve, TSW Nurburgring wheels.

  15. #15
    Senior Member Three Rings
    Join Date
    Jan 24 2007
    AZ Member #
    15117
    Location
    NJ

    sounds like you have worn control arm bushing like Skyler@Achtuning said. Like everyone said check your suspension for any wear like tie rod ends and control arms. Also it could also be tires have flat spot too, you said your wheels were balance was it road force balance? If not try road force balancing the wheel to see run out and radial spec, if they are out the shop has to force match the tires and rims.

  16. #16
    Senior Member Three Rings NuVega's Avatar
    Join Date
    Feb 06 2010
    AZ Member #
    54578
    My Garage
    2009 Audi A5 3.2L V6
    Location
    San Antonio, TX

    If they are aftermarket rims, check to make sure the centerbore is the same as factory, if not, that is probably the cause of the vibration. I have A5 replicas, and they have a centerbore of 66.1 or something like that, and the factory centerbore of a B6 is 56-57, at speeds you mentioned I was getting vibration. I had to get centerbore adapters, and afterwards vibration gone. Check into that possibly.

  17. #17
    Veteran Member Four Rings doublezero30's Avatar
    Join Date
    May 21 2007
    AZ Member #
    18213
    My Garage
    08 BMW 135i grey/red leather
    Location
    Northshore, MA
    Items for Sale

    take the wheels and spacers off and clean the hubs of any rust/corrosion. also, how old are the nexen tires? those tires are junk and could be a culprit.

    and of course, check suspension components.
    -Nate

    07 Ibis White A4 S-Line Ti Package [SOLD]
    B7A4 Build Thread: http://www.audizine.com/forum/showth...58#post7310258

  18. #18
    Established Member Two Rings sparkx's Avatar
    Join Date
    Apr 07 2010
    AZ Member #
    57316
    My Garage
    2008 rabbit, 2002 a4
    Location
    San Clemente, Ca

    found out what it was its my control arms the bushings are cracked and worn. all four of the top arms look like i took a meat grinder to them. thanx u guys u helped a lot i just went into the shop and told him what to look for cuz the first time he didnt notice anything. then what do u know he said he must have missed that the first time. hahaha anyway 600 dollars later good as new.
    A4 B6 afe cold air intake, magnaflow catback system, test pipe, H&R sport springs, koni yellows, blacked out oem 17's, H&R 8mm spacers, EBC rotors and Green stuff pads

  19. #19
    Veteran Member Four Rings doublezero30's Avatar
    Join Date
    May 21 2007
    AZ Member #
    18213
    My Garage
    08 BMW 135i grey/red leather
    Location
    Northshore, MA
    Items for Sale

    i would stop taking my car there.
    -Nate

    07 Ibis White A4 S-Line Ti Package [SOLD]
    B7A4 Build Thread: http://www.audizine.com/forum/showth...58#post7310258



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.