Audizine - An Automotive Enthusiast Community

Results 1 to 18 of 18
  1. #1
    Senior Member Two Rings kaklexicon's Avatar
    Join Date
    Nov 21 2005
    AZ Member #
    8894
    Location
    PA

    TPMS Warning Won't go away.

    Guest-only advertisement. Register or Log In now!
    So my TPMS warning came on, the one that looks like this ( ! ) and it won't go away. I made sure the tire pressure was correct in all 4 tires and it's still there. Is this a known issue with the sensors going bad or something? Any help is appreciated. Thanks!
    2009 Audi A4 2.0T Quattro

  2. #2
    Established Member Two Rings
    Join Date
    Aug 03 2010
    AZ Member #
    62242
    My Garage
    GSX-R 600 Red Matte Black
    Location
    Fort Lauderdale

    if you changed your rims this could happen... how much did you fill up?

  3. #3
    Established Member Two Rings
    Join Date
    Dec 11 2008
    AZ Member #
    36236
    My Garage
    '08 A4 Avant SE, '99 4Runner
    Location
    Westminster, CO USA

    Did you reset or "Store" the pressures using the DIS and the wiper stalk buttons? If you have the multi-function stalk there is a menu in there to have it reset the pressures.

  4. #4
    Senior Member Two Rings kaklexicon's Avatar
    Join Date
    Nov 21 2005
    AZ Member #
    8894
    Location
    PA

    I haven't changed my wheels they are stock 17's. I did read in the manual about resetting it but with that warning light on I can't even get to the menu. I just filled them up to 35 psi, but I didn't do it in the cold so maybe that's why??
    2009 Audi A4 2.0T Quattro

  5. #5
    Veteran Member Four Rings GA42.0T's Avatar
    Join Date
    Jul 26 2010
    AZ Member #
    61909
    Location
    Atlanta, GA

    My TPMS came on. I filled tire with air and it still stayed on for a while. But after restarting the car, it finally went out. Guess you've turned the car on/off several times and it's still on?
    Jamie | 2008 2.0T FWD 6MT Brilliant Black S-like
    S-line Suspension+B5 Spring Perchs | RAI HFC | ER SMIC | 034 TIP | B8 18X8 Sport Wheels | Spacers: 10/12.5mm | RS4 Sway | "D" DV | De-badge | S4 Blackout Grill | Euro RNS-E | OEM Ecode Xenons | Clear Side Markers | Cupra Lip | S4 Mirror Caps | ECS Slotted/Drilled Front Rotors | Ceramic Pads | Poser S-line Door Badges | Podi | 034 Catch Can. Go: Still Stage Zero

  6. #6
    Established Member Two Rings JPthaJedi's Avatar
    Join Date
    Jan 15 2010
    AZ Member #
    53433
    Location
    vegas

    I had the same problem.. Instead of saving the tire pressure settings on the DIS.. Try select the 2nd option.. I think it's wheel change.. And the problem
    Should go away

  7. #7
    Senior Member Two Rings kaklexicon's Avatar
    Join Date
    Nov 21 2005
    AZ Member #
    8894
    Location
    PA

    Thanks for the tips, I'll give it a shot tonight after work.
    2009 Audi A4 2.0T Quattro

  8. #8
    Veteran Member Four Rings Quattro's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    196
    My Garage
    DUH! an Audi
    Location
    los angeles, CA

    as repetitive as this might sound, reset the tpms that is what I do for my sis car when it comes on.

  9. #9
    Veteran Member Four Rings fly300kts's Avatar
    Join Date
    Oct 16 2008
    AZ Member #
    34255
    My Garage
    03 Golf GTI - 03 Golf 2.0l - 04 Golf 2.0L
    Location
    South Florida - Ft Lauderdale
    Items for Sale

    WAG COM and get rid of it!!!!!!!!!

    Phil

  10. #10
    Veteran Member Four Rings Sly Raskal's Avatar
    Join Date
    Jan 22 2007
    AZ Member #
    15043
    My Garage
    2008 Audi A4 Avant SE 2.0T 6spd Titanium Edition
    Location
    Fontana, CA

    Do you have the full size spare? Check the pressure on that tire too. I had this problem, checked the spare, added air, and the problem went away.
    -Anil

    '08 A4 Avant SE 2.0T, Ibis/Ebony, Titanium, 6-Speed, Complete S-Line Package, Quattro, APR Fully Loaded Stage 2 Tunes (stock, 91, 93, 100), APR HPFP, Okada Coilpacks, Stasis Exhaust, Apikol Snub, RS4 RSB, LLumar CTX 50 Tint (Sides,Rear), LLumar Air 80 Tint (Windshield), Cool Box (Delivery - June/2008)

    Awaiting Install: A.W.E. FMIC, 034 Engine Mounts, 034 Trans Mount, 034 Turbo Inlet Hose, Podi Vent Gauge

  11. #11
    Veteran Member Four Rings GA42.0T's Avatar
    Join Date
    Jul 26 2010
    AZ Member #
    61909
    Location
    Atlanta, GA

    Quote Originally Posted by Sly Raskal View Post
    Do you have the full size spare? Check the pressure on that tire too. I had this problem, checked the spare, added air, and the problem went away.
    Dam. Really? It reads tire pressure of spare too? I'm impressed.
    Jamie | 2008 2.0T FWD 6MT Brilliant Black S-like
    S-line Suspension+B5 Spring Perchs | RAI HFC | ER SMIC | 034 TIP | B8 18X8 Sport Wheels | Spacers: 10/12.5mm | RS4 Sway | "D" DV | De-badge | S4 Blackout Grill | Euro RNS-E | OEM Ecode Xenons | Clear Side Markers | Cupra Lip | S4 Mirror Caps | ECS Slotted/Drilled Front Rotors | Ceramic Pads | Poser S-line Door Badges | Podi | 034 Catch Can. Go: Still Stage Zero

  12. #12
    Senior Member Three Rings Boxmods360's Avatar
    Join Date
    Jan 14 2010
    AZ Member #
    53385
    My Garage
    refrigerator, tools, Audi
    Location
    Tampa - Florida

    Check the spare in the trunk, it may be a bit low. The TPMS measures all 5 wheels.
    2008 A4 2.0T Quartz Grey - Vag-com - TSW Croft 19" 8.5F 9.5B - 10" Alpine Type R sub w/ PDX-M6 amp in a custom made fiberglass box - AUX mod - smoked reflectors - Plasti dip grill & window trim- 5000K Fogs - Red LED interior - Homemade Carbon Fiber trim - 640 mod - REVO ST1 - APR carbonio - OEM Xenon headlights w/ Phil's LED w/ 6000k Headlights

    My CF trim <-click-

  13. #13
    Veteran Member Four Rings Quattro's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    196
    My Garage
    DUH! an Audi
    Location
    los angeles, CA

    wtf, i have never heard of the spare tire being monitored and needed to be corrected if low when not in use.....thats cool.

  14. #14
    Veteran Member Four Rings Sly Raskal's Avatar
    Join Date
    Jan 22 2007
    AZ Member #
    15043
    My Garage
    2008 Audi A4 Avant SE 2.0T 6spd Titanium Edition
    Location
    Fontana, CA

    Quote Originally Posted by Quattro View Post
    wtf, i have never heard of the spare tire being monitored and needed to be corrected if low when not in use.....thats cool.
    I thought the same. I thought the wheel had to be in use in order for it to register, but apparently not all systems function in that manner.

    But it actually makes sense. Wouldn't it suck if your full size spare was out of air when you got a flat?
    -Anil

    '08 A4 Avant SE 2.0T, Ibis/Ebony, Titanium, 6-Speed, Complete S-Line Package, Quattro, APR Fully Loaded Stage 2 Tunes (stock, 91, 93, 100), APR HPFP, Okada Coilpacks, Stasis Exhaust, Apikol Snub, RS4 RSB, LLumar CTX 50 Tint (Sides,Rear), LLumar Air 80 Tint (Windshield), Cool Box (Delivery - June/2008)

    Awaiting Install: A.W.E. FMIC, 034 Engine Mounts, 034 Trans Mount, 034 Turbo Inlet Hose, Podi Vent Gauge

  15. #15
    Veteran Member Four Rings Quattro's Avatar
    Join Date
    Feb 11 2004
    AZ Member #
    196
    My Garage
    DUH! an Audi
    Location
    los angeles, CA

    hey anil, how you been?

    thats interesting, never knew that...my sis on her benz is not like that...you learn something new every day!

  16. #16
    Veteran Member Four Rings mr shickadance's Avatar
    Join Date
    Jul 08 2010
    AZ Member #
    61203
    My Garage
    tucson
    Location
    danbury
    Items for Sale

    this happens to me twice a year its always the spare tire that triggers the tpms its because of the seasons, weather is getting colder so the air in your tire is getting less dense and sets off the tpms

  17. #17
    Veteran Member Four Rings Sly Raskal's Avatar
    Join Date
    Jan 22 2007
    AZ Member #
    15043
    My Garage
    2008 Audi A4 Avant SE 2.0T 6spd Titanium Edition
    Location
    Fontana, CA

    Quote Originally Posted by Quattro View Post
    hey anil, how you been?

    thats interesting, never knew that...my sis on her benz is not like that...you learn something new every day!
    Hey Randy! Been good, super busy last few months. Wife and I moved into a new place, and we're expecting! Can't wait to buy a Recaro Child Seat! LOLZ. Because of all that haven't been able to make it out to the Pasadena meets. :(

    How've you been?
    -Anil

    '08 A4 Avant SE 2.0T, Ibis/Ebony, Titanium, 6-Speed, Complete S-Line Package, Quattro, APR Fully Loaded Stage 2 Tunes (stock, 91, 93, 100), APR HPFP, Okada Coilpacks, Stasis Exhaust, Apikol Snub, RS4 RSB, LLumar CTX 50 Tint (Sides,Rear), LLumar Air 80 Tint (Windshield), Cool Box (Delivery - June/2008)

    Awaiting Install: A.W.E. FMIC, 034 Engine Mounts, 034 Trans Mount, 034 Turbo Inlet Hose, Podi Vent Gauge

  18. #18
    Senior Member Two Rings kaklexicon's Avatar
    Join Date
    Nov 21 2005
    AZ Member #
    8894
    Location
    PA

    Holy shnikey I didn't even think to check the spare, I bet that's the issue. I'll check it and hopefully fix it.
    2009 Audi A4 2.0T Quattro



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.