Audizine - An Automotive Enthusiast Community

Results 1 to 14 of 14
  1. #1
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    Ran out of gas, now car wont start

    Guest-only advertisement. Register or Log In now!
    I was running low on fuel, completely forgot to get gas during lunch...and went to start my car after work yesterday and it immediately stalled. I realized I was out of gas, so I went to the gas station, put a few gallons in...and still nothing. It will turn over for days, but wont start. Im hoping I didnt fry the fuel pump, any other ideas of whats going on?

    any help appreciated, thanks
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  2. #2
    Established Member Two Rings
    Join Date
    Jul 27 2009
    AZ Member #
    45564
    Location
    North Andover, MA

    try pushing in the pressure relief valve on the fuel rail while cranking to vent air in the fuel lines. not sure if that'll work, just a thought
    2002 A4 1.8t Tiptronic
    APR stage 1+, forge hybrid dv, TT 225 injectors, NGK copper plugs, pro dry filter, test pipe, borla cat back, 35-20% tint

  3. #3
    Veteran Member Four Rings Haenszel20v's Avatar
    Join Date
    Oct 05 2008
    AZ Member #
    33863
    My Garage
    B6 A4 USP - B5 VR6T Avant
    Location
    Buffalo, NY
    Items for Sale

    blown fuse? Coulda ran it hot and tripped it.
    10.400@139mph -- Full Weight.

  4. #4
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    - The fuse for the fuel pump is fine, just checked. Plus I can hear the fuel pump running a bit when it's cranking. Its not too loud, and sounds healthy...if its running does it mean its not busted or what?

    -As for the pressure release valve, where on the fuel rail is it? I cant seem to find anything that looks like a bleed off or anything.

    Im about to remove a coil/ plug and see if im getting spart or not.

    Keep it coming, thanks for the help
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  5. #5
    Veteran Member Four Rings
    Join Date
    Aug 17 2009
    AZ Member #
    46503
    Location
    Pittsburgh

    you cavitated the fuel pump. use a screwdriver on the pressure relief inside the screw on cap on the fuel rail just enough to let a bit of air out. should take a few seconds. then screw the cap back on. turn on the key, wait 10 seconds and turn key off(without starting or cranking engine). leave the key off for 15 seconds and repeat. do this about 10 times. it will take you about 5 or 10 minutes to do. this should be enough to prime the pump. then try and start the car. if that doesn't work, and assuming the very first thing you did was check/replace the fuse and relay, you need to pull the fuel pump and manually prime it, and change the filter sock(if there is one).

  6. #6
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    The car is getting fuel, I undid a fuel line and cranked and plenty of fuel was getting through.

    Im not getting spark though, and the plugs seemed a bit wet with fuel from all the cranking ive been doing. Hmm.

    It was real hot yesterday here (100deg), and with the combination of low gas..something could have happened spark wise Im thinking. Either that or its a coincidence.

    Knock sensor?
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  7. #7
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    What would running out of gas have to do with spark? Doesnt seem to make sense
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  8. #8
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    ill be getting my hands on a vag-com cable in a bit, anywhere specific I should be looking?
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  9. #9
    Veteran Member Four Rings geeky's Avatar
    Join Date
    Nov 02 2008
    AZ Member #
    34851
    Location
    Boulder & Seattle
    Items for Sale

    You might have fouled your plugs like i did the other day. pull the plugs and check to see if they're drenched in gas. If they are, let them air dry for a bit and try it again.
    1999 Porsche 911 Carrera2
    Fabspeed Headers | Fabspeed Muffler Bypass | Schnell Intake

  10. #10
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    Just threw in some older plugs, and still no fire........

    battery is unplugged right now, and im waiting on a friend to get here with some tools so i can scan for codes.

    I just undid a fuel like and started turned the key, there is definitely gas getting to the fuel rail.

    im stumped, what would cut spark? coil packs are new, and an icm doesnt apply to my year. Is there any sort of safety kill to kill spark when gas runs out?
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  11. #11
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    got it!

    unplugged the battery for about a half hour to make sure everything was cleared, and bingo. thanks for the responses
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  12. #12
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    EDIT: I thought it was fixed

    After i let the car sit, I went to start it again and it wouldnt fire.

    I tried realignment of the throttle body and it didnt seem to go well. Here are some codes I am getting:

    17972 - Throttle Actuator (J338): Under-Voltage during Basic Setting
    P1564 - 35-00 - -
    17953 - Throttle Valve Controller: Malfunction
    P1545 - 35-00 - -
    17925 - Power Supply Relay for ECU (J271 or J363): Electrical Malfunction
    P1517 - 35-10 - - - Intermittent
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-00 - -


    The one im curious about is the "power supply for ECU" where is this relay located?
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  13. #13
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    I ordered a new relay, it will be in tomrorow...but what else should i look for in the mean time?

    there has to be somebody on here that still knows something about cars
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |

  14. #14
    Senior Member Three Rings j2da's Avatar
    Join Date
    Jun 18 2007
    AZ Member #
    18897
    My Garage
    00 1.8tqm
    Location
    Massachusetts

    17925 - Power Supply Relay for ECU (J271 or J363): Electrical Malfunction
    P1517 - 35-10 - - - Intermittent

    After a bit of searching and some luck I found the problem to be relay "j271" which is the black relay with a number 30 on it directly to the left of the ecu. Got it for $8 dollars from a foreign auto store, and now everything is gravy.

    I figured Id give some insight if anyone else is having this problem.
    | koni coils | 18"rs4 | ebayFMIC | giac k04(gpop) | Forge007 | ecode testpipe | rock chips | negative deviator |



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.