Audizine - An Automotive Enthusiast Community

Results 1 to 13 of 13
  1. #1
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    Transmission whine in a 5-speed B5 A4

    Guest-only advertisement. Register or Log In now!
    Over the past 6 months or so a whine has developed on my manual transmission in my 1996 A4. Occurs only when clutch is engaged and I accelerate or come off pedal to decelerate. If I press the clutch in while at speed the noise disappears. Fluid has been replace in the last year on both transmission and rear diff. Fluid level is correct.

    Transmission is original with 215k miles on it.

    Any ideas?
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |

  2. #2
    Veteran Member Four Rings Euromike's Avatar
    Join Date
    Oct 03 2008
    AZ Member #
    33781
    My Garage
    what garage?
    Location
    Pittsburgh

    Maybe it has a shitload of miles on it. Haha
    12' Tornado Red GTI DSG
    07' 2500HD Silverado 4x4
    99' Laser Red B5 A4 QM SOLD :(

  3. #3
    Active Member Two Rings nsnoey's Avatar
    Join Date
    Feb 03 2010
    AZ Member #
    54412
    Location
    Los Altos

    I am having the same problem, I have been looking around and everything seems to be pointing to the throw out bearing. can anyone back this up?

    while at a dead stop, i shift into first and accelerate and the car make a loud screech/whining noise once the clutch is fully engaged the noise stops.

    -nick

  4. #4
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    Well see my noise is more of a progressive subtle whine while the clutch is engaged. It only goes away when I depress the clutch pedal or come to a stop.
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |

  5. #5
    Veteran Member Four Rings somebody5788's Avatar
    Join Date
    Aug 13 2008
    AZ Member #
    31904
    Location
    Indiana

    Is the noise in all gears?

    Mine makes a whine in just 1st gear. I need a transmission to get rid of it. Er rather get off my fat ass and replace it with the one I got
    -Nic

    2007 Nissan Titan - Hard wired Escort 8500 X50 | "Rigid" LED pod lights
    2006 Honda 919 - Dual Yoshimura slip on exhaust | Homelink | RAM X-Grip mount with charger
    1994 Jeep Grand Cherokee - OD Green | Rough Country Long arms | Rubicon Express 4.5" springs | Bilstein 5100's

    (Sold) 2001.5 Audi S4 - APR 93/100 | 710n's | EvoMS intake | RS4 clutch | Stern Snub | Stern motor mounts | GROM Bluetooth | DEI Remote Start

  6. #6
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    Quote Originally Posted by somebody5788 View Post
    Is the noise in all gears?

    Mine makes a whine in just 1st gear. I need a transmission to get rid of it. Er rather get off my fat ass and replace it with the one I got
    Yes. I have a feeling that should tell me something I just can't figure out what..
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |

  7. #7
    Veteran Member Four Rings Kronic Budz's Avatar
    Join Date
    Oct 01 2007
    AZ Member #
    21491
    My Garage
    1997 A4 2.8 QM
    Location
    San Diego, California

    my tranny has a whine/grinding sound throughout first gear up to 2800 rpms. hmmm
    1997 Audi A4 2.8 QM black on black
    bilstein sports w/ vogtland sports ~ S4/sport sway bars ~ 17x8 Bremmer Kraft Br05 wheels et33~ BF G's Sport COMP 2's 225/45/17 ~ Custom Exhaust ~ CAI ~ Ebay SS ~ SS brake lines + EBC red stuff ~ 35% tint/70% front tint ~ face lift headlights w/ 5000k HID + tails ~ blacked out grill trim~ kenwood mp3 ~ Polk comp 5.25" Front mm speakers ~ Infinity REF 6.5" rear speaks ~ 10" Rockford Fosgate p2 in sealed box ~ ED nine.4 4ch. amp powering woofer/polks[/I]

  8. #8
    Registered Member One Ring
    Join Date
    Mar 22 2010
    AZ Member #
    56485
    Location
    Arlington Heights, IL

    I have the first gear whine too.

    Doesn't bother me too much, maybe when the clutch goes out, ill tear it down and replace any broken/worn pieces.

    143k miles 2.8l

  9. #9
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    Noise has become a bit more noticeable over the past month or so.

    Also, did not mention this before but the noise is relatively constant no matter what gear I am in which would seem to suggest it is not the gears themselves but some universal bearing.

    Any help would be really appreciated.

    bump
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |

  10. #10
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    http://www.youtube.com/watch?v=hFsYarQaLAw

    (Note: Might need to turn up speakers to hear whine)

    This was in 3rd gear on/off throttle...Whine occurs while on throttle when clutch engaged no matter the gear, goes away when clutch pedal is depressed or in neutral

    Transmission whine has gotten slightly louder over the past couple months...

    Repair manual says its either a bearing or input/output shafts but no real help beyond that. Fluid is topped of as well.

    Does anyone know what actual part might be making this noise?
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |

  11. #11
    Established Member Two Rings
    Join Date
    Jan 31 2008
    AZ Member #
    24737
    Location
    NYC

    1)if the noise is constant regardless of road speed, i would assume its constant depending on RPM?
    if thats so, then its somewhere in the input shaft of the trans.

    2) if the noise happens in all gears, then its obviously not a specific gear.

    3) if the noise changes depening on road speed, but NOT engine speed, it could be anywhere from the trans output shaft to the front and rear final drive.

    my question to you is.. are you considering a trans rebuild? if so, then now would be the time to disassemble and inspect.
    if you are not considering a trans rebuild.. (you have 200k+ miles) and are considering replacing the trans... then now would be the time to replace.

    if you dont plan on doing either of the two, then ignorance is bliss... just drive it till the wheels (or in this case a trans) falls off.

  12. #12
    Active Member One Ring
    Join Date
    Aug 27 2011
    AZ Member #
    80422
    Location
    Mount Vernon, NY

    Do you notice any change in noise when the car is cold vs warmed up? Mine whines in first and second gear as I am releasing the clutch pedal but it only seems to be when I first start and drive the car.

  13. #13
    Established Member Two Rings quattro004's Avatar
    Join Date
    Aug 27 2009
    AZ Member #
    46995
    Location
    Minnesota

    Not really. Its maybe a bit more noticeable on really cold winter mornings but for the most part it makes the noise no matter what time of year or how long I've been driving.
    Weapon of Choice: quattro

    | Apikol Snub Mount | B5 RS4 Reps | Vogtland Coilovers | Dunlop Direzza Z1 Star Spec-Summer | Dunlop Winter Sport 3D-Winter | Ecode Headlights | 5000k HID | 9500i |



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.