Audizine - An Automotive Enthusiast Community

View Poll Results: How were your starter problems ultimately resolved?

Voters
58. You may not vote on this poll
  • Replaced Battery

    6 10.34%
  • Replaced Clutch Switch

    1 1.72%
  • Replaced Starter

    51 87.93%
Page 4 of 4 FirstFirst ... 234
Results 121 to 127 of 127
  1. #121
    Senior Member Two Rings Clun9's Avatar
    Join Date
    Oct 09 2008
    AZ Member #
    34017
    My Garage
    B6 S4 & Unicorn widebody 337
    Location
    Union City

    Guest-only advertisement. Register or Log In now!
    Bringing this back from the dead... problems starting. Guess I have to replace mine.
    Memoryfab - Rare Wheels Everyday MTechnica - Your Resident 3-Piece Bespoke Wheel Designer

    MK4 337 | B6 S4 | B8.5 S4

  2. #122
    Established Member Two Rings AUDIocee's Avatar
    Join Date
    Aug 29 2008
    AZ Member #
    32487
    My Garage
    2010 Q5; 2007 RS4; 2011 BMW 135m
    Location
    Kelowna, BC

    I've got a 2004 S4. I went through the whole scenario back in 2007/8. 4 trips to the dealership over almost 8 months. On my first visit, I had asked them to test the starter as I believed it to be faulty. They changed the clutch switch, ignition switch, then the clutch switch again. I finally had enough and sat the service mgr down and told him to replace the starter. Once the starter was replaced, the S4 was good to go.

    Now, in the last couple of months, the issue has come back. So, it looks like the starter is only good for about 4-5 years before the solenoid goes bad.

    If I do change it myself, I'll try to see if I can put some heat shielding in there, or heat reflective tape... something.

  3. #123
    Stage 3 Forum Advertiser Four Rings Jake@JHM's Avatar
    Join Date
    Aug 31 2011
    AZ Member #
    80618
    My Garage
    16 MK7 GTI APR STG2 - 03 Grand Cherokee - 06 R6 Raven - 13 HD IRON
    Location
    Manteca/Lathrop

    Hey Guys!

    We stock these starters and have them at a great price!

    Check them out:



    Click Here to place your order!

    Jake

  4. #124
    Established Member Two Rings skone013's Avatar
    Join Date
    Mar 24 2014
    AZ Member #
    163540
    Location
    Long Island NY

    Mine went this morning. Turned key everything came on but no turn over. Tired like 6 or 7 times b4 just popping the clutch to get to work. Mg audi guy works at the dealer and has his own shop after he leaves there. His first words out his mouth was it's prob the starter. Sure enough just called me few min ago and checked the starter right away like they should and it's done. Idk why audi dealers are quick to blame other issues and I'm glad I didn't have to go through All these steps like some of u guys. Any ideas on a decent aftermarket starter?

  5. #125
    Stage 3 Forum Advertiser Four Rings Jake@JHM's Avatar
    Join Date
    Aug 31 2011
    AZ Member #
    80618
    My Garage
    16 MK7 GTI APR STG2 - 03 Grand Cherokee - 06 R6 Raven - 13 HD IRON
    Location
    Manteca/Lathrop

    Quote Originally Posted by skone013 View Post
    Mine went this morning. Turned key everything came on but no turn over. Tired like 6 or 7 times b4 just popping the clutch to get to work. Mg audi guy works at the dealer and has his own shop after he leaves there. His first words out his mouth was it's prob the starter. Sure enough just called me few min ago and checked the starter right away like they should and it's done. Idk why audi dealers are quick to blame other issues and I'm glad I didn't have to go through All these steps like some of u guys. Any ideas on a decent aftermarket starter?
    There aren't any aftermarket starters made specifically for these cars. We have the OEM starter for a hard to beat price though.

  6. #126
    Active Member Two Rings Craz1000's Avatar
    Join Date
    Sep 25 2014
    AZ Member #
    284969
    Location
    Fort Pierce

    wow ECS has the valeo starter for $40 less

  7. #127
    Active Member Two Rings
    Join Date
    Feb 13 2015
    AZ Member #
    315038
    My Garage
    '05 S4 6MT, '15 Forester, '02 Jetta 2.0
    Location
    Collinsville, IL

    I'm seeing the exact same symptoms here with my B6 S4 -- definitely tied to the cold weather. Just placed an order for a new Valeo starter, hopefully I can get it installed later next week and my cold-start issues will be resolved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.