Audizine - An Automotive Enthusiast Community

Page 1 of 2 12 LastLast
Results 1 to 40 of 49
  1. #1
    Active Member Two Rings ozone's Avatar
    Join Date
    Oct 20 2007
    AZ Member #
    21949
    My Garage
    S4, M3, NSX, RR
    Location
    Conesus Lake NY

    Remote Key Not Working After Battery Change

    Guest-only advertisement. Register or Log In now!
    I just had my battery changed at a non-Audi dealer. Neither of the key fobs are working anymore. Is this is a simple setting I can fix or will I have to take it to the dealer to get them reprogrammed or something? Thanks...and I did check both and they were working previously.

  2. #2
    Registered Member Four Rings schmally's Avatar
    Join Date
    May 19 2009
    AZ Member #
    42692
    My Garage
    Nothing worth adding
    Location
    Alabama

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by ozone View Post
    I just had my battery changed at a non-Audi dealer. Neither of the key fobs are working anymore. Is this is a simple setting I can fix or will I have to take it to the dealer to get them reprogrammed or something? Thanks...and I did check both and they were working previously.
    give them some time they will start again mine does the same things... about a day tops
    Gcc's blacksheep

  3. #3
    Account Terminated Four Rings
    Join Date
    Feb 29 2008
    AZ Member #
    25855
    Location
    NJ

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by ozone View Post
    I just had my battery changed at a non-Audi dealer. Neither of the key fobs are working anymore. Is this is a simple setting I can fix or will I have to take it to the dealer to get them reprogrammed or something? Thanks...and I did check both and they were working previously.
    The keys need to be re-programmed. Here is how you do it...

    You have to put the key in the ignition, turn the key to the "accessory position" , and hold the unlock button for at least 5 seconds. This should do the trick.

  4. #4
    Veteran Member Four Rings Sharkfin's Avatar
    Join Date
    Nov 01 2007
    AZ Member #
    22242
    My Garage
    B7 A4 2.0TQT
    Location
    PA
    Items for Sale

    Re: Remote Key Not Working After Battery Change

    ^correct

    -17" OZ Ultraleggeras w/ all-season tires- $700:

    -Custom sub box with amp for B6/B7 - $150:

    -4 - 245/45/17 Dunlop Wintersport 3D Winter Snow Tires - $250

    -17" Moda Wheels with 245/45/17 Blizzaks- perfect winter set - $550

    *Classifieds: http://www.audizine.com/forum/classifieds.php?p[accountid]=18456

  5. #5
    Veteran Member Four Rings Beelzeebub's Avatar
    Join Date
    Oct 08 2008
    AZ Member #
    33987
    My Garage
    B7 S4
    Location
    NJ

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by joeycuccaro View Post
    The keys need to be re-programmed. Here is how you do it...

    You have to put the key in the ignition, turn the key to the "accessory position" , and hold the unlock button for at least 5 seconds. This should do the trick.
    +1.

  6. #6
    Active Member Two Rings ozone's Avatar
    Join Date
    Oct 20 2007
    AZ Member #
    21949
    My Garage
    S4, M3, NSX, RR
    Location
    Conesus Lake NY

    Re: Remote Key Not Working After Battery Change

    Thanks guys...that worked exactly. I did a search right after posting and found the solution. I should have searched before asking, but I was too impatient. Props to Audizine guys

  7. #7
    Registered Member Four Rings schmally's Avatar
    Join Date
    May 19 2009
    AZ Member #
    42692
    My Garage
    Nothing worth adding
    Location
    Alabama

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by joeycuccaro View Post
    the keys need to be re-programmed. Here is how you do it...

    You have to put the key in the ignition, turn the key to the "accessory position" , and hold the unlock button for at least 5 seconds. This should do the trick.
    thanks dude i didnt know this either
    Gcc's blacksheep

  8. #8
    Account Terminated Four Rings
    Join Date
    Feb 29 2008
    AZ Member #
    25855
    Location
    NJ

    Re: Remote Key Not Working After Battery Change

    No problem guys! Glad it worked out for you.

  9. #9
    Veteran Member Four Rings Beelzeebub's Avatar
    Join Date
    Oct 08 2008
    AZ Member #
    33987
    My Garage
    B7 S4
    Location
    NJ

    Re: Remote Key Not Working After Battery Change

    Excellent!


  10. #10
    Veteran Member Three Rings road race s4's Avatar
    Join Date
    Jan 03 2009
    AZ Member #
    37009
    My Garage
    camry
    Location
    NY

    Re: Remote Key Not Working After Battery Change

    Does this method work for new keys also? Why do some dealers want $$$ to reprogram a key if it only takes few seconds?

  11. #11
    Veteran Member Three Rings Veereihen6's Avatar
    Join Date
    Mar 06 2009
    AZ Member #
    39545
    Location
    Long Island, NY

    Re: Remote Key Not Working After Battery Change

    With a new key I think the RFID immobilizer chip in the new key needs to be programmed for your car.

    the above procedure is reprogramming an existing fob if the remote part stops working.
    2004 B6 S4 Avant 6MT Moro Blue - mostly stock for now
    1998 VW GTi-VR6 - mmmmm....listen to that VR6 growl! -sold-

  12. #12
    Veteran Member Four Rings EYE4SPEED's Avatar
    Join Date
    Jan 14 2008
    AZ Member #
    24138
    My Garage
    A7 TDI, A6, JSW TDI
    Location
    West Coast of Michigan
    Items for Sale

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by joeycuccaro View Post
    The keys need to be re-programmed. Here is how you do it...

    You have to put the key in the ignition, turn the key to the "accessory position" , and hold the unlock button for at least 5 seconds. This should do the trick.
    When I bought my car CPO, they sent me a brand new key fob.

    Before I tried the new fob, I had the VAG window option done and had a RNSE put in. When I tried the new fob, it doesn't work -- do I have to have my original radio in there first?
    WTT 18" Winter Tires for 18" Summer or A/S: http://www.audizine.com/forum/showth...87#post9747587

  13. #13
    Senior Member Three Rings Tek4ever's Avatar
    Join Date
    Mar 02 2008
    AZ Member #
    25950
    My Garage
    Silver 2004 S4
    Location
    Chicago

    Re: Remote Key Not Working After Battery Change

    I've tried everything but this...going to try it tonight. The "unlock" button on the door or remote?
    B6 S4 | MT6 | F.I. Full Exhaust | ECS Snub | JHM LW Rotors | JHM Chip | JHM SS | JHM LW Pulley | JHM Stage III Clutch | LW OZ Ultraleggeras | K&N Filter | Uber Cabracco85 MAF MOD

  14. #14
    Veteran Member Three Rings Veereihen6's Avatar
    Join Date
    Mar 06 2009
    AZ Member #
    39545
    Location
    Long Island, NY

    Re: Remote Key Not Working After Battery Change

    The unlock button on the remote.
    2004 B6 S4 Avant 6MT Moro Blue - mostly stock for now
    1998 VW GTi-VR6 - mmmmm....listen to that VR6 growl! -sold-

  15. #15
    Established Member Two Rings mike's_red_S4's Avatar
    Join Date
    Aug 01 2009
    AZ Member #
    45800
    My Garage
    2006 audi S4,1996 audi URS6
    Location
    Quebec,Canada

    Re: Remote Key Not Working After Battery Change

    same thing if you change the batterie of the remote you have to reprogram it

  16. #16
    Senior Member Three Rings Tek4ever's Avatar
    Join Date
    Mar 02 2008
    AZ Member #
    25950
    My Garage
    Silver 2004 S4
    Location
    Chicago

    Re: Remote Key Not Working After Battery Change

    How soon after holding the 'unlock' button - should this work?
    B6 S4 | MT6 | F.I. Full Exhaust | ECS Snub | JHM LW Rotors | JHM Chip | JHM SS | JHM LW Pulley | JHM Stage III Clutch | LW OZ Ultraleggeras | K&N Filter | Uber Cabracco85 MAF MOD

  17. #17
    Active Member Two Rings ozone's Avatar
    Join Date
    Oct 20 2007
    AZ Member #
    21949
    My Garage
    S4, M3, NSX, RR
    Location
    Conesus Lake NY

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by Tek4ever View Post
    How soon after holding the 'unlock' button - should this work?
    I did this yesterday. Put key in ignition, turn on electricals and then hold unlock door on remote for 5 sec, and then I tapped it a few times for good measure. Turn key/car to off. Take out key and you should be good. I did this with both sets of keys and worked fine.

  18. #18
    Established Member Two Rings Babyfoood!'s Avatar
    Join Date
    Sep 21 2008
    AZ Member #
    33297
    Location
    Southern California

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by joeycuccaro View Post
    The keys need to be re-programmed. Here is how you do it...

    You have to put the key in the ignition, turn the key to the "accessory position" , and hold the unlock button for at least 5 seconds. This should do the trick.
    Exactly! I went through this last week.

  19. #19
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by ozone View Post
    I did this yesterday. Put key in ignition, turn on electricals and then hold unlock door on remote for 5 sec, and then I tapped it a few times for good measure. Turn key/car to off. Take out key and you should be good. I did this with both sets of keys and worked fine.
    Ditto. Pays to read the manual. ;)

  20. #20
    Senior Member Three Rings Tek4ever's Avatar
    Join Date
    Mar 02 2008
    AZ Member #
    25950
    My Garage
    Silver 2004 S4
    Location
    Chicago

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by ozone View Post
    I did this yesterday. Put key in ignition, turn on electricals and then hold unlock door on remote for 5 sec, and then I tapped it a few times for good measure. Turn key/car to off. Take out key and you should be good. I did this with both sets of keys and worked fine.

    Tried it on both of the keys I have and it didn't work :( Held it for 5-10 seconds, and even tapped it a few times as well. I'm open for any other suggestions. I'm sure the batteries are still good on both keys because the problem started when I disconnected the battery.

    TIA
    B6 S4 | MT6 | F.I. Full Exhaust | ECS Snub | JHM LW Rotors | JHM Chip | JHM SS | JHM LW Pulley | JHM Stage III Clutch | LW OZ Ultraleggeras | K&N Filter | Uber Cabracco85 MAF MOD

  21. #21
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by Tek4ever View Post
    Tried it on both of the keys I have and it didn't work :( Held it for 5-10 seconds, and even tapped it a few times as well. I'm open for any other suggestions. I'm sure the batteries are still good on both keys because the problem started when I disconnected the battery.

    TIA
    Yeah, it took me a while to get it figured out as well. I think it worked when the door was open or closed when I started it. Forgot now though. And then I tried holding the key unlock and then letting go before AND after taking the key out of the ignition. Eventually, one of those combinations worked.

  22. #22
    Active Member One Ring
    Join Date
    Oct 01 2009
    AZ Member #
    48628
    Location
    Milwaukee

    Re: Remote Key Not Working After Battery Change

    First post here. Anyways, have exhausted all options using the search function and I'm out of ideas. I just picked up a CPO '06 2.0T Tip sedan. Only one of the remotes works to lock and unlock. Both keys work just fine. I replaced the battery on the second, non-working remote and am getting blinky blinks (on the key, not the car) now so I know it has juice. It just doesn't seem like it's transmitting. Things I've tried.

    Reset procedure from the owners manual:
    Press unlock on fob
    Insert key and turn to Acc
    Turn ignition off and remove key
    Press lock or unlock on fob

    no dice

    Reset procedures from this site:
    Insert key and turn to Acc
    Hold Unlock on remote for 5 seconds (does it have to be exactly 5 or just a min of 5?)
    Turn off key and test.

    no dice

    Insert key in door
    Lock door with key
    Press lock button
    Unlock door
    Press unlock button

    no dice

    Turn key to Acc
    Lock and unlock door with door switch

    no dice

    I guess the easy answer is take it to the dealer. It's still under warranty until next June before the CPO kicks in. It's just a PITA in a new-to-us vehicle.

    Any ideas besides "take it in?"

    Thanks,
    Matt

  23. #23
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: Remote Key Not Working After Battery Change

    I was having trouble doing this as well when my battery died. I THINK I did this and it worked:

    Reset procedures from this site:
    Insert key and turn to Acc WHILE holding the unlock on remote for 5+ seconds
    Turn off key and test.

    Try that? Let me know. I believe you're getting there. It's one of those options.

    Quote Originally Posted by UWSkier View Post
    First post here. Anyways, have exhausted all options using the search function and I'm out of ideas. I just picked up a CPO '06 2.0T Tip sedan. Only one of the remotes works to lock and unlock. Both keys work just fine. I replaced the battery on the second, non-working remote and am getting blinky blinks (on the key, not the car) now so I know it has juice. It just doesn't seem like it's transmitting. Things I've tried.

    Reset procedure from the owners manual:
    Press unlock on fob
    Insert key and turn to Acc
    Turn ignition off and remove key
    Press lock or unlock on fob

    no dice

    Reset procedures from this site:
    Insert key and turn to Acc
    Hold Unlock on remote for 5 seconds (does it have to be exactly 5 or just a min of 5?)
    Turn off key and test.

    no dice

    Insert key in door
    Lock door with key
    Press lock button
    Unlock door
    Press unlock button

    no dice

    Turn key to Acc
    Lock and unlock door with door switch

    no dice

    I guess the easy answer is take it to the dealer. It's still under warranty until next June before the CPO kicks in. It's just a PITA in a new-to-us vehicle.

    Any ideas besides "take it in?"

    Thanks,
    Matt

  24. #24
    Senior Member Two Rings S4rings-B6's Avatar
    Join Date
    Apr 14 2007
    AZ Member #
    17281
    My Garage
    '00 MB ML
    Location
    LA Area

    Re: Remote Key Not Working After Battery Change

    You know I had changed the car battery and then thought I had to reset the key fob but you really don't have to because for me the spare key still work without reprograming it. However my daily use key didn't work and I tried reprograming it and it wouldn't reprogram. I thought it might be the key battery and I replaced that and it still wouldn't work. While I was reprograming the key I can hear a clicking noise when I try the buttons, but the key still does not respond.
    So I brought it in to the dealership and they told me that the key remote is bad and needs to be replaced?

    My spare key still works without any problem but for whatever reason right after I changed the battery and try to reset the daily use key it wouldn't reset. There's got to be some connection between changing the battery and shorting the key remote. Or is it just a freak coincidence?

    So your remotes might need to be replaced.

  25. #25
    Veteran Member Three Rings road race s4's Avatar
    Join Date
    Jan 03 2009
    AZ Member #
    37009
    My Garage
    camry
    Location
    NY

    Re: Remote Key Not Working After Battery Change

    I'm having the same issue. I can't lock/unlock/open trunk with the remote and if I try to use the valet key I gate a "SAFE" message on the dash. I tried replacing the battery and re-programing it by following the directions above but that didn't work either.

    But here's one thing I noticed......you guys say to put the key in and turn to ACC position. I don't know about your cars but my s4 doesn't have an ACC position. It has OFF, ON, START. So I'm assuming by ACC you guys mean to ON(which turn on all the lights on the dash).

    Any ideas on what else I should try?

  26. #26
    Active Member Two Rings
    Join Date
    Dec 28 2009
    AZ Member #
    52621
    My Garage
    2005 Audi A4 1.8T Tippy, 2004 Chevy Trailblazer, 1996 Ford Ranger
    Location
    DFW, TX

    Re: Remote Key Not Working After Battery Change

    Worked for me (second try). Thanks AZ!
    Live dangerously enough to make a difference...

  27. #27
    Senior Member Two Rings Naudi04's Avatar
    Join Date
    Dec 02 2009
    AZ Member #
    51568
    My Garage
    2004 S4 6MT
    Location
    Oregon

    Re: Remote Key Not Working After Battery Change

    Quote Originally Posted by road race s4 View Post
    I'm having the same issue. I can't lock/unlock/open trunk with the remote and if I try to use the valet key I gate a "SAFE" message on the dash. I tried replacing the battery and re-programing it by following the directions above but that didn't work either.

    But here's one thing I noticed......you guys say to put the key in and turn to ACC position. I don't know about your cars but my s4 doesn't have an ACC position. It has OFF, ON, START. So I'm assuming by ACC you guys mean to ON(which turn on all the lights on the dash).

    Any ideas on what else I should try?
    Same issue I'm having with my spare remote fob, unlocks the drivers door, but putting it in the ignition gets a "safe" message on dash. If I try to start the car with this key now, the car shuts off after a second. WTF... Tried all these possible solutions and none are working. All I did is replace the battery, and this happened.

    ???

    Leave it to Audi to make a key that cost hundreds of dollars each and when a battery dies, the key doesn't work anymore.. LOL
    Last edited by Naudi04; 01-21-2010 at 05:25 PM.
    2004 Audi S4 6MT 40k miles, Light Silver (Metallic) w/Black-Silver Alcantara
    For Sale <- click link

  28. #28
    Veteran Member Three Rings road race s4's Avatar
    Join Date
    Jan 03 2009
    AZ Member #
    37009
    My Garage
    camry
    Location
    NY

    Re: Remote Key Not Working After Battery Change

    None of the methods to reprogram the keys worked for me. So I found a guy that does this for the dealerships in the area nd paid him $100 to do it.
    So for $100 he programed my remote, got the valet key to start the car, cut/programmed a blank key I purchased on ebay AND he cut/programed another key that he gave me. He also cancelled the keys that were supposedly lost or whatever. Whole process took less than half hour and he come to me.
    Last edited by road race s4; 01-21-2010 at 07:41 AM.

  29. #29
    Registered Member One Ring b7newB's Avatar
    Join Date
    Jun 01 2009
    AZ Member #
    43169
    My Garage
    05.5 b7 2.0t quattro
    Location
    b a rock, MA

    Re: Remote Key Not Working After Battery Change

    I had this problem when I bought my 05.5 2.0t last may, Try this.... with the door already locked you put the key in the doorlock turn it left to unlock remove key and get in the car. insert key into ignition, turn to "ON" hold the unlock button for 5 seconds then take the key out of the ignition, get out of the car close the door put the key in the door lock turn it right to lock the door. hold it there for a few seconds and you should be good. Hope this works 4 u.

  30. #30
    Senior Member Three Rings Brian0473's Avatar
    Join Date
    May 09 2009
    AZ Member #
    42288
    Location
    San Antonio, TX

    I know this is an old thread but I just replaced the battery in a key and was having this same issue. Here is the combo that worked for me:

    Car is already unlocked...
    open door
    get in
    insert key (that has new battery)
    turn key to accessory position (don't start the car)
    now push in unlock button on the key remote
    hold button in 10 seconds
    let button out
    press button in and out 10 times
    turn key off and remove it
    get out
    enjoy your working remote

    I actually replaced both key batteries at the same time and this same procedure worked for both.
    ______________
    RS4#1 = '07 Misano Red (SOLD); RS4#2 = '07 Phantom Black (SOLD); '08 C63 (SOLD); '09 997.2 Carrera S (RIP); '09 SL63 (SOLD); '11 F150 (Outside); '92 Spec Miata (At Track); '10 M3 DCT Coupe (Current Fun Car)

  31. #31
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Quote Originally Posted by Brian0473 View Post
    I know this is an old thread but I just replaced the battery in a key and was having this same issue. Here is the combo that worked for me:

    Car is already unlocked...
    open door
    get in
    insert key (that has new battery)
    turn key to accessory position (don't start the car)
    now push in unlock button on the key remote
    hold button in 10 seconds
    let button out
    press button in and out 10 times
    turn key off and remove it
    get out
    enjoy your working remote

    I actually replaced both key batteries at the same time and this same procedure worked for both.
    Nice. Just followed this with my spare key and it worked perfectly! :)

  32. #32
    Senior Member Three Rings
    Join Date
    Jul 28 2009
    AZ Member #
    45624
    Location
    Lighthouse Point/Boca Raton

    I didn't change my battery but the battery died due to leaving my lights on and I jumpstarted it, ever since my remote would not work, I tried every single method on this thread and it wouldnt work.
    I tried one method that worked at first (but then after testing the remote function more than twice it stopped working). Can anyone else give me a suggestion, this is becoming very frustrating!

    How do I reprogram the remote control?

    1. Take the valet key, put it into the ignition and turn the key to the "on" position, just prior to starting the car.

    2. Roll down the driver's side window (not required, but a good idea in case there's a problem).

    3. Exit the car and close the door.

    4. With a second key, physically lock the doors (don't use a remote).

    5. Take the first remote to be programmed, press one of the buttons and the lights will flash once. Wait 10 seconds and press the unlock button. The doors should unlock. That first transmitter is now programmed.

  33. #33
    Veteran Member Four Rings bigblue's Avatar
    Join Date
    Mar 17 2010
    AZ Member #
    56232
    My Garage
    06 Jetta
    Location
    Pittsfield, MA

    I pulled my battery out to show a customer how to do it.. remote didn't work. Then I drove home with it and it reprogrammed itself.
    05 USP 1.8t A4 Tip | F4L FrankenTurbo | TT225 Injectors | Apikol SMIC | Powergasket | Forge 007 | 034 HFC | 034 Motor Mounts | Stern Transmission Mounts | Apikol Rear Diff Mount | APR Snub Mount | B5 S4 Front Brakes | AWE boost gauge | K&N Filter | 2.0T Coils

  34. #34
    Senior Member Three Rings
    Join Date
    Jul 28 2009
    AZ Member #
    45624
    Location
    Lighthouse Point/Boca Raton

    So you pulled out your battery, then put it back in, and manually unlocked your car, and just drove it, when you got back the remote started working?

  35. #35
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Quote Originally Posted by audifan22 View Post
    I didn't change my battery but the battery died due to leaving my lights on and I jumpstarted it, ever since my remote would not work, I tried every single method on this thread and it wouldnt work.
    I tried one method that worked at first (but then after testing the remote function more than twice it stopped working). Can anyone else give me a suggestion, this is becoming very frustrating!

    How do I reprogram the remote control?

    1. Take the valet key, put it into the ignition and turn the key to the "on" position, just prior to starting the car.

    2. Roll down the driver's side window (not required, but a good idea in case there's a problem).

    3. Exit the car and close the door.

    4. With a second key, physically lock the doors (don't use a remote).

    5. Take the first remote to be programmed, press one of the buttons and the lights will flash once. Wait 10 seconds and press the unlock button. The doors should unlock. That first transmitter is now programmed.
    Have you tried what I did (see post #31)?

  36. #36
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    And why would leaving your lights on kill your battery? Don't our lights turn off automatically after a while?

  37. #37
    Senior Member Three Rings
    Join Date
    Jul 28 2009
    AZ Member #
    45624
    Location
    Lighthouse Point/Boca Raton

    Quote Originally Posted by clumpymold View Post
    And why would leaving your lights on kill your battery? Don't our lights turn off automatically after a while?
    Yup tried post 31 and it didnt work, the method I posted last might have actually worked this time im not sure if it'll last...I also thoughts the lights turn off automatically after a while but apparently not. I took it to valet and when he brought my car back to me he switched the headlights from the "auto" setting to the setting where you force them to turn on, and I didnt realize that. When I parked my car at home the next morning the car was completely dead, so I figure it had to be because of the headlights staying on all night...but maybe I'm wrong and it was a freak coincidence?

  38. #38
    Senior Member Three Rings
    Join Date
    Jul 28 2009
    AZ Member #
    45624
    Location
    Lighthouse Point/Boca Raton

    Weird just went to test the remote again after it seemed to be working directly after I tried the valet key method, and now it doesnt work again...it's a mystery i guess ill have to go to the dealer and suck it up

  39. #39
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Quote Originally Posted by audifan22 View Post
    Yup tried post 31 and it didnt work, the method I posted last might have actually worked this time im not sure if it'll last...I also thoughts the lights turn off automatically after a while but apparently not. I took it to valet and when he brought my car back to me he switched the headlights from the "auto" setting to the setting where you force them to turn on, and I didnt realize that. When I parked my car at home the next morning the car was completely dead, so I figure it had to be because of the headlights staying on all night...but maybe I'm wrong and it was a freak coincidence?
    Wow, that sucks. Glad to know that. I always thought the headlights would turn off after a certain time. I never have mine on Auto anymore anyway. My damn Ziza city lights throw a code if they're turned on automatically. Hope you figure our your remote issue though.

  40. #40
    Senior Member Three Rings
    Join Date
    Jul 28 2009
    AZ Member #
    45624
    Location
    Lighthouse Point/Boca Raton

    I've tried absolutely everything and the only method that worked for a few minutes was the last method, but then the remote wouldnt respond again. My audi dealership wants $160! Should I give it one last attempt by buying a new key remote battery and trying to resync it with the fresh battery? Do you think a brand new key remote battery would make any difference?

Page 1 of 2 12 LastLast


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.