Audizine - An Automotive Enthusiast Community

Results 1 to 13 of 13
  1. #1
    Senior Member Three Rings Stockton's Avatar
    Join Date
    Mar 04 2008
    AZ Member #
    26026
    My Garage
    2004 A4 Quattro 1.8t 6spd
    Location
    Palm Beach Co, FL

    Car sputtering, losing power, under acceleration

    Guest-only advertisement. Register or Log In now!
    It would happen once in awhile under medium to hard acceleration just once in a while, usually in a second gear pull trying to get up to speed to merge onto a highway but would just do it once. Like almost a missfire.

    Well tonight it was doing it a lot. Pretty much any time I got on the gas at all a moderate amount and I notice the check engine light would flash on.

    I can accelerate really slowly and it's fine but there is something wrong.

    Any suggestions? Coil pack? Spark Plugs?

    The check engine light doesn't stay on so I can't check the code it only comes on if I try to accelerate a decent amount and when I let off the gas it goes away.

  2. #2
    Veteran Member Four Rings old guy's Avatar
    Join Date
    Dec 28 2006
    AZ Member #
    14483
    My Garage
    '09 CC VR6 Sport
    Location
    Western Maryland
    Items for Sale

    Re: Car sputtering, losing power, under acceleration

    Coil pack for sure. The codes remain even if the CEL goes off.

  3. #3
    Senior Member Three Rings Stockton's Avatar
    Join Date
    Mar 04 2008
    AZ Member #
    26026
    My Garage
    2004 A4 Quattro 1.8t 6spd
    Location
    Palm Beach Co, FL

    Re: Car sputtering, losing power, under acceleration

    Quote Originally Posted by old guy View Post
    Coil pack for sure. The codes remain even if the CEL goes off.
    Oh ok, grrrr.

    I so don't feel like hooking my laptop up to the car right now....

  4. #4
    Senior Member Three Rings Stockton's Avatar
    Join Date
    Mar 04 2008
    AZ Member #
    26026
    My Garage
    2004 A4 Quattro 1.8t 6spd
    Location
    Palm Beach Co, FL

    Re: Car sputtering, losing power, under acceleration

    Ok I just scanned it.

    Address 01: Engine
    Controller: 8E0 909 518 AK
    Component: 1.8L R4/5VT G 0004
    Coding: 0016711
    Shop #: WSC 63351
    2 Faults Found:
    16684 - Random/Multiple Cylinder Misfire Detected
    P0300 - 001 - Upper Limit Exceeded
    16686 - Shareware Version. To Decode all DTCs
    P0302 - 001

  5. #5
    Veteran Member Four Rings old guy's Avatar
    Join Date
    Dec 28 2006
    AZ Member #
    14483
    My Garage
    '09 CC VR6 Sport
    Location
    Western Maryland
    Items for Sale

    Re: Car sputtering, losing power, under acceleration

    Quote Originally Posted by Stockton View Post
    Ok I just scanned it.

    Address 01: Engine
    Controller: 8E0 909 518 AK
    Component: 1.8L R4/5VT G 0004
    Coding: 0016711
    Shop #: WSC 63351
    2 Faults Found:
    16684 - Random/Multiple Cylinder Misfire Detected
    P0300 - 001 - Upper Limit Exceeded
    16686 - Shareware Version. To Decode all DTCs
    P0302 - 001
    Replace #2 coil pack and life will be good again.

  6. #6
    Senior Member Two Rings akordboy's Avatar
    Join Date
    Feb 24 2008
    AZ Member #
    25699
    My Garage
    B6 A4 1.8tQ 6-sp
    Location
    York, Pa

    Re: Car sputtering, losing power, under acceleration

    from my experience when my coil packs went bad, as soon as I replaced #3, #4 went bad....then #1. I just replaced all 4.

  7. #7
    Veteran Member Three Rings Jarim's Avatar
    Join Date
    Nov 28 2008
    AZ Member #
    35738
    Location
    N/A

    Re: Car sputtering, losing power, under acceleration

    Why dont people search... There has been like 478687509463 threads of people wondering why their car is spuddering, shaking, loosing power under acceleration, and/or smells like a gas station.

    Coilpacks people coilpacks!!! Haha
    B6 A4 1.8t MODS: Custom 3" to dual 2.5" Turboback Exhaust, 034 3" Testpipe, K&N Drop-in, FMIC, Hitachi Coilpacks, 007 Diverter, Neuspeed Snub, RS4 Sway, Custom Interior, Yellow Fogs

  8. #8
    Senior Member Two Rings akordboy's Avatar
    Join Date
    Feb 24 2008
    AZ Member #
    25699
    My Garage
    B6 A4 1.8tQ 6-sp
    Location
    York, Pa

    Re: Car sputtering, losing power, under acceleration

    Quote Originally Posted by Jarim View Post
    Why dont people search...
    Understandable...but it's the nature of ALL forums.

  9. #9
    Senior Member Three Rings Stockton's Avatar
    Join Date
    Mar 04 2008
    AZ Member #
    26026
    My Garage
    2004 A4 Quattro 1.8t 6spd
    Location
    Palm Beach Co, FL

    Re: Car sputtering, losing power, under acceleration

    All fixed up.

    Thanks guys.
    Last edited by Stockton; 08-07-2009 at 04:07 PM.

  10. #10
    Registered Member One Ring
    Join Date
    Dec 12 2007
    AZ Member #
    23314
    Location
    Shelby, mi

    Re: Car sputtering, losing power, under acceleration

    I'm actually reallyu glad you posted this. I've had a number of coil pack blow but normally the shaking and spuddering is constant, not simply under acceleration, and the CEL usually stays on...this time the light didn't stay on and it the sutter only happened under accel in fact it idled like a champ still. Thanks for the post!

  11. #11
    Senior Member Three Rings Stockton's Avatar
    Join Date
    Mar 04 2008
    AZ Member #
    26026
    My Garage
    2004 A4 Quattro 1.8t 6spd
    Location
    Palm Beach Co, FL

    Re: Car sputtering, losing power, under acceleration

    Soooo I got the factory recall for the coil pack on my Audi and my Jetta.

    I took them both to the dealer, just got my A4 back yesterday and today it's sputtering/shaking and CEL is blinking so I limp it home.

    #1 coil pack is blown.... 1 f'ing day after the dealer just replaced them with all new ones apparently that are supposed to fix this problem.

  12. #12
    Senior Member Two Rings 220013047's Avatar
    Join Date
    Apr 12 2007
    AZ Member #
    17234
    Location
    USA

    Re: Car sputtering, losing power, under acceleration

    Aren't these now being recalled now? I just got the same code this evening and barely got my car to the house. It sucks. I am calling the stealer tomorrow and ask for my free repair:)

  13. #13
    Established Member Two Rings eXcelon53's Avatar
    Join Date
    Jan 02 2009
    AZ Member #
    36984
    My Garage
    8P A3 2.0T DSG Sport
    Location
    Los Angeles, CA

    Re: Car sputtering, losing power, under acceleration

    Has anybody had any problems with the dealer trying to blame the coilpack failure on aftermarket air intake? I have a nuespeed p-flow and my coil just failed so I'm taking it in tomorrow. Should I go through the hassle of putting my stock intake back on or do you think I'm fine?
    UM Tuned | UM DSG Stg 2 | APR K04 | APR Downpipe | APR HPFP | S3 Injectors | SPM Intercooler | Nuespeed P-Flow/TBP | RFD | RS4 FRV | GFB DV+ | KONI STRT/DG Eibach Springs | WALK | S3 345mm brakes | Stoptech SS Lines | Tyrolsport Deadset F&R | 20% Tint | S3 Grill | Black Back Rings | S3 DSG Shift Knob/parking brake w/Silver stitching | Osram DRL LEDs | S3 LED Taillights | S3 Flat Bottom Steering Wheel | 18" Matte Black Audi Wheels



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.