Audizine - An Automotive Enthusiast Community

Results 1 to 14 of 14
  1. #1
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    Disconnected battery - now car wont start. Thoughts?

    Guest-only advertisement. Register or Log In now!
    Replaced front failing o2 sensor and then disconnected the battery (neg terminal) for about ten minutes to clear the code. Reconnected the battery and now car cranks strong, but doesnt start.
    Is this anything to do with the immobilizer maybe? Car worked fine before this. I started and drove it after the o2 sensor install as well.
    TIA
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?

  2. #2
    Registered Member Four Rings schmally's Avatar
    Join Date
    May 19 2009
    AZ Member #
    42692
    My Garage
    Nothing worth adding
    Location
    Alabama

    Re: Disconnected battery - now car wont start. Thoughts?

    yeah it does sound like an immobilizer issue.. good luck with a fix man... i hear the you can disconnect both cables and hold them together for 30 seconds will reset modules you can try that
    Gcc's blacksheep

  3. #3
    Veteran Member Four Rings dirtybrd's Avatar
    Join Date
    Mar 21 2006
    AZ Member #
    10955
    My Garage
    Revo Tuned 2.0L w/35r
    Location
    Lakeland, FL.

    Re: Disconnected battery - now car wont start. Thoughts?

    Check fuses. Sometimes a weak fuse will pop when reconnecting the battery. A immo issue would be a start and stall.
    BetaAlphaTauMember#6

    I'm back bitches!

    35r and REVO...what?

  4. #4
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    Re: Disconnected battery - now car wont start. Thoughts?

    I was just reading about the cold reboot as well (holding battery cables together).
    I'll try both.
    Thanks guys
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?

  5. #5
    Registered Member Four Rings schmally's Avatar
    Join Date
    May 19 2009
    AZ Member #
    42692
    My Garage
    Nothing worth adding
    Location
    Alabama

    Re: Disconnected battery - now car wont start. Thoughts?

    Quote Originally Posted by dirtybrd View Post
    Check fuses. Sometimes a weak fuse will pop when reconnecting the battery. A immo issue would be a start and stall.
    good call..... dirtybrd you are this shizzy
    Gcc's blacksheep

  6. #6
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    Re: Disconnected battery - now car wont start. Thoughts?

    Quote Originally Posted by schmally View Post
    good call..... dirtybrd you are this shizzy
    Nope. Checked the fuses...all seem good. Did the battery disconnect and cold reboot. Nothing.
    One thing. I dont hear the Fuel pump prime, though when I put my key in and turn to the accessory position.
    Is that what the immobilizer does? Kill the fuel?
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?

  7. #7
    Veteran Member Four Rings dirtybrd's Avatar
    Join Date
    Mar 21 2006
    AZ Member #
    10955
    My Garage
    Revo Tuned 2.0L w/35r
    Location
    Lakeland, FL.

    Re: Disconnected battery - now car wont start. Thoughts?

    Spark. Did you look at the fuses or check them with a testlight or voltmeter. A guy on here had a no start issue form jumping the battery backward and did this and did that looked at the fuses and they were ok, then later looked again and one was cracked just the littlest bit.
    BetaAlphaTauMember#6

    I'm back bitches!

    35r and REVO...what?

  8. #8
    Veteran Member Four Rings HIERLEVELZ's Avatar
    Join Date
    Apr 16 2007
    AZ Member #
    17316
    Location
    Queens

    Re: Disconnected battery - now car wont start. Thoughts?

    Yes definitely look at the fuel pump fuse. I had that happen to me.
    BetaAlphaTau Member # 31
    2003 A4 1.8TQM

  9. #9
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    Re: Disconnected battery - now car wont start. Thoughts?

    I looked at the Instrument cluster and engine Mgt. fuses and they looked good. I guess I'll check again in the AM.
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?

  10. #10
    Veteran Member Four Rings downhillracer's Avatar
    Join Date
    Aug 20 2007
    AZ Member #
    20445
    My Garage
    97 Jeep Wrangler
    Location
    Costa Mesa / Mammoth Lakes

    Re: Disconnected battery - now car wont start. Thoughts?

    take a test light / volt meter and make sure you have power on both sides of every fuse, including the ones in the ecu box. sometimes you cant even tell a fuse is popped by looking at them. If you still find you don't have a blown fuse.. push on your schrader valve on your fuel rail and see if you have fuel pressure.
    - Caractere - BBS - Kamei - 034 - Stasis - Hotchkis - Stern - Forge - Apikol - Revo - Podi - RNSE - Bi-Xenon - Door Blades -

    If your gunna do it.. DO IT right!

  11. #11
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    UPDATE: Re: Disconnected battery - now car wont start. Thoughts?

    Crank position sensor is the culprit.
    76 from the dealer.
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?

  12. #12
    Veteran Member Four Rings downhillracer's Avatar
    Join Date
    Aug 20 2007
    AZ Member #
    20445
    My Garage
    97 Jeep Wrangler
    Location
    Costa Mesa / Mammoth Lakes

    Re: Disconnected battery - now car wont start. Thoughts?

    ^ nice, glad you got it figured out.. was there a code?
    - Caractere - BBS - Kamei - 034 - Stasis - Hotchkis - Stern - Forge - Apikol - Revo - Podi - RNSE - Bi-Xenon - Door Blades -

    If your gunna do it.. DO IT right!

  13. #13
    Established Member Two Rings
    Join Date
    Mar 24 2009
    AZ Member #
    40302
    My Garage
    2002 A4TQM
    Location
    SF Bay Area, CA

    Re: Disconnected battery - now car wont start. Thoughts?

    How did you figure out it was the Crank Position Sensor?

  14. #14
    Senior Member Three Rings demea's Avatar
    Join Date
    Jun 12 2008
    AZ Member #
    29857
    My Garage
    2004 A41.8q | 05 Tr. Blzr LT
    Location
    Warminster, PA

    Re: Disconnected battery - now car wont start. Thoughts?

    After much head scratching, I had it flat bedded to my local mechanic and they scanned it. I usually use the OBDII scanner from Autozone and scan myself, but someone stole it...lol.
    Otherwise, I never would have thought to look at the Crank Position sensor.

    Threw two codes, actually. Rear O2 sensor as well! (after I replaced the front one)
    2004 Moro Blue A4 1.8TQTip
    GIAC | Genesis | Forge | Magnaflow | RS4 | ABT | Sport | Premium | Cold | Dings mod ~ Painted lowers are overrated

    Want to see a fun coverband in the Philly area?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.