Audizine - An Automotive Enthusiast Community

Results 1 to 39 of 39
  1. #1
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    OK so WHERE is my oil going???

    Guest-only advertisement. Register or Log In now!
    Aright, I have waited forever to post this to try and figure out the issue on my own but to no avail. I posted a little while ago how I think my oil level sensor is faulty, now I am not so sure but it still could potentially be this.

    Almost everytime I drive the car now the low oil light comes on. Now if I was burning 1 quart of oil every 30 miles, the thing would be smoking like the great Chicago Fire. There is no smoke, and I have carbon deposits on my exhausts tips but no oil residue (and there isnt an overwhelming amount of deposits). Also, if I had serious piston ring or cylinder wall scaring issues, I think I would experience a large loss of power but I havent had that happen. THe car feels stronger than ever. Coolant color looks fine and no instance of oil in there. No leaks that I can see either. Im baffled.

    I am going to change my oil today and take a sample to see if I can determine anything from that. Every time I park the car I check the oil. Sometimes its right in the middle sometimes its lower- Its the weirdest damn thing.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  2. #2
    Veteran Member Four Rings Haenszel20v's Avatar
    Join Date
    Oct 05 2008
    AZ Member #
    33863
    My Garage
    B6 A4 USP - B5 VR6T Avant
    Location
    Buffalo, NY

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    Aright, I have waited forever to post this to try and figure out the issue on my own but to no avail. I posted a little while ago how I think my oil level sensor is faulty, now I am not so sure but it still could potentially be this.

    Almost everytime I drive the car now the low oil light comes on. Now if I was burning 1 quart of oil every 30 miles, the thing would be smoking like the great Chicago Fire. There is no smoke, and I have carbon deposits on my exhausts tips but no oil residue (and there isnt an overwhelming amount of deposits). Also, if I had serious piston ring or cylinder wall scaring issues, I think I would experience a large loss of power but I havent had that happen. THe car feels stronger than ever. Coolant color looks fine and no instance of oil in there. No leaks that I can see either. Im baffled.

    I am going to change my oil today and take a sample to see if I can determine anything from that. Every time I park the car I check the oil. Sometimes its right in the middle sometimes its lower- Its the weirdest damn thing.


    ............. have you checked your OIL LEVEL?
    10.201@143.42mph -- Full Weight

  3. #3
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Haenszel20v View Post
    ............. have you checked your OIL LEVEL?
    stated in first post...

    Every time I park the car I check the oil. Sometimes its right in the middle sometimes its lower-(AKA the oil level)
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  4. #4
    Account Terminated Four Rings
    Join Date
    Feb 29 2008
    AZ Member #
    25855
    Location
    NJ

    Re: OK so WHERE is my oil going???

    You should check your oil BEFORE you drive. It will give you a more accurate reading. Oil expands when hot, which would give you higher oil level reading than what it is really at.

  5. #5
    Veteran Member Four Rings Sharkfin's Avatar
    Join Date
    Nov 01 2007
    AZ Member #
    22242
    My Garage
    B7 A4 2.0TQT
    Location
    PA

    Re: OK so WHERE is my oil going???

    yeah it is supposed to be checked when it has not been driven and on a level surface

  6. #6
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Sharkfin View Post
    yeah it is supposed to be checked when it has not been driven and on a level surface
    Haha yes I know this. When I said parked, I meant after the car has been parked for a while and before I drive it again...

    Now, aside from when to check the oil, does anyone have any thoughts?
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  7. #7
    Veteran Member Four Rings Sharkfin's Avatar
    Join Date
    Nov 01 2007
    AZ Member #
    22242
    My Garage
    B7 A4 2.0TQT
    Location
    PA

    Re: OK so WHERE is my oil going???

    lol not calling you dumb just trying to spit some knowledge haha

  8. #8
    Veteran Member Four Rings Haenszel20v's Avatar
    Join Date
    Oct 05 2008
    AZ Member #
    33863
    My Garage
    B6 A4 USP - B5 VR6T Avant
    Location
    Buffalo, NY

    Re: OK so WHERE is my oil going???

    have you ever had to actually add oil? or is this just you trying to reassure yourself that its an oil level sensor?
    10.201@143.42mph -- Full Weight

  9. #9
    Established Member Two Rings
    Join Date
    Mar 13 2009
    AZ Member #
    39838
    Location
    San Diego

    Re: OK so WHERE is my oil going???

    Over the weekend I too got the oil sensor to go off. This occurred during a 75 mile trip. I parked it and checked the oil levels sometime later. Appears to be at the right level.

    Drove around town, but nothing came up. Seemed to be fine.

    I drove back 75 miles, and oil sensor goes on again. I stop at a rest area and turn off the car for maybe 5 minutes. Start it up, and no sensor. I drove home with no issues.

    It's been a few days, but no sensor has come up yet..

    To be continued...

  10. #10
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Haenszel20v View Post
    have you ever had to actually add oil? or is this just you trying to reassure yourself that its an oil level sensor?
    I have added about a quart of oil in the past 700 miles. But the weird thing is everytime I check the level, on a level surface of course after letting the car cool off, I get varied readings. Sometimes it will be in the middle of the stick, sometimes in the lower range. I am even as anal as to check if the engine is level with the level on my iphone So when the oil light comes on, I just dont trust it but then again I am puzzled because the oil levels will vary. Its almost as if sometimes, all the oil drains back into the pan, and sometimes it doesnt.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  11. #11
    Account Terminated Four Rings
    Join Date
    Feb 29 2008
    AZ Member #
    25855
    Location
    NJ

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    I have added about a quart of oil in the past 700 miles. But the weird thing is everytime I check the level, on a level surface of course after letting the car cool off, I get varied readings. Sometimes it will be in the middle of the stick, sometimes in the lower range. I am even as anal as to check if the engine is level with the level on my iphone So when the oil light comes on, I just dont trust it but then again I am puzzled because the oil levels will vary. Its almost as if sometimes, all the oil drains back into the pan, and sometimes it doesnt.
    Supposingly it is normal for these engines to burn a quart every 1k miles. Are you still under warranty? If so have them go do a test. I read in a post not to long ago a member got his replaced since it was burning an excess amount of oil.

  12. #12
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by joeycuccaro View Post
    Supposingly it is normal for these engines to burn a quart every 1k miles. Are you still under warranty? If so have them go do a test. I read in a post not to long ago a member got his replaced since it was burning an excess amount of oil.
    Yeah I remember JHM saying that the cylinder walls are not sleeved and I believe they are aluminum? Correct me if I am wrong. This could potentially lead for the need of an engine replacement (which I hope isnt the case because I am out of warranty). I am going to get a compression test tomorrow and see what happens. Hopefully I will be able to tell what is wrong from the oil analysis as well.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  13. #13
    Account Terminated Four Rings
    Join Date
    Feb 29 2008
    AZ Member #
    25855
    Location
    NJ

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    Yeah I remember JHM saying that the cylinder walls are not sleeved and I believe they are aluminum? Correct me if I am wrong. This could potentially lead for the need of an engine replacement (which I hope isnt the case because I am out of warranty). I am going to get a compression test tomorrow and see what happens. Hopefully I will be able to tell what is wrong from the oil analysis as well.
    Good luck, keep us posted. Im curious of the results.

  14. #14
    Senior Member Two Rings
    Join Date
    Nov 19 2005
    AZ Member #
    8873
    Location
    somewhere

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by joeycuccaro View Post
    You should check your oil BEFORE you drive. It will give you a more accurate reading. Oil expands when hot, which would give you higher oil level reading than what it is really at.
    Actually this is not what the owner's manual says. The owner's manual says to check the oil when it is warm.
    After turning the engine off, wait a few minutes for the oil to return to the oil pan and then check the oil level.

  15. #15
    Veteran Member Four Rings nimski62's Avatar
    Join Date
    Mar 11 2008
    AZ Member #
    26295
    My Garage
    2005.5 B7 S4 6mt, 2002 b6 3.0Q
    Location
    Pierceton, Indiana

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    I have added about a quart of oil in the past 700 miles. But the weird thing is everytime I check the level, on a level surface of course after letting the car cool off, I get varied readings. Sometimes it will be in the middle of the stick, sometimes in the lower range. I am even as anal as to check if the engine is level with the level on my iphone So when the oil light comes on, I just dont trust it but then again I am puzzled because the oil levels will vary. Its almost as if sometimes, all the oil drains back into the pan, and sometimes it doesnt.
    Same thing happens to me, and I burn a qt every 500-700 miles depending on driving aggressive or not...

    BUt when I check it, sometimes its fine and sometimes it's not. It's almost like the oil doesn't drain from the head every time..

    OH and my compression tests came out PERFECT, as well as leakdown test.

    Determined faulty OIL control ring on cyl1.. only one sparkplug is black

  16. #16
    Veteran Member Four Rings JMG's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    281
    My Garage
    2016 BMW M3, i3 REx
    Location
    Orange County CA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    Yeah I remember JHM saying that the cylinder walls are not sleeved and I believe they are aluminum? Correct me if I am wrong. This could potentially lead for the need of an engine replacement (which I hope isnt the case because I am out of warranty). I am going to get a compression test tomorrow and see what happens. Hopefully I will be able to tell what is wrong from the oil analysis as well.
    is this with B7s as well?!
    BMW F80 ///M3
    BMW i3 REx (Daily Driver)
    Former:
    BMW F30 340i M Sport ZTR
    Audi B7 S4 25Quattro
    Audi B5 A4


    Follow me on Instagram: Raging_F80

  17. #17
    Registered Member One Ring
    Join Date
    Jul 08 2009
    AZ Member #
    44706
    Location
    queens

    Re: OK so WHERE is my oil going???

    this has happened to me fer past year i finally brought it in they just needed to replace a gasket

  18. #18
    Veteran Member Three Rings WhatADream's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39986
    Location
    California

    Re: OK so WHERE is my oil going???

    you probably have an oil leak! remove your undercarriage and youll see...
    2005 White S4
    FI catback
    Otherwise Stock

  19. #19
    Senior Member Two Rings fsttrp's Avatar
    Join Date
    Jul 01 2009
    AZ Member #
    44447
    My Garage
    Continental GT, Q7
    Location
    So Cal

    Re: OK so WHERE is my oil going???

    Piston ring damaged? Oil get burned that way. Look at your exhaust, see if you have white smoke coming out.

  20. #20
    Veteran Member Four Rings Justincredible's Avatar
    Join Date
    Jul 24 2008
    AZ Member #
    31220
    Location
    chicago

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by JMG View Post
    is this with B7s as well?!

    Yes we have a all aluminum block with nickle cell lining like in the LS1 motors but we don't have sleeves and you can chip the lining coatings. This would cause oil loss and it is on all 03-08 S4's

    SuperAvant

    You might not have a oil issue the light might be coming on cause its a low oil pressure issue. check for codes if you can this might help point you in the best direction.
    If you don't have haters, then you're not kicking enough ass.

    JHM powered 12.2 On the JHM Tune With Launch Assist for the Automatic JHM Nitrous kit/JHM headers all this in a Automatic.

    And lastly for the grammar police that are bound to step in
    I came here from Germany in the 6th grade. I could not read or write a lick of English. I am working to get better. Thanks and sorry. I always try to edit my posts for the best grammar and easiest reading.

  21. #21
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by nimski62 View Post
    Same thing happens to me, and I burn a qt every 500-700 miles depending on driving aggressive or not...

    BUt when I check it, sometimes its fine and sometimes it's not. It's almost like the oil doesn't drain from the head every time..

    OH and my compression tests came out PERFECT, as well as leakdown test.

    Determined faulty OIL control ring on cyl1.. only one sparkplug is black
    That is something I have noticed. My driver's side bank plugs were blackened also the exhaust on that side has heavier carbon deposits than my passenger side plugs and exhaust. But this seems to be consistent with most s4s.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  22. #22
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    Well put about 75 miles on her since the change last night and the light came on again while doing a long highway drive today. I need to replace that sensor to see if its the issue because the level looked fine.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  23. #23
    Veteran Member Four Rings tadhgbrosnan's Avatar
    Join Date
    Mar 12 2007
    AZ Member #
    16342
    Location
    Boston

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by SuperAvant View Post
    Well put about 75 miles on her since the change last night and the light came on again while doing a long highway drive today. I need to replace that sensor to see if its the issue because the level looked fine.
    I am having the same issue and I believe it's a bad sensor, as well. Oil level checks out fine every time.


    SOLD 4/16/15- '08 Daytona Gray RS4/Black leather/CF trim/35% tint/MTM 10mm spacers/Euro steering wheel/GMG catback w/ Magnaflow DPs

    SOLD 9/4/11- '04 Nogaro Blue S4 w/ LaBree Resonated Fullback/ Vogtland Coils/ ECS Snub Mount/18x8.5" et32 Diamond Black RS-GTs

  24. #24
    Established Member Two Rings jemarent's Avatar
    Join Date
    Mar 11 2009
    AZ Member #
    39734
    My Garage
    '10 Audi S4 DSG, '08 VRSCDXA, '83 XR1000
    Location
    Lansing, MI

    Re: OK so WHERE is my oil going???

    I went through the whole oil consumption test and compression test to find out i need a new motor. I never saw any smoke, any heavy residue on the exhaust or any oil burning smell. I went through 74ozs of oil in about 600 miles. This was the third step in the test and what finally alerted them of the serious problem. Prior to that i would go through about 2 quarts every 800-1000 miles. AudiTech suggested that they just replace the heads and keep the motor in the car. They removed the heads and found three of the pistons were heavily scored. He invited me to the shop and showed me first hand and it was BAAAD. So they then got the regional rep in there and he said i need a new small block and that the problem wasn't with the heads at all. At first i was discouraged as to why they suggested the heads and then said they were fine. After some disputes, i got them to send the heads into a machine shop to be polished and cleaned. After five weeks of being in the shop, i got my car back and it's been great. I thought the car was fast before, but with 8 cylinders cranking with compression, it screams. I haven't had it over 7k yet, but plan on taking it to a track early next month. If it's under warranty, get it in there and do the oil consumption test. It's a long process, but proved to be worth it. They actually have to drain all the oil out, weight it on a postal scale, and put it back. Then come back after 600 miles and do it all over again. If it's not under warranty, it's fuck'n $15000 +. I wish the best for you and maybe it's just a sensor.

  25. #25
    Senior Member Two Rings
    Join Date
    Dec 16 2006
    AZ Member #
    14253
    My Garage
    2009 Audi Q7 TDI, 08 Audi S4 cab,2005 Audi S4 Sedan
    Location
    CT

    Re: OK so WHERE is my oil going???

    Its your piston rings. I had the same thing done to mine. My car does not burn any oil after I had them done.

  26. #26
    Veteran Member Four Rings tadhgbrosnan's Avatar
    Join Date
    Mar 12 2007
    AZ Member #
    16342
    Location
    Boston

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Ultras4 View Post
    Its your piston rings. I had the same thing done to mine. My car does not burn any oil after I had them done.
    What exactly did you do to the piston rings to remedy the problem? Is it expensive?


    SOLD 4/16/15- '08 Daytona Gray RS4/Black leather/CF trim/35% tint/MTM 10mm spacers/Euro steering wheel/GMG catback w/ Magnaflow DPs

    SOLD 9/4/11- '04 Nogaro Blue S4 w/ LaBree Resonated Fullback/ Vogtland Coils/ ECS Snub Mount/18x8.5" et32 Diamond Black RS-GTs

  27. #27
    Senior Member Two Rings Capt.Canuck's Avatar
    Join Date
    Feb 26 2009
    AZ Member #
    39218
    My Garage
    '06 S4
    Location
    Ottawa, Canada

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by joeycuccaro View Post
    Supposingly it is normal for these engines to burn a quart every 1k miles. Are you still under warranty? If so have them go do a test. I read in a post not to long ago a member got his replaced since it was burning an excess amount of oil.
    I'm in the midst of an Oil Consumption Test through my dealer as we speak.

    Going back after 500kms, then 1000, then another 1000.

  28. #28
    Veteran Member Four Rings PenguiN's Avatar
    Join Date
    Nov 12 2006
    AZ Member #
    13331
    My Garage
    RR Sport SC-B6S4-Gallardo
    Location
    DC

    Re: OK so WHERE is my oil going???

    I have been having this exact same problem. Infact, as we speak, my Low oil light is on. How can the oil just disapear without any leaks. My car obviously isn't burning oil either!

  29. #29
    Veteran Member Three Rings Bpitz15's Avatar
    Join Date
    May 07 2008
    AZ Member #
    28536
    Location
    Hartford County, CT

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Capt.Canuck View Post
    I'm in the midst of an Oil Consumption Test through my dealer as we speak.

    Going back after 500kms, then 1000, then another 1000.
    same here. appointment scheduled for tomorrow. I have a puff of blue smoke at start-up and heavy carbon deposits on my exhaust tips.
    Will update thread when i find out details.
    Items for sale PM me for details:
    A6/Allroad 4.2 V8 top end

  30. #30
    Veteran Member Three Rings mad70sx's Avatar
    Join Date
    Mar 12 2009
    AZ Member #
    39786
    My Garage
    Silver '04 S4
    Location
    Lil Rhody

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by fsttrp View Post
    Piston ring damaged? Oil get burned that way. Look at your exhaust, see if you have white smoke coming out.
    FYI...burning oil would give blue tinged smoke out the tailpipe. White smoke would indicate water or coolant in the exhaust.

  31. #31
    Veteran Member Three Rings mad70sx's Avatar
    Join Date
    Mar 12 2009
    AZ Member #
    39786
    My Garage
    Silver '04 S4
    Location
    Lil Rhody

    Re: OK so WHERE is my oil going???

    This is a very interesting thread! My car consumes a little bit of oil too (not getting any low oil lights tho) but I don't have any leaks and I have not noticed any blue tinge in my exhaust. Maybe just a miniscule amount of oil gets by the rings without causing any blue smoke.

  32. #32
    Established Member Two Rings homeychan's Avatar
    Join Date
    Jul 20 2009
    AZ Member #
    45278
    My Garage
    10 Cadillac SRX, 07 1098S, 05 B6 S4
    Location
    Canada

    Re: OK so WHERE is my oil going???

    Sounds like you guys are going through what I just went through for the last 40,000+ kms. This is a reasonably common issue with some of the 4.2 and 2.0 motors. I went to my dealer many times to first drive and measure the oil then Audi changed the rules to weigh the oil. The oil light would come on every 4 to 5 tanks of fuel, this is about 1.7Kg’s of oil. Audi recommended solution was a new short block ($12,000cdn), Audi then denied my warranty. My car also did not have any oil leaks or blue smoke, the only thing I sometimes noticed was the back bumper was dark or dusty looking (this was oil residue). I have had the short block replaced and valve stem seals replaced in the heads and so far I have not used any more oil, but I am only at 3 tanks of fuel with the new motor. Not to sound negative but look around on the forums and you will find B6 S4’s with this problem, Audi does not want to honour a solution. The quickest the oil light ever came on with my car was about 700km on a road trip where I had the cruise set to 100mph for a long time. I have my full service reports online at my blog, have a look –audiwarranty.blogspot.com. I would be happy to answer any questions about what I went through on the way to hopefully a solution. For the guy that had his vehicle re-ringed to solve the problem, I have heard that does not always work.

  33. #33
    Veteran Member Three Rings Bpitz15's Avatar
    Join Date
    May 07 2008
    AZ Member #
    28536
    Location
    Hartford County, CT

    Re: OK so WHERE is my oil going???

    Quote Originally Posted by Bpitz15 View Post
    same here. appointment scheduled for tomorrow. I have a puff of blue smoke at start-up and heavy carbon deposits on my exhaust tips.
    Will update thread when i find out details.
    i am sensing one hell of an oncoming battle with audi now. Just got the phone call. I do have vapor blow by, but audi will not warranty my work because I have a damaged rear o2 sensor and after market exhaust.
    The dealership is trying to work with me. I am picking up my car tonight, I have a new o2 sensor in the mail, and when I install my new o2 sensor and possibly the stock dp's, I will begin another oil consumption test.
    The service rep is going to leave my investigation open THANK GOD since i am 2k miles away from my stock warranty expiring.
    The explanation is that since my o2 sensor is out of whack that the car is running very rich. Ok, I understand that. But they go on to explain that GAS is getting into my OIL because it is running so rich. And that is why I am getting vapor blow-by.
    They will not perform a compression test, leak down test or any visual cylinder wall inspections since AOA told them not to.
    This is going to suck.
    Items for sale PM me for details:
    A6/Allroad 4.2 V8 top end

  34. #34
    Veteran Member Four Rings rlarsen462's Avatar
    Join Date
    Jul 07 2009
    AZ Member #
    44691
    Location
    Denver

    Re: OK so WHERE is my oil going???

    Well, that's unmitigated horseshit. An exhaust isn't going to cause engine failure or excessive blowby, and a failed rear O2 sensor is probably a symptom, not the cause. Good luck with the fight, you may need to get a lawyer involved that's versed in automotive warranty battles. Audi sounds like they're playing dumb or hoping you are.

  35. #35
    Senior Member Three Rings
    Join Date
    Sep 16 2008
    AZ Member #
    33082
    My Garage
    B6 S4 Avant Nogaro 6-speed MT
    Location
    Normal, IL

    Re: OK so WHERE is my oil going???

    The people having problems that don't think they are oil sensor related... How many miles do you have on your cars? Just curious.

  36. #36
    Veteran Member Four Rings SuperAvant's Avatar
    Join Date
    May 30 2007
    AZ Member #
    18420
    Location
    MA

    Re: OK so WHERE is my oil going???

    I think I have concluded that I burn about a quart of oil every 750 miles approx. I think this is probably acceptable in a tight extremely hot engine compartment. I have 92000 miles on my car now. I want to get a boroscope done to look at the cylinder walls as this is the only way I think you can determine cylinder scoring.
    2014 R8 V10 - Gated
    2005 S4 Avant 6 Speed - JHM Stuff
    2017 TRDoffroad 4 Runner

  37. #37
    Senior Member Three Rings
    Join Date
    Dec 25 2008
    AZ Member #
    36720
    My Garage
    S4
    Location
    West of NY

    Re: OK so WHERE is my oil going???

    No, not acceptable. 1 quart of new oil every 750 miles is normal? It's a just a damn V8. This can't be normal, or its just improperly designed. I say, email this guy directly - Johan.deNysschen@audi.com - he's the North American AUDI Executive Vice President. Complaint like to him like your head is blowing up (ie be persistent but reasonable), and believe me, Johan will fix the problem for you, or force your dealership to start acting like grown up kids. He's Eurppoean and much more customer service oriented than our dealerships, and the dealerships like to keep him happy. After all, HE decides who gets credit in North America for superior customer service. Much better and more effective than hiring an attorney.

    And, for all of you facing similar problems with your Audi dealerships, keep that email for future use. I can't believe someone is telling you 1 qt for every 750 miles is normal - BS! At that rate, and 9 qts to this V8 engine, why ever change the oil when it's getting new oil so often.

  38. #38
    Veteran Member Four Rings rlarsen462's Avatar
    Join Date
    Jul 07 2009
    AZ Member #
    44691
    Location
    Denver

    Re: OK so WHERE is my oil going???

    I'm pretty sure there are other un-sleeved aluminum block engines that don't have these oil consumption problems so it can't be blamed on that either, in my opinion.

  39. #39
    Established Member Two Rings homeychan's Avatar
    Join Date
    Jul 20 2009
    AZ Member #
    45278
    My Garage
    10 Cadillac SRX, 07 1098S, 05 B6 S4
    Location
    Canada

    Re: OK so WHERE is my oil going???

    So it sounds like you are in for the same battle I went through, a whole bunch of BS that doesn't make sense. Your dealer has $10k per quarter to spend on customer warranty at their discretion, that could help you. Try to keep your dealer on your side and make it a dealer and you against Audi. Whatever you do don't drive the car till the issue is confirmed. The Audi oil test is for 1000k's then they weigh the oil. In my case the final test was started at 79,0070kms and because myself and the dealer were busy I brought it back at 80,700kms to which Audi says car is out of warranty (over 80k). I started a blog and posted all my stuff, Audi transfered my CPO to me, then un trasferred it after. What does your CT have to do with your car using oil, thats a waste to put it back on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2017 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.