Audizine - An Automotive Enthusiast Community

Results 1 to 28 of 28
  1. #1
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    How to tell if motor mounts are broken??

    Guest-only advertisement. Register or Log In now!
    Okay. Here's the story. I took my car to the shop to get the TB done. I also wanted them to look at the drivetrain mounts cuz I am having a drivetrain thud from the rear, which I thought would be a bad rear diff mount and wanted to get it replaced under warranty. They come back and say that my motor mounts are gone, and there "metal to metal". Now,in all the pictures I have seen of B5 S4 motor mounts, the mounts have a metal thing that goes over the rubber and makes the mount looks completely metal (correct me if Im wrong). I dont totally believe that the mounts are broken and just think the tech looked and saw the all metal look of the mount. But I could be wrong.

    So how can I check if the mounts are broken or not?

    and I did search.
    Last edited by NorCalS4; 04-01-2009 at 06:36 PM.
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  2. #2
    Senior Member Two Rings
    Join Date
    Feb 22 2008
    AZ Member #
    25601
    My Garage
    B5 a4 sedan&avant, c6 a6 avant,95 beater f150, 67 c-10
    Location
    ma/ct
    Items for Sale

    Re: How to tell if motor mounts are broken??

    every "broken" audi motor mount ive ever seen leaks fluid. so you should see what looks like used engine oil leaking. if they stoped leaking a purple trail will be left on the mount.

  3. #3
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by AUDIous View Post
    every "broken" audi motor mount ive ever seen leaks fluid. so you should see what looks like used engine oil leaking. if they stoped leaking a purple trail will be left on the mount.
    Thanks for the reply and thats what I thought. From my research there should be purple stuff ozzing out.

    Also, is what I mentioned about the mount having a metal cover and looking all metal (with no visible rubber) Correct?
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  4. #4
    Senior Member Three Rings mmxruffryder15's Avatar
    Join Date
    Mar 28 2008
    AZ Member #
    26988
    Location
    new york

    Re: How to tell if motor mounts are broken??

    i seen my mechanic do this...have the hood open and some one stand in front of the car, put the e-brake up and put it in first and press the gas a little bit so the car moves and if the person standing in front of the car sees the motor "jumping" around then broken motor mounts

  5. #5
    Veteran Member Four Rings AMC's Avatar
    Join Date
    Jun 15 2007
    AZ Member #
    18840
    My Garage
    2001.5 s4, 2001 porsche 911 996
    Location
    CT

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by AUDIous View Post
    every "broken" audi motor mount ive ever seen leaks fluid. so you should see what looks like used engine oil leaking. if they stoped leaking a purple trail will be left on the mount.
    uhhh what?
    Stage 3 2.7t swapped B7 A4
    |Suzuka Gray | DTM front | RS4 rear | Rotiform | Airlift | C-tek |

    ^ FOR SALE ^

    Stage 63463 2001.5 Silver S4
    | GTX2867's | ASP | AWE | Forge | Tilton | 034 | JHM | DuH | EPL | FFE |

    C-tek MotorWerks
    Like us on Facebook

  6. #6
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by AMC View Post
    uhhh what?
    Any actual info to add?
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  7. #7
    Senior Member Two Rings momento1's Avatar
    Join Date
    Feb 04 2008
    AZ Member #
    24889
    My Garage
    AUDI 2002 S4
    Location
    Sydney, Australia

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by NorCalS4 View Post
    Okay. Here's the story. I took my car to the shop to get the TB done. I also wanted them to look at the drivetrain mounts cuz I am having a drivetrain thud from the rear, which I thought would be a bad rear diff mount and wanted to get it replaced under warranty. They come back and say that my motor mounts are gone, and there "metal to metal". Now,in all the pictures I have seen of B5 S4 motor mounts, the mounts have a metal thing that goes over the rubber and makes the mount looks completely metal (correct me if Im wrong). I dont totally believe that the mounts are broken and just think the tech looked and saw the all metal look of the mount. But I could be wrong.

    So how can I check if the mounts are broken or not?

    and I did search.

    do you have a DTS (drivetrain Stabilizer bar)???
    i installed a DTS from AWE and my "thud" from the rear went away...
    CURRENT - Audi 2002 S4 Nogaro Blue Pearl - Stage 3+ 335Hp atw (but something isnt right...)

    PREVIOUS - Audi 2001 S3 Silver - 230Hp atw

  8. #8
    Veteran Member Four Rings AMC's Avatar
    Join Date
    Jun 15 2007
    AZ Member #
    18840
    My Garage
    2001.5 s4, 2001 porsche 911 996
    Location
    CT

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by NorCalS4 View Post
    Any actual info to add?
    there is no fluid in our motor mounts, just the metal bottom and the material u see on top. no purple fluid or oild fluid.
    Stage 3 2.7t swapped B7 A4
    |Suzuka Gray | DTM front | RS4 rear | Rotiform | Airlift | C-tek |

    ^ FOR SALE ^

    Stage 63463 2001.5 Silver S4
    | GTX2867's | ASP | AWE | Forge | Tilton | 034 | JHM | DuH | EPL | FFE |

    C-tek MotorWerks
    Like us on Facebook

  9. #9
    Veteran Member Four Rings mholme's Avatar
    Join Date
    Jan 29 2007
    AZ Member #
    15226
    My Garage
    08 S4 00 S4
    Location
    MD

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by AMC View Post
    there is no fluid in our motor mounts, just the metal bottom and the material u see on top. no purple fluid or oild fluid.
    B5 S4 motor mounts are hydraulic.
    08 S4- Stock

    00 S4-APR 93 Piggies Custom True Dual exhaust AWE DTS ECS/Bilstein Coilovers 710N's Samco TBB Omori 52mm boost gauge

  10. #10
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by momento1 View Post
    do you have a DTS (drivetrain Stabilizer bar)???
    i installed a DTS from AWE and my "thud" from the rear went away...
    Not yet. I plan to do a DTS and a rear diff mount. I just got the car and its has an extended warranty and I was just trying to find everything that is broken, so I can get it fixed and get the car in %100 perfect condition before I start modding.
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  11. #11
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by mholme View Post
    B5 S4 motor mounts are hydraulic.
    So they do or do not have fluid in them, ie. visible fluid on mount=broken??
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  12. #12
    Veteran Member Four Rings mholme's Avatar
    Join Date
    Jan 29 2007
    AZ Member #
    15226
    My Garage
    08 S4 00 S4
    Location
    MD

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by NorCalS4 View Post
    So they do or do not have fluid in them, ie. visible fluid on mount=broken??
    Yup. Do.
    08 S4- Stock

    00 S4-APR 93 Piggies Custom True Dual exhaust AWE DTS ECS/Bilstein Coilovers 710N's Samco TBB Omori 52mm boost gauge

  13. #13
    Stage 2 Banner Advertiser Four Rings Mike@PureMS's Avatar
    Join Date
    Jul 19 2007
    AZ Member #
    19663
    Location
    San Diego, CA

    Re: How to tell if motor mounts are broken??

    Motor mounts are fluid filled.
    They can fail a number of different ways. It's common that when they fail they leak fluid, however not always. Here's an example of how they can fail without leaking any fluid at all.


    And another example of a failed mount without leaking fluid.


    However, more often than not, the mounts will crack internally and leak a dark purple fluid out of them. It's VERY visible and easy to spot once you locate the motor mount.

    www.purems.com

    San Diego, CA | mike@purems.com | Twitter! | Facebook
    Your Source for everything APR, HRE Wheels, Brembo, TSW, Rotiform, VMR Wheels, Stern, Evolution Racewerks, Clutchmasters, South Bend, Carbonio, VWR, Gruppe M, OSIR, and much more!

  14. #14
    Senior Member Three Rings Paulyworld1432's Avatar
    Join Date
    Dec 07 2007
    AZ Member #
    23171
    Location
    Chicago

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by AMC View Post
    there is no fluid in our motor mounts, just the metal bottom and the material u see on top. no purple fluid or oild fluid.

  15. #15
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Thanks for all the replies.

    Do the mounts look all metal ie no visible rubber, like in this pic?

    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  16. #16
    Veteran Member Four Rings mholme's Avatar
    Join Date
    Jan 29 2007
    AZ Member #
    15226
    My Garage
    08 S4 00 S4
    Location
    MD

    Re: How to tell if motor mounts are broken??

    Yes, they do.
    08 S4- Stock

    00 S4-APR 93 Piggies Custom True Dual exhaust AWE DTS ECS/Bilstein Coilovers 710N's Samco TBB Omori 52mm boost gauge

  17. #17
    Veteran Member Four Rings jibberjive's Avatar
    Join Date
    Jan 11 2007
    AZ Member #
    14790
    My Garage
    01.5' S4, 04' A4 USP, 04' CRF450r
    Location
    Salt Lake City, Utah

    Re: How to tell if motor mounts are broken??

    They look just like that pic, but I definitely see grey rubber in that pic. This is how mine failed
    ** GT2860R-7 S4 Build Log--

    FOR SALE:
    --JHM DELRIN SHIFTER STABILIZER BUSHING (LATE STYLE)--


    LOOKING FOR:
    --Your Broken/Sheared OEM Axles--
    --Single SSR Comp Wheel 17x8.5 et35--
    --Your Fuel Tank Lid and Fuel Pump Baskets--


  18. #18
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by jibberjive View Post
    They look just like that pic, but I definitely see grey rubber in that pic. This is how mine failed
    Thanks for the pic. Me and my audi buddy (99.5 A4 2.8 PES) are gonna jack the car up tomorrow and take a look at the mounts
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  19. #19
    Veteran Member Three Rings Chknkatsu's Avatar
    Join Date
    Feb 08 2008
    AZ Member #
    25047
    My Garage
    2010 Wrangler Unlimited 6spd, bmx bike, 337 GTi (SOLD)
    Location
    Whitestone, NY

    Re: How to tell if motor mounts are broken??

    i always found the design of the 2.7t engine mount to be very weak looking, especially the fact that it's only held on by one small screw.
    __________________________________________________ ______________________________________
    $4c@b
    "I like to hide behind my sunglasses and check out the underage girls."

    WGLYC

    S4SugarHips
    "my name isn't mike."

  20. #20
    Veteran Member Four Rings AMC's Avatar
    Join Date
    Jun 15 2007
    AZ Member #
    18840
    My Garage
    2001.5 s4, 2001 porsche 911 996
    Location
    CT

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by mholme View Post
    Yes, they do.
    i feel stupid. ive seeen so many bad motor mounts its not even funny never once did i see them leaking hha and ive hit em with a hammer. ive seen em break at the mottom and at the top
    thats it
    Stage 3 2.7t swapped B7 A4
    |Suzuka Gray | DTM front | RS4 rear | Rotiform | Airlift | C-tek |

    ^ FOR SALE ^

    Stage 63463 2001.5 Silver S4
    | GTX2867's | ASP | AWE | Forge | Tilton | 034 | JHM | DuH | EPL | FFE |

    C-tek MotorWerks
    Like us on Facebook

  21. #21
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Okay crawled under there and took a look. The mounts dont look broken to me, but Im a audi newbie. I took some pics though... but they were of the TRANNY MOUNTS (stupid me)

    Look at my post below
    Last edited by NorCalS4; 04-02-2009 at 12:13 PM.
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  22. #22
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    ^^ after looking at the pics above mine, I think I took pics of the wrong thing (tranny mounts??). Well , back to the garage to check again
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  23. #23
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    I located the motor mounts and indeed the drivers side one is broken, there is some purple fluid leak stains. The passenger almost seems like its leaking but doesnt have leak trails like the drivers. when you look though the lil hole in the metal at the bottom of the mount though, it does look like it just started leaking. Anyways, thanks for the help.
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  24. #24
    Veteran Member Three Rings
    Join Date
    Feb 02 2009
    AZ Member #
    38212
    Location
    capital city wastes

    Re: How to tell if motor mounts are broken??

    if u look under the subframe where the lower mount bolt is youll see this black crap, that means they leaked out and suck. you can also tell if you have a stick car because the shifter will move.

    they only break if you drive them a long time with no fluid in them. someone sells mounts that are stock with stock pn numbers on them(good for tech inspection) but are all solid and should only break if you crash.

  25. #25
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by megafreakindeth View Post
    if u look under the subframe where the lower mount bolt is youll see this black crap, that means they leaked out and suck. you can also tell if you have a stick car because the shifter will move.

    they only break if you drive them a long time with no fluid in them. someone sells mounts that are stock with stock pn numbers on them(good for tech inspection) but are all solid and should only break if you crash.
    link to the mounts you mentioned?
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"

  26. #26
    Stage 2 Banner Advertiser Four Rings Mike@PureMS's Avatar
    Join Date
    Jul 19 2007
    AZ Member #
    19663
    Location
    San Diego, CA

    Re: How to tell if motor mounts are broken??

    As far as replacement mounts go, these are probably the best available.
    Stern Pro-Mounts
    Competitively priced with RS4's, and come with a lifetime warranty!

    www.purems.com

    San Diego, CA | mike@purems.com | Twitter! | Facebook
    Your Source for everything APR, HRE Wheels, Brembo, TSW, Rotiform, VMR Wheels, Stern, Evolution Racewerks, Clutchmasters, South Bend, Carbonio, VWR, Gruppe M, OSIR, and much more!

  27. #27
    Veteran Member Four Rings jibberjive's Avatar
    Join Date
    Jan 11 2007
    AZ Member #
    14790
    My Garage
    01.5' S4, 04' A4 USP, 04' CRF450r
    Location
    Salt Lake City, Utah

    Re: How to tell if motor mounts are broken??

    Personally I think you can't beat the value of 034's density line. I got them all
    ** GT2860R-7 S4 Build Log--

    FOR SALE:
    --JHM DELRIN SHIFTER STABILIZER BUSHING (LATE STYLE)--


    LOOKING FOR:
    --Your Broken/Sheared OEM Axles--
    --Single SSR Comp Wheel 17x8.5 et35--
    --Your Fuel Tank Lid and Fuel Pump Baskets--


  28. #28
    Senior Member Three Rings NorCalS4's Avatar
    Join Date
    Mar 16 2009
    AZ Member #
    39985
    Location
    Chico, Ca

    Re: How to tell if motor mounts are broken??

    Quote Originally Posted by jibberjive View Post
    Personally I think you can't beat the value of 034's density line. I got them all
    Yeah, Im think 034 or RS4. Think more towards 034.
    '01.5 Silver S4 6spd
    ~V1 hardwired
    ~AWE Boost gauge in DIY vent pod
    ~ASP DTS
    ~F90BT w/ JL 250/1 & W3 12"



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.