Audizine - An Automotive Enthusiast Community

Page 3 of 3 FirstFirst 123
Results 81 to 106 of 106
  1. #81
    Veteran Member Four Rings koolade9's Avatar
    Join Date
    Mar 11 2008
    AZ Member #
    26294
    My Garage
    B7 RS4 & 190e 2.3-16 x2
    Location
    602

    Re: RNS-E Software Update version 0200

    Guest-only advertisement. Register or Log In now!
    Quote Originally Posted by clumpymold View Post
    Hmm, really? Is that typical for the "compass" setting though? I BELIEVE it went away now that I turned the "compass" setting off. I'll check again when I drive it today. Thanks!
    my compass is in the upper right corner when in the 'map' view of the navigation function. There are a couple different ways to view the compass, but IIRC, it always stays in that upper right corner.

  2. #82
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by koolade9 View Post
    my compass is in the upper right corner when in the 'map' view of the navigation function. There are a couple different ways to view the compass, but IIRC, it always stays in that upper right corner.
    Okay, I just tried it again. Maybe it's different with the B7 but the compass apparently also shows up in the dash. I even tried to turn it on and off while the car was in gear (D or R) and it actually showed up <N> (or <S> if I park head in). When I unchecked the box, the dash would disappear and the typical temperature and computer information would show up. So yep, it actually was the compass feature being turned on/off that solved the issue. Thanks all!

  3. #83
    Veteran Member Four Rings koolade9's Avatar
    Join Date
    Mar 11 2008
    AZ Member #
    26294
    My Garage
    B7 RS4 & 190e 2.3-16 x2
    Location
    602

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by clumpymold View Post
    Okay, I just tried it again. Maybe it's different with the B7 but the compass apparently also shows up in the dash. I even tried to turn it on and off while the car was in gear (D or R) and it actually showed up <N> (or <S> if I park head in). When I unchecked the box, the dash would disappear and the typical temperature and computer information would show up. So yep, it actually was the compass feature being turned on/off that solved the issue. Thanks all!
    Do you have a color DIS?

  4. #84
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by koolade9 View Post
    Do you have a color DIS?
    When you say "DIS", do you mean display? If so, yes, my display is color. I believed I posted some picture above of my version number. Are there non-color displays?

  5. #85
    Veteran Member Four Rings koolade9's Avatar
    Join Date
    Mar 11 2008
    AZ Member #
    26294
    My Garage
    B7 RS4 & 190e 2.3-16 x2
    Location
    602

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by clumpymold View Post
    When you say "DIS", do you mean display? If so, yes, my display is color. I believed I posted some picture above of my version number. Are there non-color displays?
    DIS is the screen in your gauge cluster between the tach and speedo. More B7s had the color screen then red. All the B6s have a red screen unless they're factory equpped with the RNS-E.

    Reason I ask/bring it up, is I know the color DIS will display more nav info, but I wasn't sure exactly what (referencing the <S> earlier). I'm lookin to do the color DIS swap in a few weeks.

  6. #86
    Veteran Member Three Rings clumpymold's Avatar
    Join Date
    Feb 12 2004
    AZ Member #
    356
    My Garage
    2005 Yamaha R6
    Location
    San Francisco, CA

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by koolade9 View Post
    DIS is the screen in your gauge cluster between the tach and speedo. More B7s had the color screen then red. All the B6s have a red screen unless they're factory equpped with the RNS-E.

    Reason I ask/bring it up, is I know the color DIS will display more nav info, but I wasn't sure exactly what (referencing the <S> earlier). I'm lookin to do the color DIS swap in a few weeks.
    There's an all-red dash display? Interesting. I'm curious to see how this looks. I'm assuming mine is the color? How does your dash look?

  7. #87
    Veteran Member Four Rings iconoclast's Avatar
    Join Date
    Sep 15 2006
    AZ Member #
    11431
    Location
    In, Out and Around...

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by sakimano View Post
    what screen is that? Mine is all black. (pictured a few posts up)
    the diagnostics menu... to get to it:

    power up the rns-e

    hit the NAV button
    on that screen hold the top left button for 10seconds
    then immediately let go and instantly hold the top right button for 10seconds itll go into that menu... you will find four sub-menus.

  8. #88
    Veteran Member Four Rings koolade9's Avatar
    Join Date
    Mar 11 2008
    AZ Member #
    26294
    My Garage
    B7 RS4 & 190e 2.3-16 x2
    Location
    602

    Re: RNS-E Software Update version 0200

    Quote Originally Posted by clumpymold View Post
    How does your dash look?
    it looks good enough to be replaced by the color S4 cluster sitting in my garage...

  9. #89
    Veteran Member Four Rings mnkyA4's Avatar
    Join Date
    Aug 10 2004
    AZ Member #
    3095
    Location
    The City

    Re: RNS-E Software Update version 0200

    Where are people getting the burned 0260 software disc from?
    03' 1.8T A4 Avant Tiptronic ----- SOLD!!!!
    FUTURE: 2013 Ibis White Q5 3.0T

  10. #90
    Senior Member Three Rings
    Join Date
    Feb 12 2009
    AZ Member #
    38626
    Location
    T.O.

    here;s a question... how does the sw200 work with the 800x480 screen of the 2010 units....

    what i mean is if u upgrade from sw260 to the fake sw270, what does that do for the new 2010 units, lower screen resolution? missing features, slower gps refresh?
    Last edited by bint2k; 01-01-2011 at 03:58 PM.

  11. #91
    Senior Member Three Rings
    Join Date
    Feb 12 2009
    AZ Member #
    38626
    Location
    T.O.

    does anyone have sw0150 that i could download please?

  12. #92
    Veteran Member Four Rings BASARAB's Avatar
    Join Date
    Mar 01 2010
    AZ Member #
    55352
    Location
    Farmington Hills,Mi

    Quote Originally Posted by bint2k View Post
    here;s a question... how does the sw200 work with the 800x480 screen of the 2010 units....

    what i mean is if u upgrade from sw260 to the fake sw270, what does that do for the new 2010 units, lower screen resolution? missing features, slower gps refresh?
    pre-2010 and 2010 units use different software, its not interchangeable

  13. #93
    Veteran Member Four Rings BASARAB's Avatar
    Join Date
    Mar 01 2010
    AZ Member #
    55352
    Location
    Farmington Hills,Mi

    Quote Originally Posted by bint2k View Post
    does anyone have sw0150 that i could download please?
    Today is your lucky day, I just put them all together, I will remove the link by tomorrow
    Last edited by BASARAB; 01-23-2011 at 04:04 PM.

  14. #94
    Senior Member Three Rings
    Join Date
    Feb 12 2009
    AZ Member #
    38626
    Location
    T.O.

    wow! love u homie....
    Last edited by bint2k; 01-23-2011 at 04:06 PM.

  15. #95
    Veteran Member Four Rings BASARAB's Avatar
    Join Date
    Mar 01 2010
    AZ Member #
    55352
    Location
    Farmington Hills,Mi

    lol now edit your post to remove the link

  16. #96
    Established Member Two Rings billyp7718's Avatar
    Join Date
    Jan 17 2011
    AZ Member #
    69637
    My Garage
    Treg
    Location
    Sewell, NJ

    Im in your area to... Have the 2006 map and was wondering if the update is that much better

  17. #97
    Senior Member Four Rings fordyoz's Avatar
    Join Date
    Apr 20 2011
    AZ Member #
    74329
    Location
    Boston/philly

    i did an upgrade from sw0020 to what I thought was going to be 0260...the maps look updated and I have the clock in the bottom of the screen now, but my SW version says SW X-**. anyone else get this? I used the audi nav NA 2010-2011 torrent...as a backup ya know.

  18. #98
    Veteran Member Three Rings S4King's Avatar
    Join Date
    Aug 01 2009
    AZ Member #
    45791
    Location
    Houston, TX

    Audi Navigation Plus RNS-E North America 2010-2011 If you have it please seed.

  19. #99
    Veteran Member Three Rings S4King's Avatar
    Join Date
    Aug 01 2009
    AZ Member #
    45791
    Location
    Houston, TX

    Quote Originally Posted by fordyoz View Post
    i did an upgrade from sw0020 to what I thought was going to be 0260...the maps look updated and I have the clock in the bottom of the screen now, but my SW version says SW X-**. anyone else get this? I used the audi nav NA 2010-2011 torrent...as a backup ya know.
    I can help but can you seed the torrent.

    Sent from my HD2

  20. #100
    Veteran Member Three Rings S4King's Avatar
    Join Date
    Aug 01 2009
    AZ Member #
    45791
    Location
    Houston, TX

    Quote Originally Posted by fordyoz View Post
    i did an upgrade from sw0020 to what I thought was going to be 0260...the maps look updated and I have the clock in the bottom of the screen now, but my SW version says SW X-**. anyone else get this? I used the audi nav NA 2010-2011 torrent...as a backup ya know.
    mine did the same.

    Sent from my HD2

  21. #101
    Veteran Member Three Rings S4King's Avatar
    Join Date
    Aug 01 2009
    AZ Member #
    45791
    Location
    Houston, TX

    Anyone need a copy of the 260 hit me up.

    Sent from my HD2

  22. #102
    Active Member Two Rings
    Join Date
    Nov 09 2011
    AZ Member #
    83670
    Location
    Columbus, OH

    Can someone link me or send me the files or ISO for 0260?
    Thanks!

  23. #103
    Active Member Two Rings
    Join Date
    May 01 2011
    AZ Member #
    74853
    Location
    Portland, OR

    Run a torrent search for "Audi Navigation Plus RNS-E North America 2010-2011". That is the exact one I just got for a backup copy in case my DVD gets scratched or stolen. Wink. Was very healthy and took maybe 5 hours.

    I have just burned it this morning and have yet to do the in car test to see if it works.
    2005.5 A4 2.0T Quattro 6spd Manual

  24. #104
    Active Member Two Rings
    Join Date
    May 01 2011
    AZ Member #
    74853
    Location
    Portland, OR

    Quote Originally Posted by IkeM View Post
    Run a torrent search for "Audi Navigation Plus RNS-E North America 2010-2011". That is the exact one I just got for a backup copy in case my DVD gets scratched or stolen. Wink. Was very healthy and took maybe 5 hours.

    I have just burned it this morning and have yet to do the in car test to see if it works.
    Just loaded it in and it worked. Software version says,"Hxxx" or something like that. Kind weird but it worked!
    2005.5 A4 2.0T Quattro 6spd Manual

  25. #105
    Registered Member One Ring
    Join Date
    Jun 24 2012
    AZ Member #
    95724
    Location
    birmingham

    do no if they have the disc u want but worth a look at http://audi-sat-nav.com/ see if they can help you xx

    Quote Originally Posted by ngng View Post
    anybody have the 09 nav disc?

  26. #106
    Active Member One Ring
    Join Date
    Nov 11 2013
    AZ Member #
    129398
    Location
    Connecticut

    nav sw dvd. how can i get the new software?

    Quote Originally Posted by step02 View Post
    Sent you a pm about the navigation dvd.

    If anyone would like the 0260 firmware, I can send that to them. Just send me a pm with your email address.
    I want too upgrade the sw and maps. Where do I get the files to burn to a CD.

Page 3 of 3 FirstFirst 123


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.