Audizine - An Automotive Enthusiast Community

Results 1 to 3 of 3
  1. #1
    Active Member One Ring
    Join Date
    Jan 09 2008
    AZ Member #
    23996
    Location
    WI

    Help with codes please (after o2 diode trick)

    Guest-only advertisement. Register or Log In now!
    I have a 3.0 and got these codes before I did the o2 diode trick:

    VAG-COM Version: Release 409.1-S


    Chassis Type: 8E - Audi A4 B6
    Scan: 01,02,03,08,09,15,16,17,26,36,37,45,46,55,56,63,76

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8E0 909 559 D
    Component: 3.0L V6/5V G 0003
    Coding: 0016751
    Shop #: WSC 63351
    7 Faults Found:
    16805 - Warm Up Catalyst: Bank 1: Efficiency Below Threshold
    P0421 - 001 - Upper Limit Exceeded
    16815 - Shareware Version. To Decode all DTCs
    P0431 - 001 - Please Register/Activate
    16825 - Shareware Version. To Decode all DTCs
    P0441 - 002 - Please Register/Activate - Intermittent
    17796 - Internal Control Module Malfunction
    P1388 - 008 - Implausible Signal - Intermittent
    17526 - Shareware Version. To Decode all DTCs
    P1118 - 004 - Please Register/Activate - Intermittent
    17522 - Shareware Version. To Decode all DTCs
    P1114 - 004 - Please Register/Activate
    16486 - Mass Air Flow Sensor (G70): Signal too Low
    P0102 - 002 - Lower Limit Exceeded
    Readiness: 0000 0000

    -------------------------------------------------------------------------------
    Address 02: Auto Trans
    Controller: 8E0 927 156 Q
    Component: AG5 01V 3.0l5V USA 1213
    Coding: 0001002
    Shop #: WSC 02101
    2 Faults Found:
    17095 - Transmission Fluid Temp Sensor (G93): Implausible Signal
    P0711 - 003 - Mechanical Failure - Intermittent
    18265 - Shareware Version. To Decode all DTCs
    P1857 - 003 - Please Register/Activate

    I think we can just ignored the MAF ones because I started the car with the maf connected, but not connected to the pipes, the intake pipe was off. All the ones relating to 02 and emissions were there prior to this though. Here's the codes after I did placed a diode in the green connector, black wire, which I believe is the passenger side rear o2 sensor.

    VAG-COM Version: Release 409.1-S


    Chassis Type: 8E - Audi A4 B6
    Scan: 01,02,03,08,09,15,16,17,26,36,37,45,46,55,56,63,76

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8E0 909 559 D
    Component: 3.0L V6/5V G 0003
    Coding: 0016751
    Shop #: WSC 63351
    2 Faults Found:
    16524 - Oxygen (Lambda) Sensor B1 S2: No Activity
    P0140 - 004 - No Signal/Communication
    17522 - Shareware Version. To Decode all DTCs
    P1114 - 008 - Please Register/Activate
    Readiness: 0110 1001

    -------------------------------------------------------------------------------
    Address 02: Auto Trans
    Controller: 8E0 927 156 Q
    Component: AG5 01V 3.0l5V USA 1213
    Coding: 0001002
    Shop #: WSC 02101
    1 Fault Found:
    17095 - Transmission Fluid Temp Sensor (G93): Implausible Signal
    P0711 - 003 - Mechanical Failure - Intermittent


    So my evap system code went away oddly, as well as the rear o2 sensor codes. Now I get a code saying no signal (which o2 sensor is that btw?) Hm, just wondering if I'm on the right path to eliminating my codes or not. Thanks.

    EDIT: BTW, these codes were pulled 180 mi after clearing it.

  2. #2
    Active Member Two Rings
    Join Date
    Dec 08 2007
    AZ Member #
    23198
    Location
    Whittier, Ca

    Re: Help with codes please (after o2 diode trick)

    B1 S1= Passenger pre-cat
    B1 S2= Passenger post-cat

    (only 6cyl +...)
    B2 S1= Drivers Side pre-cat
    B2 S2= Drivers Side post-cat

  3. #3
    Active Member One Ring
    Join Date
    Jan 09 2008
    AZ Member #
    23996
    Location
    WI

    Re: Help with codes please (after o2 diode trick)

    Quote Originally Posted by drew62 View Post
    B1 S1= Passenger pre-cat
    B1 S2= Passenger post-cat

    (only 6cyl +...)
    B2 S1= Drivers Side pre-cat
    B2 S2= Drivers Side post-cat
    Thanks... hmm ,seems the diode disrupted the signal all together...



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2014 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.