PDA

View Full Version : RNS-E & VAG COM question



Irish311
02-16-2006, 12:03 PM
Hey Guys -- hope someone can help me out here.

I'm anticipating replacing my Symphony II in my B7 with an RNS-E unit (Euro unit) in the near future. After all of the physical connections are made, the car needs to be VAG'd to recognize the RNS-E unit, correct?

Assuming this is the case, can anyone point me in the right direction (thread, URL, etc.) that will give me the VAG changes I need to make? There are tons of settings, so I'm not sure where I will need to begin -- it seems very daunting.

Any and all help is VERY appreciated! [wrench]

German Driver
02-16-2006, 05:32 PM
The only thing you need to change to have your RNS-E work to its fullest potential would be to activate the DIS in your gauge cluster.

To do so you would plug in your VAG-COM to OBDII. Go to you Instrument Cluster screen. Next open Adaptation block. Go to channel 62 and change the value to 21. This will tell your car that your RNS-E is there and you want it to work with your color DIS.

Unless you add in Bluetooth or other peripherals you will be set with just this change. Please do not go changing codes without knowing what they do. Your car does not need to be changed just to recognize the RNS-E but rather to allow for DIS to read directions (if you want).

Honestly nothing daunting about it. Feel free to send me over an email with your contact info. I can send you my number and I can call and walk you through anything you need help with.

BTW, Chuck Norris counted to infinity. Twice. [:p]

Irish311
02-17-2006, 11:36 AM
Thanks Scott! YGPM.

PROXUS
02-25-2006, 07:52 AM
I would say VAGing your NAV will depend where are you buying your unit from. If this is dealer add-on then your unit is mostlikely coded, if you are buying from any other source you will need to ask them to do it for you or do it yourself to match all values.

NAV unit coding will enable some features on your car such as MFSW / TV / TEL / Sound characteristics / Telematics etc.

If you need you can also check some VAG values for RNS-E http://www.navplus.us/forum/viewtopic.php?t=73

ESPO774
03-31-2010, 01:52 PM
did this to my b6, and every time i start the car, my DIS loses all info like mpg, temp, etc...and shows a tiny <N>< E<><<S>, or <w> depending on what direction i am going. until i press the reset button on my stalk to make it go back to normal. its very annoying...anybody else have this?

grbaden
03-31-2010, 09:26 PM
Turn off the compass setting within the RNS-E. The DIS should go back to showing the info you're used to seeing. I don't however recall off the top of my head which setting screen on the RNS-E the compass on/off checkmark is. Perhaps someone else can chime in or you can check the RNS-E manual.