PDA

View Full Version : Oil level in MMI



xxxbk
05-15-2014, 03:54 PM
Hello guys i am new one here!I have one little problem that i would like it to share it with you..I have one audi s5 v8..I have 65k km now..Before 6k km i had my oil filter service..Anyway, at weekend i checked my oil level as i am doing it all time i do not know why..The oil level it was at the middle something that is normal..At monday i let my car to paint the hood.At wendesday i took it everything perfect i checked also oil level at the middle same things..But as i checked it today it was one line down from full[o_o]..I let the car for some time i opened hood also cause at audi told me after 30 sec it resets i check it after 1 hour and it was 1 line up from the middle that it was at the start..What is this?Maybe is problem to check it all the time?Or i should change oil sensor?First time is doing it this..

Thanks mates :)

Brava
05-15-2014, 11:48 PM
don't worry too much, this MMI reading is not very accurate. it's all fine as long as it reads within the normal intervals.

xxxbk
05-16-2014, 03:27 AM
so there is not problem in my oil sensor right?Thanks bro!

TontoLoidRS5
07-16-2016, 08:34 AM
Could vary based on the temp of the oil I think, either way mine definitely varies. When I had to top up last time the warning would come on after driving a while repeatedly then I decided to top up. Should go 9.7 l into the engine wouldn't surprise me if the workshop puts in less

14S4GWM
07-16-2016, 08:36 AM
Reviving the dead huh, 2 year old post.