PDA

View Full Version : 2.0t engine tapping/ticking



veedubman91
08-07-2013, 09:31 AM
first off, i have searched around and found some information on this, but nothing seems to be very clear. i have found some video on the noise as well, and from what i have read, it is normal for this engine. i have a 2010 a4 that i bought about a month ago that has what sounds like valvetrain noise. it is a tapping/ticking noise that can be heard at idle and you can hear it while driving past a wall/ barrier etc. car runs great, no check engine lights, no drivability issues, oil level is fine. i was wondering what other peoples experiences are, and is there anything that could be or has been done to quiet it down. i will get a video of the noise

ROH ECHT
08-07-2013, 04:27 PM
Does it sound like this? I believe this solves your mystery ;p

http://www.youtube.com/watch?v=Hg1lhTlSZwE&feature=player_detailpage

veedubman91
08-08-2013, 06:01 AM
Does it sound like this? I believe this solves your mystery ;p

http://www.youtube.com/watch?v=Hg1lhTlSZwE&feature=player_detailpage

thanks for your response. that was one of the videos that i did see and was very interesting, and yes, sounds just like that. i was curious to see if others have the same noise and if there was a fix for it, or just something i have to live with.

ROH ECHT
08-08-2013, 12:29 PM
All of our vag direct injection motors sound exactly like that...chitty chitty bang bang!
Nothing to do about it...

veedubman91
08-09-2013, 07:30 AM
All of our vag direct injection motors sound exactly like that...chitty chitty bang bang!
Nothing to do about it...

while that is true. the last 2 mk6 gti 2.0t's i owned made some noise, but just not as loud

ROH ECHT
08-13-2013, 07:37 PM
I've read before something to do with some sort of mod had changed the sound..only cannot remember if it was quieter or louder ;p I'll search a bit...

veedubman91
08-14-2013, 08:31 AM
I've read before something to do with some sort of mod had changed the sound..only cannot remember if it was quieter or louder ;p I'll search a bit...

hmm, i have not read that. yeah, if you find it, that would be good info to know

yeoj112689
08-21-2013, 07:22 PM
I was a bit worried about the sound when I first looked at my A4 but then I saw a few threads saying its normal. Normal is good.

ROH ECHT
08-22-2013, 01:08 AM
That's a tough post to find...checking 7 forums That I visit ;|
No luck yet...I do know that the rail design on the 2.0t TSI was changed from the 2.0t FSI...so I would believe an audio change would occur just for that reason.
Whether or not the engine cover is on changes the noise a bit too.

veedubman91
08-22-2013, 06:31 AM
thanks for trying to find that for me. got an appointment next week with the dealer to have them look at it (car still in warranty) aaaaand, my check engine light popped on yesterday, so i guess ill kill 2 birds with 1 stone. ill post up the findings next week

Offshore81
08-25-2013, 05:31 AM
I have a ticking noise on my 2010 2.0t but doesn't sound like that video - its much more faint. Maybe piston knock. I bought it from my friend who I think used 89 octane for the first 30k miles. Could that be what did it? Can I correct for it by putting 93 octane or is it a lost cause?

Jhall118
08-27-2013, 01:43 PM
I have that sound when I use 93, but have it in stock mode (I usually run in 93 APR).

veedubman91
09-03-2013, 07:27 AM
update: car was taken to the dealer last thursday, and it is still there. they are looking into it, and still do not know what it is for sure, but they believe it to be something internal in the bottom end. waiting for more info

veedubman91
09-05-2013, 08:46 AM
update: car needs an engine. the knocking/ticking noise was one of the rocker arms loose and clanking around. im not complaining though, car is under warranty, and i have another audi loaner to drive in the mean time.

veedubman91
09-13-2013, 05:25 AM
final verdict: new engine installed, all is well, car sounds nice and smooth now, no more noises

Jayborneo
11-15-2013, 08:03 PM
Hii . So I recently bought a 2010 a4 Quattro and I have similar engine noise sound as you described. My friend is a mechanic and swears something isn't right. My engine light is not on, and I think it drives good but have not had a nice car before to really compare.

How long did you have this noise before your engine light came on?


Thanks