PDA

View Full Version : Imported Q7 from US - Radio Reception Problem



Aliel
06-17-2008, 03:09 AM
I got my father's Q7 3.6 from the US and got it shipped to Germany. Then we drove it from Germany to Albania. Nicely equipped it ended up costing us around 44000 EUR including transportation and customs clearance fees. From my local dealership the 3.0 TDI started at 56000 EUR and it had way less options than the US version. So it saved us around 12000 EUR from getting it this way.

One problem that we faced with the car is the radio reception. We can't seem to tune to the regional frequencies because the US version only tunes to lets say 100.1 MHz and not 100 even. If anybody knows a solution please chime in. Have VAG-COM ready if needs to be recoded or something similar.

Auditude2.0T
06-17-2008, 07:00 AM
its a different radio you shouldnt have a problem with fm though only am is different between us and europe.

Aliel
06-18-2008, 03:15 AM
I'm having this problem with the FM frequencies, well nobody uses AM anyways. I've had the same problem with my A4 when I shipped it to Europe but my radio was aftermarket so I was able to switch the region and it worked just fine after that.

Any suggestion on what to do? I don't want to have to switch radios.

German Driver
06-20-2008, 07:23 AM
US AM/FM frequency intervals are different. It' easier when going from EU to US because for instance FM is single digits where as the US is 3. For an RNS-E you can just upload EU software but I'm not sure how to adjust it for the Symphony. I recommend posting on navplus.us and posting the question. Since this is a common concern with EU RNS-E units they face this a lot. There is also quite the global presence on that board.