PDA

View Full Version : Weird buzzing from speakers when the car is off



subliminalimage
02-10-2007, 08:51 PM
I just got an RNS-E from Rival (Thanks Scott), and got everything installed yesterday. I've got the RNS-E, an iPod adapter, a DVD player, and then patch wires coming off the factory harness going to an amp for my sub.

Everything but the sub wires are new.

Since hte install of everything, when the car is off, the RNS-E is off, and the keys are not in the ignition, I get an odd electric noise coming from the speakers. At first. I thought one of my grounds might be bad (The ipod adapter and the dvd -> rns adapter are both grounded to a bold right in the radio hole). But I don't think that's it.

Any one have any idea where to start looking?

- Jesse

PetrolDave
02-11-2007, 09:26 AM
The RNS-E turns on in a "hidden" mode when you unlock the car and stays in that mode until you lock the car after turning off the ignition.

While it's in that mode it turns on the amp, normally this creates only some hiss but maybe the amp for your sub is causing a louder noise or interference?

maskinut
02-12-2007, 05:24 PM
to test it sit in your car for 2+ minutes with the key out. After 2 mins it should turnoff. If that doesnt do it it could be a miswired harness.

ebaer49
01-03-2011, 07:11 AM
I had the same issue.
While the "DIce Electronics' Ipod adapter was connected the noise would not go away because the amp never shut down.
I retired the Ipod adapter and now all is well. After one minute key out the amp shuts down and all is quiet.
RNS-E w/Bose