PDA

View Full Version : RNS-D Installation Issues/Questions



JWERNER24
11-29-2006, 06:29 PM
I've got my RNS-D all installed and seems to be working... but I've run into a few issues and was hoping you guys could help me out.

Issue #1: Power isnt on/off with car, I have to manually turn on and off the unit. Not the end of the world, but kinda wanted it to work the same way my symphony II did.
Issue #2: It seems to be about 1 mile off. Im way past my turn by the time the screen refreshes!!
Issue #3: kinda goes along with #2 but the lady tells me my route is being calculated, then never speaks again! How do I make her tell me every turn?
Issue #4: What is a GALA switch and what does it do? I have one and tried messing with it and it seems to do nothing...
Issue #5: How do I program radio stations? I've tried and all I get is static, but I do get one working station (which happens to be pre-set from previous owner).
Issue #6: I have played with my GPS antenna getting it pointed perfectly straight, but then randomly my "current location icon" spins a little each time the screen refreshes. Sometimes it looks like Im driving the wrong way but the compass seems to always be pointing the right way?!
Issue #7: Not that its much of an issue, but are there more current CD's out there? I live in a new sub-development and it (along with many other places I go) do not show up on the map!

Im sure there are a couple other things I will wun into, but without having a manual for the unit, I've figured most of it out pretty well. Thanks in advance for any and all help! [up]